Skip navigation
Currently Being Moderated

photos don't appear in Organizer after editing

Mar 2, 2011 6:48 PM

In PSE9, often (about 50% of the time) when I edit a photo, the new version is not added to the catalog.  I have to locate the edited version through Files & Folders, adding it manually to the organizer.

 

I've tried repairing the catalog, with no effect.

 

Any ideas?

 
Replies
  • Currently Being Moderated
    Mar 2, 2011 8:54 PM   in reply to Psychologist3259

    Was the original photo in your Organizer?  If it was not, then the edited version will also not be in the Organizer, unless it was saved to the Organizer.

     

    When I first started using PSE, I occasionally would open up a photo file that was not in the Organizer, do an edit on it (in PSE) and then close the file.  Later on I would re-open PSE and not be able to see the edited photo in the Organizer.

     

    So, make sure the original photo is already in the Organizer before doing any editing.  When you saved the edited file, did you check the box that says to "Include In Organizer"?

     
    |
    Mark as:
  • 99jon
    12,867 posts
    Jan 6, 2010
    Currently Being Moderated
    Mar 3, 2011 12:53 AM   in reply to Psychologist3259

    Use “Save As” after completing your edit.

    Then check the boxes to include in Organizer and Version Set.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2011 9:45 AM   in reply to Psychologist3259

    Well, the only other possibility I could think of would be that you are saving the file to an external drive and that drive is not on sometimes when you open PSE.

     

    Just to keep similar type problems from popping up on my computer, I keep all my PSE photos in a single directory so that they are not scattered all over my hard drive.

     

    Other than the above suggestion, I can't think of anything else to offer.  You might re-check the file path that you are saving the edited file to - just to make sure that it is valid.

     
    |
    Mark as:
  • 99jon
    12,867 posts
    Jan 6, 2010
    Currently Being Moderated
    Mar 3, 2011 10:02 AM   in reply to Psychologist3259

    What is actually shown in the version set when you click on the small black (right pointing) icon in Organizer?

     
    |
    Mark as:
  • 99jon
    12,867 posts
    Jan 6, 2010
    Currently Being Moderated
    Mar 4, 2011 12:34 AM   in reply to Psychologist3259

    It’s possible the editor prefs have become corrupted. Hold down the shift+Ctrl+Alt keys whilst simultaneously launching the editor from the welcome screen or the desktop.

     

    Release the keys after a few seconds and close the welcome screen and you should see a pop-up.

     

    Select yes to delete settings.

     

    Then close elements and re-launch the program and the preferences will get automatically re-built.

     

     

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2011 4:01 AM   in reply to 99jon

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points