Skip navigation
mhale33
Currently Being Moderated

Monitor calibration no longer works -- eye-one display 2

Mar 6, 2011 4:56 PM

I have been reasonably successfully calibrating monitors for my Mac Pro desktop (Apple monitor) and Macbook Pro laptop for close to 3 years, with an X-rite eye-one display 2 system.  I'm using Mac OS 10.6.6 on both computers.

 

Over the last several days, calibrating on both monitors has yielded widely inaccurate profiles, although I'm calibrating the monitors in the same way I always have.  On the MacPro/Apple Cinema, the calibration seems to be proceeding fine, when I've finished the process, "before-after" looks good (i.e., slight change for the better with the new calibration); but when I click "finish calibration" and exit the software, the monitor profile is completely out of whack.  On a given image, about half the colors are now out of gamut (where none were before).  Similar symptoms on my laptop.  I tried downloading the latest software from X-rite on my desktop, and it didn't seem to help.   (On the other hand, when I calibrated my Apple monitor using the "Easy" option in the software, it actually worked almost acceptably, except for the luminance.)

 

The only way I can even use either computer is to go to system preferences and switch to the monitor to the most recent profile I was using before these troubles began.  (The laptop is actually unusable without going back to an earlier profile, because the drop-down texts at the top of the display are completely blacked out.)

 

Since this sort of behavior is happening with two different computers and monitors, and I've downloaded the latest software from X-rite (and reinstalled the software from the original installation disk), I'm assuming that the problem is with the puck (hardware).

 

I realize it may be hard to provide advice, given my difficulty in describing exactly what's happening.   But I'm interested in anyone's advice or thoughts. -- E.g, how to get through to X-Rite for help, altho from other forums, I've gotten the impression they won't be much help; is there any forum specifically devoted to eye-one display 2 (especially if this is the wrong forum).  Is there an expected life for the pucks (mine is about 3 years old)?  Do they sometimes fail in this way?

 

Thanks.

 
Replies
  • Currently Being Moderated
    Mar 7, 2011 1:12 AM   in reply to mhale33

    The i1 has a diagnostics utility to check the dispositive. Have you tried it?

     

    (Gustavo from a rather sunny Madrid)

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2011 3:48 PM   in reply to mhale33

    I had to opt for the Easy calibration on my Apple Cinema Display as well. Vastly different results between the 2 calibrations.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2011 6:47 PM   in reply to mhale33

    It was an extremely frustrating process trying to know if indeed this was the way to calibrate this monitor, and after spending so much time and research was all I could come up with. Did you notice the graphing results of both types of calibration? The red (I believe it was) of the RBG graph line was not lined up at all with the G and B thus the weird color on the monitor, and with the Easy mode, they were at least in line, more or less.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points