Skip navigation

CS5 Running very sticky

May 3, 2010 6:00 PM

  Latest reply: Schedule Boy, May 11, 2011 3:30 AM
Replies 1 2 3 4 5 6 Previous Next
  • Currently Being Moderated
    Oct 19, 2010 8:43 AM   in reply to cmyck

    Ended up reinstalling. Haven't noticed if it helps with the performance issues yet but I haven't had a chance to get into it much yet. I also had to reinstall Photoshop last night because it's also behaving strangely, so I hope that fixed it. I've lost count the number of times I've had to reinstall Photoshop and I know I've reinstalled Illustrator and InDesign 3 times each now.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2010 6:20 PM   in reply to adamgordon

    I've been using 7.0.3 and it seems to have a very positive impact on ID CS5 performance. I can run with a high quality display performance and enable live screen redrawing and things are working quite well.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2010 11:54 PM   in reply to Jeremy AB

    I re-installed as well. That fixed the error whilst upgrading to 7.0.3. Now the app shows 7.0.3 in the about box.

    But if I check for updates with the Adobe Application Manager (seletc Update... from the Help menu)  it still lists the upgrade for ID 7.0.3.

    This update really is as messy as it can get. Jeez!

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 27, 2010 7:17 PM   in reply to cmyck

    I haven't read all this post but on another thread that strated off very similar someone had a huge improvement once they got rid of their linked eps files........

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 14, 2011 11:34 PM   in reply to Phorna

    Phorna, these are exactly the sort of concrete tips I was looking for. Extremely helpful. Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2011 3:30 AM   in reply to adamgordon

    My Applescript was running 10x slower on CS5 than on CS3.

     

    I found that turning off Preferences -> File Handling -> Always Save Preview Images with Documents, fixed the script's speed problem.

     

    Also turning the Display Performance to Fast (Optimized) at the beginning of the script and turning it back to Typical when complete helped for scripts that take more than a few seconds to run.

     
    |
    Mark as:
1 2 3 4 5 6 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points