Skip navigation
charles_newman-GG8xMm
Currently Being Moderated

[svn:osmf:] 18655: Moving some imports into the FP10. 1 conditional compilation block so that OSMF can be build with ant on the command line .

Nov 17, 2010 9:41 AM

Revision: 18655

Revision: 18655

Author:   cnewman@akamai.com

Date:     2010-11-17 09:41:04 -0800 (Wed, 17 Nov 2010)

Log Message:

***********

Moving some imports into the FP10.1 conditional compilation block so that OSMF can be build with ant on the command line.

 

Modified Paths:

**************

    osmf/trunk/framework/OSMF/org/osmf/elements/LightweightVideoElement.a s

    osmf/trunk/framework/OSMF/org/osmf/elements/VideoElement.as

    osmf/trunk/framework/OSMF/org/osmf/media/DefaultMediaFactory.as

    osmf/trunk/framework/OSMF/org/osmf/net/drm/DRMServices.as

 
Replies
  • Currently Being Moderated
    Mar 17, 2011 12:27 AM   in reply to charles_newman-GG8xMm

    Hi,

     

    I am  new to this field.

     

    I imported the strobe media playback to my flash builder.

     

    I am getting the error

    unknown configuration variable 'swf-version'

     

    When i imported the strobe media playback in flash builder

    the ADDITIONAL COMPILER ARGUMENTS  in the projec>properties>actionscript compiler>

    was having value

    -swf-version=11 -define CONFIG::LOGGING true -define CONFIG::FLASH_10_1 true

     

    please help me out

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)