Skip navigation
Currently Being Moderated

Welcome to the JamJar Forum

Jul 13, 2006 4:41 PM

Welcome to the JamJar forum! Please use this forum to discuss JamJar and supporting content on Adobe Labs.
 
Replies
  • Currently Being Moderated
    Jul 13, 2006 8:25 PM   in reply to Daniel T
    Incredible use of Flex there - great job to the JamJar team players.

    Just a bug report of sorts here.

    I originally logged in using FireFox, all went well, created a worspace template and fiddled with a few widgets, etc.
    First question is there an actual Log Out command? Otherwise I just simply closed down the browser to complete my session.

    Now to the bug report.
    I switch over to IE 6 and go to log in and I am always prompted with an error, as follows.

    A Runtime Error has occurred
    Do you wish to debug?
    Line 139
    Error: 'window.document.myflash' is null or not an object

    Choosing no to debug, I resume with JamJar and all is fine then onward.

    h
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2006 10:27 PM   in reply to heathrowe
    I also have a small bug to report when using Firefox 1.5.0.4 It seems the Stage.onresize event doesn't fire properly upon the page first loading. As a result, the google adwords on the right (why are they even there?) obscure where the pods down the right hand side and the tools at the top should be placed. Resizing the browser corrects the initial layout issue, but I did think there was something wrong with the software until I realised that the Stage may not have fired it's onresize event properly.

    Nice work with the interface, can't wait to start creating some stuff like this myself.

    Cheers,

    Jason
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2006 10:54 PM   in reply to wrench
    Thank you for the feedback. Though we extensively test with both IE and Firefox, we have not seen the exact errors you both describe. We will follow up with both issues and see what we can do.

    As far as a log out command, you are right, closing out of the browser is the standard way of logging out.

    Thanks,
    Jason
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2006 4:34 AM   in reply to Daniel T
    Sounds great!
    Any idea when the service will be bacl up and running again? I'm dying for a looksy!
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2006 4:39 AM   in reply to jippo1981
    It isn't opening in my IE, nor in FireFox.. Anyone to tell what's happening?
    I have Flash Player 9 installed on both... but jamjar isn't launching..
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2006 5:51 AM   in reply to Álvaro_Lourenço
    ERROR
    The requested URL could not be retrieved

    While trying to retrieve the URL: jamjar.adobe.com:443

    The following error was encountered:

    * Connection Failed

    The system returned:

    (110) Connection timed out
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2006 5:54 AM   in reply to Álvaro_Lourenço
    I'm getting am error too.

    «Server not found»

    Carlos Lima
    (Portugal)
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2006 6:26 AM   in reply to Daniel T
    Similar problem here : Conection failed

    Jose Lora
    (USA)
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2006 6:45 AM   in reply to JoseLora
    There does seem to be an issue with the load balancer in front of the servers. Of course it HAD to happen the evening we go live.

    Stay tuned.
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2006 8:09 AM   in reply to Daniel T
    everytime I try to access jamjar.adobe.com ( ip address to the server according to my dns cache after wiping it empty numerous times is 192.150.14.29 ) and also tried on someone elses computer throught remote control in Netherlands and same issue there

    I is in the U.K.
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2006 8:29 AM   in reply to Daniel T
    Error: Error #1502: A script has executed for longer than the default timeout period of 15 seconds.
    at com.adobe.jamjar.runtime::LogReaders/logEx()
    at com.adobe.jamjar.runtime::Runtime/logEx()
    at com.adobe.jamjar.runtime::RuntimeBase/logSOSync()
    at com.adobe.jamjar.runtime::WidgetData/::onWidgetRSOConflict()
    at flash.events::EventDispatcher/flash.events:EventDispatcher::dispatchE ventFunction()
    at flash.events::EventDispatcher/dispatchEvent()
    at mx.data::DataStore/ http://www.adobe.com/2006/flex/mx/internal::processConflict()
    at mx.data::ConcreteDataService/::mergeUpdate()
    at mx.data::ConcreteDataService/ http://www.adobe.com/2006/flex/mx/internal::mergeMessage()
    at mx.data::ConcreteDataService/::messageHandler()
    at flash.events::EventDispatcher/flash.events:EventDispatcher::dispatchE ventFunction()
    at flash.events::EventDispatcher/dispatchEvent()
    at mx.messaging::Consumer/::messageHandler()
    at flash.events::EventDispatcher/flash.events:EventDispatcher::dispatchE ventFunction()
    at flash.events::EventDispatcher/dispatchEvent()
    at mx.messaging::ChannelSet/::messageHandler()
    at flash.events::EventDispatcher/flash.events:EventDispatcher::dispatchE ventFunction()
    at flash.events::EventDispatcher/dispatchEvent()
    at mx.messaging.channels::NetConnectionChannel/receive()
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2006 8:35 AM   in reply to Daniel T
    The server was down for a while this morning - but Adobe IS has fixed the problem.
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2006 8:36 AM   in reply to Daniel T
    The system is back up.
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2006 9:40 AM   in reply to bbauer
    What's the matter?

    --
    -=[ Atx ]=-
    "bbauer" <webforumsuser@macromedia.com> escribi� en el mensaje
    news:e98dja$qkf$1@forums.macromedia.com...
    > The server was down for a while this morning - but Adobe IS has fixed the
    problem.
    >



     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2006 9:42 AM   in reply to bbauer
    Sorry, I forgot to say 'Hello!"

    --
    -=[ Atx ]=-
    "bbauer" <webforumsuser@macromedia.com> escribi� en el mensaje
    news:e98dja$qkf$1@forums.macromedia.com...
    > The server was down for a while this morning - but Adobe IS has fixed the
    problem.
    >



     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2006 10:12 AM   in reply to Daniel T
    Great job JamJar team. Since first seeing it a month or so ago while in Seattle, I've been waiting for it to appear on labs. You've made great progress since then. It looks great (Ryan)!

    I too had a couple errors popup was too busy exploring to write them down. :) I did notice that they happened whenever I clicked on a widget.

    Keep up the good work.

    Regards,
    Rob Rusher
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2006 3:12 PM   in reply to Rob Rusher
    Here's the error I get when clicking on a panel widget with text. It only started happing after I left for a bit and came back to my computer.

    TypeError: Error #1009: Cannot access a property or method of a null object reference.
    at com.adobe.jamjar.runtime::WidgetContext/get createdByCurrentUser()
    at com.adobe.jamjar.ui::JPropertyWidget/::widgetCreatedByMe()
    at com.adobe.jamjar.ui::JPropertyWidget/::isViewableNote()
    at com.adobe.jamjar.ui::JPropertyWidget/::showWidgetProperties()
    at com.adobe.jamjar.ui::JPropertyWidget/::widgetSelected()
    at flash.events::EventDispatcher/flash.events:EventDispatcher::dispatchE ventFunction()
    at flash.events::EventDispatcher/dispatchEvent()
    at com.adobe.jamjar.runtime::RuntimeBase/_dispatchEvent()
    at com.adobe.jamjar.runtime::Space/select()
    at com.adobe.jamjar.runtime::WidgetContext/el_widgetMouseDown()
    at com.adobe.jamjar.runtime.ui::WidgetCanvas/::el_mouseDown()
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 15, 2006 2:47 AM   in reply to Daniel T
    Just had a quick play with a friend online - Great work guys - this is what web spaces should be.
    One thing on the request list - the ability to upload a .swf? Is this in the pipeline?

    Cheers.
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2006 10:45 AM   in reply to Daniel T
    jas0n -
    JamJar's architecture contains the notion of 'media handlers'. Currently, we only have one media handler and that is for image files (.jpg & .png). Supporting .swf is a great request and would be relatively straight forward (as would flashvideo). Let's hope the JamJar community continues to grow so that the team can extend the solution.
    BB
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2006 3:04 PM   in reply to Daniel T
    Hi all, tried running JamJar on my PC today and it threw errors both in FF1.5 and IE6.

    ReferenceError: Error #1069: Property hasDefinition not found on flash.system.ApplicationDomain and there is no default value.
    at mx.managers::SystemManager/getDefinitionByName()
    at mx.managers::SystemManager/ http://www.adobe.com/2006/flex/mx/internal::addingChild()
    at mx.managers::SystemManager/ http://www.adobe.com/2006/flex/mx/internal::rawChildren_addChildAt()
    at mx.managers::SystemChildrenList/addChild()
    at mx.managers::SystemManager/ http://www.adobe.com/2006/flex/mx/internal::initialize()
    at mx.managers::SystemManager/::initHandler()
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2006 4:28 PM   in reply to mediareason
    Hi Slipjack,

    Could you describe what you were doing when you encountered the reference error? Had you logged into JamJar yet?

    Thanks,
    Michael

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2006 7:03 AM   in reply to mediareason
    The "Property hasDefinition not found" is caused by having the beta version of the player installed.

    You will need to uninstall ( http://download.macromedia.com/pub/flashplayer/current/uninstall_flash _player.exe) the player, and then install the released version.
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 27, 2006 8:56 AM   in reply to Daniel T
    Thanks for the look-see at JamJar. I found two bugs while I was browsing (in Firefox)...in the space with the slideshow, I managed to get pop-up error messages (nice to see that reporting functionality) when clicking on widgets with text fields...also, it did not seem to be able to complete loading images added to a slideshow.

    Let me finish by saying this has awesome potential - shows just how powerful Flex is, and congrats on the hard work so far on JamJar!
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 27, 2006 11:19 AM   in reply to bbauer
    Hi All,

    I checked out JamJar for the first time last night and I'm very impressed! This has to be one of the cooler things I've seen in a long time. But, I'm having a couple problems and I'm wondering if anyone can offer advice.

    1. I built my JamJar page which included notes, a discussion forum, several pics, and a link to my flickr gallery. It looked great for awhile, but I found that when I left the page and re-entered, all of the pics I uploaded were missing. The frames were still there, right where the pictures were, but no pics. The pics are still listed in my Item List but they do not show up! I've tried different browsers, different computers, etc. to no avail. Any ideas what might be wrong? I'm using Windows XP, and I've tried Firefox and IE.

    2. I find that having the JamJar page open for a period of time (15 mins+) pegs my processor to 100% utilization. This is with either Firefox OR IE, and it's always the browser process that is taking up the resources. Anyone else seeing this?

    I look forward to resolving these isues because I'm quite excited to continue using JamJar!

    Thanks in advance for any help.

    Jeff
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 9, 2006 5:18 AM   in reply to Daniel T
    Looks very nice but the application does not allow me to login. Which leads me to continue that if I close the login window without being logged in I can use almost all functions, not very secure ?

    Trying with this same ID, which works as you can see.
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 30, 2006 11:09 PM   in reply to Daniel T
    Great space you guys created here!
    Quick suggestion. It would be nice to have a direct link to email another user or all users within the space I'm using. At the very least allow creation of an email address to open my email client much like after adding a url, it opens a browser.

    One small bug I noticed. After creating several spaces i deleted them all which gave me an error of not being able to open a space (of course) However, after creating a new space and being a member of an invited space, I still get the same error on login. Oddly, it doesn't happen from another computer, only the one I made the changes on.
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 5, 2006 7:57 AM   in reply to Daniel T
    I logged in to JamJar (looks fantastic, BTW), then was called away from my desk for a while. When I came back, I created a new space based on the File Sharing template. When I clicked on the pink panel in the center of the screen - the one that describes the purpose of the File Sharing template - I got the following error:

    TypeError: Error #1009: Cannot access a property or method of a null object reference.
    at com.adobe.jamjar.runtime::WidgetContext/get createdByCurrentUser()
    at com.adobe.jamjar.ui::JPropertyWidget/::widgetCreatedByMe()
    at com.adobe.jamjar.ui::JPropertyWidget/::isViewableNote()
    at com.adobe.jamjar.ui::JPropertyWidget/::showWidgetProperties()
    at com.adobe.jamjar.ui::JPropertyWidget/::widgetSelected()
    at flash.events::EventDispatcher/flash.events:EventDispatcher::dispatchE ventFunction()
    at flash.events::EventDispatcher/dispatchEvent()
    at com.adobe.jamjar.runtime::RuntimeBase/_dispatchEvent()
    at com.adobe.jamjar.runtime::Space/select()
    at com.adobe.jamjar.runtime::WidgetContext/el_widgetMouseDown()
    at com.adobe.jamjar.runtime.ui::WidgetCanvas/::el_mouseDown()
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 9, 2006 11:50 PM   in reply to Daniel T
    quote:

    Originally posted by: Daniel T
    Welcome to the JamJar forum! Please use this forum to discuss JamJar and supporting content on Adobe Labs.


    So...
    1. what is JamJar all about??
    2. how do i start / the first steps / set-up??
    3. how do i use it to the fullest??

    Please help.... thanx.. email me on - tigerclaws@operamail.com
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 21, 2006 6:15 AM   in reply to SalimZaidi
    Is definitely a nice design, but there are a lot of missing functionalities, such as crop, rotate, set alpha, transition, and everytime a photo has been added, it should automatically reduce its original dimension to a certain amount, so it won't easily use up all the 20MB, not everybody knows how to use photoshop. Somehow if we can set the prespective to the photo it would be even better. One more thing, should allow us at least to change the font size and type... Hope you see a more complete version soon! Good Luck!
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 27, 2006 2:37 PM   in reply to Daniel T
    Very nice example of a Rich Flex App
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 8, 2006 7:00 AM   in reply to Daniel T
    I have a Feature Request: To add the ability to lock shapes' and widgets' positions on the workspace. I little icon near the close button with an open/closed lock can indicate status and allow a user to unlock or lock an object quickly, thus preventing accidental dragging of objects in the workspace. It could also be accessible under the object's properties. I am not sure if this is the right place to post this or not, but there it is.

    Thanks,
    Bill
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 14, 2009 6:43 AM   in reply to Daniel T

    I have been trying for hours to get my .jpg files to finish uploading and display in jamjar slideshow.  What am I doing wrong are there any settings that I have missed or firewall issues?  I have even tried to upload small 12k .jpg images and still wait and wait all I see is image uploading and thats it., Thanks Doug

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)