Skip navigation
MSO5D
Currently Being Moderated

Adobe Acrobat Pro 9.4.2 and new Canon 9000F Scanner Not Working

Mar 5, 2011 6:03 PM

Hi, folks I am pulling my hair out trying to get Acrobat to recognize the Canon 9000F scanner. I have downloaded the latest driver and still I am unable to get to see the darn thing.

 

The scanner works great in the Canon scanner software and other devices but not Acrobat.

 

When you go into Acrobat and do a Create a pdf and select scanner all are greyed out except custom and profiles, I have fiddled here with no luck.

 

I had a HP scanner before and all options where there and worked great.

 

Anyone know of any fixes for this?

 

Cheers

 
Replies
  • Currently Being Moderated
    Mar 7, 2011 10:38 AM   in reply to MSO5D

    Has the scanner stopped working after updating Acrobat Pro to 9.4.2 or is it that it never worked with Acrobat?

    You mentioned that everything except Custom Scan is disabled. What do you see in the Scanner dropdown in Custom Scan dialog (Scanner or no Scanner)?

    Lastly, is the scanner being recognized by other applications on your machine? If the answer is don't know, please try the following steps to test it with TWACKER:

     

                    1. Download TWACKER (Twack_32.msi) from http://www.twain.org/downloads.shtm

                    2. Install it.

                    3. Go to <Program files>\TWAIN Working Group\Twacker 32 and invoke Twack_32.exe.

                    4. Go to File menu > Select Source.

                    5. Do you see your scanner listed here?

    Please let us know your findings.

     

    -Ravish

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 23, 2011 3:58 PM   in reply to MSO5D

    >Win 7 64bit

     

    I don't know the solution (don't have a scanner, so did not make a note of the discussion link) but I'm fairly sure that I've seen previous discussion of that OS and problems with the twain driver

     

    I don't know if the search function is working today, but you might try a search for something like

     

    win7 64bit twain

     

    to see if you find any help

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 24, 2011 8:35 AM   in reply to MSO5D

    Acrobat 9 is not 64bit... but you said you have Win7 64bit... read

     

    http://forums.adobe.com/message/2464956
    http://forums.adobe.com/message/2868842

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 24, 2011 12:29 PM   in reply to MSO5D

    >scanner works with Windows Fax and Photoshop CS5 64 Bit using WIA support

     

    I had to move my scanner from my computer (Win7 64bit) to my wife's XP computer, since there was not a 64bit upgrade from the scanner vendor for the old model I have

     

    As far as I know, some/most/all (???) 32bit drivers do not work well, if at all, in Win7 64bit

     

    I also do not know if Acrobat with work "using WIA support" or if it is Twain only

     

    You might search http://search.microsoft.com/search.aspx?mkt=en-US&setlang=en-US to see what Microsoft has to say about Win7 64bit and a twain driver

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 27, 2011 10:24 PM   in reply to MSO5D

    Hi,

     

    Please give it a trial with Acrobat X. For downloading a trial version of Acrobat X, click the link: http://www.adobe.com/cfusion/tdrc/index.cfm?product=acrobat_pro&loc=en

     

    Thanks,

    Ankit

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 28, 2011 9:23 AM   in reply to MSO5D

    >Adobe why

     

    Since this is primarily a USER-TO-USER form (with just the space provided by Adobe) I doubt that anyone from Adobe will reply

     

    But, a general note... when you find something that doesn't work, make a report so someone at Adobe will know

     

    Bug Report and Feature Request https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 23, 2011 3:42 PM   in reply to MSO5D

    I thought it worth reporting the identical problem with the Canoscan 5600F and Acrobat Pro 9.4.5.

     

    There is very little by way of solution (actually zero in the 2 hours I spent searching) so I though my solution might help someone.

     

    Obviously v9.4.3 wasn't going to help, but buried in the On-screen Manual under the sub-heading "Error Message Appears and the ScanGear (Scanner Driver) Screen Does Not Appear" was this advice:  If the USB cable is connected to a hub, remove it from the hub and connect it to a USB port on the computer.

     

    Once I had done that, the Installing Software bubble came up in Vista and when complete, the scanner worked in Acrobat.  I moved the USB cable back to the hub and it worked again.  I'm 100% sure I installed the driver originally, but I suspect the problem had something to do with a quirk; namely, after initial install, plug the scanner directly into a PC USB port rather than a hub.

     

    Anyway, I hope this helps someone.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points