Skip navigation
Currently Being Moderated

Contribute CS5 Crashes Upon Launch

May 4, 2011 9:11 AM

When I try to open Contribute CS5, it crashes!  I get the blue Contribute screen and then the program opens for an instant (about 2 seconds), and then suddenly crashes and closes with no warning.  Any suggestions?

 

I am running CS5 on Windows 7 Enterprise.

 
Replies
  • Currently Being Moderated
    May 4, 2011 12:54 PM   in reply to joylynn-enhs

    I am also having the same problem. It just started happening a day or two ago after installing the most recent batch of Microsoft updates for Window 7 (64-bit Professional). Not sure if that's related but it was the only change made to my system before the crashes started. Contribute CS5 crashes everytime now when starting the app. Other users who haven't patched their Windows 7 are able to open Contribute okay.

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2011 1:44 PM   in reply to joylynn-enhs

    A friend is having the same problem. The program will launch but shut down within a few seconds. We tried deleting updates to no avail. We specifically tried removing update KB890830 malicious software removal tool. That was the last known update before it stopped. We also tried a system restore and contribute is still a no go.

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2011 6:51 AM   in reply to beatletat

    You're quite off the mark there, beetletat. Microsoft just released some out-of-cycle updates related to application and system stability. I'll let you look up the KnowledgeBase numbers since you're good at that.

     

    Otherwise, Contribute CS5 has been running essentially good until two days ago. I tried removing the preferences folder for Contribute from AppData/Local. Google searches didn't turn up much else to try.

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2011 8:10 AM   in reply to joylynn-enhs

    I had this exact problem starting yesterday.  I work on a Windows based system (I believe I'm still running on XP) and had shut my computer down on Thursday (I work in the office on Tues/Thur) to install updates.  Starting Tuesday, May 4th, I have not been able to get into Contribute. I will also get the purple screen/box and for two seconds will see the program as it loads and then the "Encountered a Problem" box pops up.  I've uninstalled and reinstalled, I've checked for viruses, I've removed fonts and I've googled for fixes (to no avail) - nothing has worked.  Relieved to know I'm not the only one experiencing this problem but very anxious for a fix!

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2011 9:33 AM   in reply to joylynn-enhs

    Contribute CS5 started crashing for me yesterday May4, 2011.  I am using Win 7 32 bit.  I have three browsers installed, IE9, Firefox and Chrome.  I was able to get Contribute running after I disabled all the Contribute add-ons to the browsers.  I wasn't very systematic in doing it so I don't know if it was one browser or all three that were causing the problem.   If I remember correctly, I had to close all browsers before Contribute started working.  I may also have deleted CNTB_6_0_en_US.cache from C:\Users\MYACCOUNT\AppData\Roaming\Adobe\CS5ServiceManager\cache\Exte nsionManifest after I disabled the add ons.  When I deleted this file prior to disabling the add-ons, it didn't help at all.

     

    Good luck.

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2011 10:31 AM   in reply to joylynn-enhs

    I'm having the same issue. Running Win 7 pro 64 bit.

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2011 11:31 AM   in reply to joylynn-enhs

    I did not try the one fix about clearing logs, but there was a similar discussion about Contribute crashing

    on launch in the General Discussion Forum for Contribute, and someone mentioned this:

     

    "What I did to solve this issue (Windows 7) was to delete the entire folder 'CS5ServiceManager' in C:\Users\users_account\AppData\Roaming\Adobe\*CS5ServiceManager*"

     

    I did this (only I copied the CS5ServiceManager folder to my desktop before I deleted it from the Adobe folder - in case it was important)  and it worked!

     

    Hope it helps someone else!

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2011 12:30 PM   in reply to kCUI

    Thanks, kCUI. That did the trick. I found if I deleted one specific folder in the CS5ServiceManager folder that Contribute would launch. Namely:

     

    C:/Users/[...]/AppData/Roaming/Adobe/CS5ServiceManager/extensions/Conn ectionsHomeOMBackend/

     

    Removing the ConnectionsHomeOMBackend directory (and leaving the rest of CS5ServiceManager alone) fixed the problem for me.

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2011 1:16 AM   in reply to piscatory1019

    I am running on Mac OSX and the same issue just started. Deleting the folder "ConnectionsHomeOMBackend" worked: (user)/Library/Application Support/Adobe/CS5ServiceManager/extensions/ConnectionsHomeOMBackend/

     

    Thanks for the tip!

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2011 10:42 AM   in reply to kCUI

    I have the same problem. However, I cannot delete the entire folder 'CS5ServiceManager' in C:\Users\users_account\AppData\Roaming\Adobe\*CS5ServiceManager*"

     

    In my C:\Users file I have only 2 folder choices public and rerginc. I assume these are the user accounts. Neither has an AppData folder>

     

    Any suggestons?

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2011 12:55 PM   in reply to joylynn-enhs

    I had the same problem with mac os and deleting that app support did the trick!

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2011 7:45 AM   in reply to kCUI

    I wanted to hopefully save someone else some troubleshooting time and state that *renaming* this 'CS5ServiceManager' folder is not effective in resolving the issue.  The folder must be relocated or removed.

     

    Additional Information on 'CS5ServiceManager' (care of Matthew Laun):

     

     

     

    Just note that renaming this will disable the CSLive button, as well as the  following:

    • Access CS Live (Window > Extensions > Access CS Live)
    • Adobe BrowserLab (Window > Extensions > Adobe BrowserLab)
    • Adobe ConnectNow (File > Share my Screen; Window > Extensions >  Share My Screen)
    • CS News and Resources (Window > Extensions > CS News and  Resources)
    • CS Review (File > Create New Review; Window > Extensions > CS  Review)
    • Resource Central (Window > Extensions > Resource Central)
    • Kuler (Window > Extensions > Kuler)

     

    It will also disrupt functionality of Adobe Drive.

    Cheers!

    Matthew

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2011 6:57 PM   in reply to joylynn-enhs

    In my XP config, deleting C:\Documents and Settings\(user)\Application Data\Adobe\CS5ServiceManager did the trick.  Thanks for the tip.

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2011 1:35 PM   in reply to joylynn-enhs

    This question is marked as answered, but it's not FULLY answered. I'm running XP and I started having this problem last Thursday on the same day others reported it. Two days ago, when I discovered this thread, I deleted the ConnectionsHomeOMBackend folder as suggested. It worked; Contribute launched and worked properly.

     

    Just now Contribute wouldn't launch again. I rebooted; still wouldn't launch. I deleted the ConnectionsHomeOMBackend folder again. Contribute launched just fine.

     

    I am the administrator of our Contribute sites with about 200 editors. Currently I'm the only Contribute CS5 user. However,we're getting ready to migrate to Windows 7 and upgrade all users to CS5. I need to know what is causing this problem before we roll this out to our entire organization.

     

    TIA

     

    Jim

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2011 3:40 AM   in reply to J Long

    Issue is fixed, the update is live. Please read the blog http://blogs.adobe.com/contribute/2011/05/contribute-cs5-launch-issue. html  OR KB article http://kb2.adobe.com/cps/904/cpsid_90427.html  for details.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points