Skip navigation
daniel.mueller
Currently Being Moderated

Problem with silent installation of Acrobat X Pro

May 16, 2011 6:37 AM

Hi all,

 

I have a big problem deploying Acrobat X Pro in an enterprise environment.

I created an mst file by using Adobe Customization Wizard 10. Beside the usual information like serial, eula I added some registry keys for settings in the HKEY_CURRENT_USER section. After the silent installation using that mst everything is there except the current user keys.

When checking the registry I see that the custom registry keys are written for the system user but not for each user logging on to the client.

 

This way we have already configured Acrobat 9 and it's working perfectly with each user starting the application getting the settings automatically.

 

OS: Windows XP SP3 and Windows 7 SP1 both not working.

Adobe Acrobat X Pro 10.0.3

We are using CA Unicenter itcm for automatic deployment

 

Thanks for your help!

 
Replies
  • Currently Being Moderated
    May 16, 2011 6:57 AM   in reply to daniel.mueller

    Hi Daniel,

     

    Can you list out the registry keys that you are trying to setup. I would like to try those myself with my customized build.

     

    Thanks,

    Vinod

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 29, 2011 4:42 PM   in reply to daniel.mueller

    Hi Daniel,

     

    The installer runs under the system account, and so that is the "current user" from the installer's perspective. The installer will not enumerate all the user accounts on the computer.

     

    One way to apply that registry setting for each user would be to use group policy. That would allow you to apply registry settings to each user at login.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points