Skip navigation
Currently Being Moderated

APSB11-04 on version 7

May 17, 2011 3:12 AM

Hi,

I have been applying security updates on our instances of CF but I am unable to find out how to resolve the issue described in APSB11-04 for one of our servers running version 7.0.2.142559 as it isn't on the supported list for this hotfix. Does anybody have a resolution for this issue?

Any help will be greatly appreciated.

Thanks.

 
Replies
  • Currently Being Moderated
    May 17, 2011 3:31 AM   in reply to colesy13

    ColdFusion 7 is basically too old for general support - it ends usually about  5 years after a product being released.

     

    If you have an extended support plan, CF 7 is supported until Feb 2012 and then your extended support contact would be the right person to talk to.

     

    http://www.adobe.com/support/products/enterprise/eol/eol_matrix.html

     

    Cheers

    Kai

     

     

     

    Hi,

    I have been applying security updates on our instances of CF but I am unable to find out how to resolve the issue described in APSB11-04 for one of our servers running version 7.0.2.142559 as it isn't on the supported list for this hotfix. Does anybody have a resolution for this issue?

    Any help will be greatly appreciated.

    Thanks.

    >

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points