Skip navigation
Currently Being Moderated

Illustrator CS5 15.0.2 Update

Dec 2, 2010 12:57 AM

If you install Adobe Illustrator CS5 HTML5 Pack, Illustrator CS5 15.0.2 Update is failed.

You need to revert from your backup before Illustrator CS5 15.0.2 Update.

 
Replies
  • Currently Being Moderated
    Dec 2, 2010 1:52 AM   in reply to Norio Kawamura

    And then, you re-do all the renovation of extensions? this update was a little catchy hehe

    Thanks for the heads up Norio!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 2, 2010 2:26 AM   in reply to Norio Kawamura

    Won't work for me. I have reverted the version before HTML5 Pack, no way. The update failed.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 2, 2010 3:45 AM   in reply to Joerg Klaus

    Failed here too:

     

    "Command ARKPatchCommand failed"

     

    The only extension I use is Adobe's HTML5 pack and FontAgentPro4.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 2, 2010 10:32 AM   in reply to Norio Kawamura

    Tricky indeed. Should also give a link to http://forums.adobe.com/thread/759977 which reminds you where you put and remove everything, directly from the Update app or, at least on the support landing page...

     

    So, after putting everything back to normal, the update finally ran as expected, except on opening :

     

    Error: 1394689636, suite: Ai Image Optimization Suite, version: 1004!

     

    But i didn't found what it was related to.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 2, 2010 12:22 PM   in reply to Norio Kawamura

    The above instructions did not work for me (including following http://forums.adobe.com/thread/759977).

     

    There was a step missing:

     

    After reverting AI to 15.0.1, I ran the 15.0.1 update, THEN I ran the downloaded 15.0.2 update.  This worked for me.

     

    Good luck All,

    edsager

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 2, 2010 11:09 PM   in reply to Franck Payen

    Hi,

     

    As mentioned in http://kb2.adobe.com/cps/881/cpsid_88115.html link, If you have installed the HTML5 Pack for Illustrator, you will need to uninstall the pack (replace the original plug-ins) before installing the 15.0.2 update. Detailed instructions can be found on Adobe Labs (http://labs.adobe.com/technologies/illustrator_html5/).

     

    Please refer to forum thread http://forums.adobe.com/thread/759977 to follow the instruction of uninstalling HTML5 pack. Restore all the removed files from Illustrator backup that  you   took while installing HTML5 pack. If you do not have the backup then you can download the files(link to download file is posted in the same link).

     

    If you have ran the updates once, it brings your application to 15.0.0, hence it becomes important you have all your components of the AI 15.0.0 version.

     

    One more important thing is if you have any other 3rd party plugins installed, please remove them as well before running the patch.

     

    Hope this would help you.

     

    Thanks,

    Kals.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2010 5:54 AM   in reply to Kals_08

    I let Adobe Application Manager do the Illustrator CS5 15.0.2 Update and because I had HTML5 Pack for Illustrator installed, and didn't know that it should be uninstalled because Adobe Application Manager didn't say anything about it, I got the error.

     

    I found this thread and another thread (http://forums.adobe.com/thread/759977) and followed these instructions first getting rid of HTML5 Pack, then trying to install Illustrator CS5 15.0.1 Update and then 15.0.2 Update and then HTML5 Pack, but can't proceed as Illustrator CS5 10.5.1 Update gives me error saying update can't be installed and I don't know what to do next.

     

    Any help or am I forced to reinstall whole Illustrator? If so that's a big minus for Adobe – users should be able to trust Adobe's automatic update managers. Now I understand that HTML5 Pack is still at Labs stage but update manager not checking that is quite frustrating.

     

    Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2010 9:54 AM   in reply to anssikumpula

    Windows or Mac?

     

    If Windows, and if you attempted the steps found in http://forums.adobe.com/thread/759977, did you include after Step 2(b) the download and running of the 15.0.1 update before running the downloaded 15.0.2 update?

     

    The above is what worked for me.

     

    Also, do any of the situations (other than the HTML5 Pack) which are listed at http://kb2.adobe.com/cps/881/cpsid_88115.html apply?

     

    Good luck and let us know what, if anything, worked for you.

     

    edsager

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 4, 2010 4:06 PM   in reply to edsager

    For those of us who have not updated to 15.0.1, the instructions have an error in line 2d.

     

    That line says: "Restore all the files you removed from Illustrator 15.0.1"

     

    Installing these files on a machine with Illustrator 15.0.0 and then attempting an upgrade to 15.0.1 yields the same installation error as one would get in trying to upgrade to 15.0.2.

     

    Neither upgrade will successfully install, even when the HTML5 files are reverted to the backup files in the download link that is available on http://kb2.adobe.com/cps/881/cpsid_88115.html or http://forums.adobe.com/thread/759977.

     

    Are you certain the link you provided to the 15.0.1 backup files is meant to work with machines that only have 15.0.0 installed? It certainly hasn't worked for me, despite multiple attempts and multiple "repair disk permissions" sessions.

     
    |
    Mark as:
  • Currently Being Moderated
    Calculating status...
    Jan 20, 2011 2:43 PM   in reply to Norio Kawamura

    We have reposted the 15.0.2. patch. This updated version of the patch addresses the problem that users with the HTML5 pack installed were having with the installation. If you were not able to install the patch before, or if you were avoiding installing it because you have the HTML5 patch installed, please install now in order to get the full benefits of all the issues addressed in 15.0.2. The updated patch will also update the HTML5 installation for you, so you won’t have to go through the process of removing it manually yourself or reinstalling the HTML5 pack after updating as was the case before. If you do not have the HTML5 pack installed, the patch will still update your version of Illustrator, but will not add the HTML5 pack. You can run the update by launching the Adobe Application Manager from Illustrator from the Help menu, Help > Updates. Illustrator and the 15.0.2 patch will only appear if you do not already have this update installed.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 20, 2011 3:35 PM   in reply to Brenda.Sutherland

    I never reinstalled the HTML5 Pack after the 15.0.2 update because of the troubles with the update.

     

    Is it now safe to reinstall the HTML5 Pack, so that we will not need to worry about uninstalling it again with a 15.0.3 update (assuming there will be one)?

     

    Thanks,

    edsager

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 20, 2011 3:44 PM   in reply to edsager

    Yes you should feel comfortable installing the HTML5 pack now. If there are any future updates, they will also be compatible with the HTML5 pack and not force you to uninstall it first.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2011 10:09 AM   in reply to Norio Kawamura

    Application Manager just tried to install the CS5 Illustrator 15.0.2 update ( I have version 15.0.0) and failed (new MacBook Pro, operating system 10.6.7). I thought the issues with updating had been fixed? What should I do next? Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2011 5:56 PM   in reply to fish goddess

    update still doesn't work.

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2011 7:08 AM   in reply to paulsparrow33

    Hi fish and paul,

     

    Do the following:

    1) Delete the installed AI folder.

    2) Uninstall AI using the option to remove the preferences.

    3) Install AI and now create the following file in %temp% on win and /tmp(hidden folder on mac use the go to folder option in the go menu) on mac: ribs3debug(make sure this file has no extension by right clicking and seeing it properties on win and seeing more info on mac).

    4) Now try to install the update.

     

    The common cause of for the update failing has been deletion or missing resource files by some third party app like cleanmyapp on mac or manual deletion of some plugin by the user.

     

    Let me know if this still fails.

     

    Oh and do check your private msgs.

     

    Thanks,

    Anirudh.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points