Skip navigation
tspaul
Currently Being Moderated

RoboHelp 8 crashes on project close after modifying htt files outside RoboHelp

Jun 10, 2011 11:00 AM

Recently I have made some changes to the .htt (master page/template) files that are used with our RoboHelp projects. It was easier to make those changes outside of RoboHelp, so I made them in a simple text editor program, making sure that RoboHelp was not open at the time. I did this for multiple projects.

 

Since then, RoboHelp hangs up every time you close any of these help projects or if you attempt to close RoboHelp itself with the projects open.

 

Things to know:

-I am using 8.0.2, so it has the latest updates.

-I am using Windows 7, 32-bit.

-I can find no code errors in the htt files themselves. (I had RoboHelp problems in one project a long time ago when I accidentally omitted a "?" in the RoboHelp header tag. Nothing like that is going on here.)

-I have tried renaming the CPD so that RoboHelp creates a new one. This does not solve the problem.

-I have tried opening the master page file in RoboHelp and then closing it. RoboHelp opens the file with no problems and does not seem to make any changes.

 

I have searched the forums and have found many references to RoboHelp crashes in Windows 7, but none seem to have the same cause as mine.

 

Has anyone else had this problem?

 

Thanks,

 

Tammy

 
Replies
  • Currently Being Moderated
    Jun 10, 2011 11:30 AM   in reply to tspaul

    Is it happening with the sample projects? Do you have the RoboSource services running? There's an issue with Win7 & RSC.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 10, 2011 12:28 PM   in reply to tspaul

    No not likely - it's probably something that you've done to those htt files. Do you have a back up of them? You might try swapping them out to see if that solves the issue. If so, then you know they're the culprit and you can go back in and slowly modify the file and test to see what line causes it to go off the rails.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 10, 2011 1:16 PM   in reply to tspaul

    What text editor did you use? It may have left artifacts in the file that are causing the crashes.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points