Skip navigation

Troubleshooting 101: Replace, or "trash" your InDesign preferences

Feb 24, 2014 3:17 PM

  Latest reply: Peter Spier, Feb 24, 2014 3:32 PM
Branched to a new discussion.
Replies 1 2 3 4 5 Previous Next
  • Currently Being Moderated
    May 10, 2011 6:59 PM   in reply to Peter Spier

    Thanks - this fix worked for me on CS2.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2011 12:20 PM   in reply to Peter Spier

    That did it. You're the best. Thank you.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2011 7:53 PM   in reply to Peter Spier

    Hi!
    I tried everything on this tread (renaming SING, erasing "indesign saved data" - defaults I dont have it) and nothing worked...

    Until yesterday, everything was running fine. Today it got screwed...

     

    My startup ID CS5 apears all the way to the end, program loads on screen for a few seconds, I can see the welcome screen (that one to choose if I want to open a recent file, create a noe one, etc) but this screen is empty, them the program closes itself, no messages, nothing.

     

    Any help?

     

    Is there an issue with AVG (I just updated to the new version, grrrr..) I tried to disable it, but didnt work.

     

    thanks!

     

    UPDATE: Some INDD files I can open, by double-clicking it. It loads fine, but right after I see a popup screen, asking me if I want to save the file before closing it. If I click yes or no, Indesign closes. there is no way to edit the file or whatever.

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Jun 3, 2011 2:15 AM   in reply to ricbuchner

    Good morning, Ric:

     

    Please start a new thread for your question. Please include the operating system and InDesign version (is it 7.0.4?) when you do so, thanks!

    It sounds like you're not getting the Adobe Crash Reporter, have you turned it off?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2011 5:03 AM   in reply to John Hawkinson

    Hi!
    Crash Reporter... No. I haven't touched it.

    The version... I don't know which one is, sinceI cannot load it anymore, so I can't check it.

    I will start a new thread.

    Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2011 5:08 AM   in reply to ricbuchner

    I reinstalled CS5 and it fixed everything.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 16, 2011 3:01 PM   in reply to Peter Spier

    Sheesh!. I was hitting control-alt-shift repeatedly, so I can't have been too slow. Going through these other methods - seems waaay above and beyond the call of duty. I think I'll quite for the day, and tear my hear out tomorrow... Maybe even try to wade through the manual fix.

     

    Thanks, though. You forum guys are really great, on the spot, ready to help, and I do appreciate it. But you'd think with such an expensive software, it wouldn't have such eggregious buggy things like this.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 16, 2011 3:04 PM   in reply to MystiMac

    Maybe the patch 7.0.3 is the way to go. In that case, I probably will need to wait until Adobe finally gets me my disk for my fully purchased InDesign CS5.5, and they are sooooper slow in that, so my trial version will run out before I even get the disk. At least then, hopefully I can start with a clean install.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 16, 2011 4:41 PM   in reply to Peter Spier

    I'm on PC. I pressed and held the three keys... From the git-go... No luck.

    So, tomorrow, you may see a new profile picture of me with bald spots on my

    scalp, after I my hair-tearing-out momentr...

     

    Guess I'll have to wait for Adobe to get around to shipping my disk to me,

    after which I'll do a clean re-install. I sure as heck hope Adobe isn't

    growing too big for it's shoes. I really have loved Adobe and its amazing

    products and developers... But, if they can't support their products and

    have a bug-fix department that's up to the task, that would be a very big

    shame.... Thanks for offering your help.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2011 7:36 AM   in reply to MystiMac

    Dear Peter,

    So, I'm trying the renaming the hidden files method now. From the link you (and the Mac guy sent, tho I'm on PC), for replacing or trashing InDesign preferences, to hopefully remove corrupt preferences and end bad behavior...

    within this file:

    Windows XP: C:\Documents and Settings\<USER>\Application Data\Adobe\InDesign\<Version #>\<language>\ 

    in the eng_US folder, I'm seeing two subfolders: "Extensions" and "Scripting support." Are these the two I should rename?

    And in the second set I'm supposed to rename:

    Windows XP: C:\Documents and Settings\<USER>\Local Settings\Application Data\Adobe\InDesign\<Version #>\<Language>\Caches\

    I don't see anything more in the folder, other than "Extensions" and "Scripting support" folders. And what would you suggest I rename them?

     

    Am I missing something? I don't want to mess things up. And I'm hoping that my disk for the indd CS5.5 will arrive in a few days and I'll do a clean install. I have now only this one remaining day on my trial period, and the program is acting even buggier. Yesterday I was able to use the "review" panel as a pseudo "articles panel" (given that I can't get the articles panel proper to show - when I go to Window/articles, it gives me the review panel, then wants me to subscribe to the review subscription, and I can't even add "articles" to the review panel anymore). I'm trying to make good use of this remaining day of my trial period and not lose any more work time due to adobe having failed to ship my order until I'd waited 6 days, then called support desk (some guy with Indian accent who barely understood what I was talking about, but finally he "escalated" the case, and the order apparently shipped yesterday). Thank you for your patience. I'm no programmer, and am loathe to change registries, but I've done it successfully a number of times in the past with help...

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2011 7:38 AM   in reply to MystiMac

    PS: Would it be useful to download the Adobe Support Advisor?
    http://www.adobe.com/support/loganalyzer/

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2011 8:16 AM   in reply to Peter Spier

    Here's what I see, in user application data\Adobe\InDesign\  (with "hidden files" showing) I see a folder named Version 7.0 and a folder named Version 7.5. Each of those has the en folder, and then the two I mentioned, "Extensions" folder and "Scripting support" folder. Nothing more. Maybe I can just rename "Version 7.5" folder? And if so, what do you suggest I name it?

     

    Thanks; I know it's Sunday...

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2011 8:52 AM   in reply to Peter Spier

    Well, I'm not seeing all you see. Here's what I see:

    C:\Documents and Settings\Administrator\Application Data\Adobe\InDesign\Version 7.5\en_US

     

    Then... (new dvorak keyboard - dunno how to "print screen" - unexpected surprise...)

     

    then... (upon yet another restart of CS5.5)... folders named "composite," "Workspace," "Scripts," and beneath them, Indd defaults, an unknown file name (seems like progress); and, lastly, "color settings," another unknown file name....

     

    Time for "overkill"??

     

    Thanks again.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2011 9:20 AM   in reply to MystiMac

    Okay, renamed both files, with the underscore. Now, upon re-load, I get the "articles" panel (some progress, anyway), but can't drag "documents" into the panel, and the control click add (click plus button in the panel) is grayed out. In the panel "options" drop-down, everything but "use for reading order in tagged PDF" is grayed out.

     

    Thanks again for taking your time and patience, on a Sunday.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2011 9:44 AM   in reply to Peter Spier

    Okay, thanks. I'll give screenshots too, if I discover what format the image

    upload takes. Enjoy our Sunday, what's left of it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2011 9:50 AM   in reply to Peter Spier

    Thank you. That was critical!!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2011 2:20 PM   in reply to MystiMac

    Just wanted to let you and any audience know that after I re-started my computer (and having renamed the files you designated), now I can get the articles panel. So I'm muddling through, moving forward from that point... not able to export to epub having selected radio button "according to articles panel," (grayed out), but according to the "based on page layout" radio button selected, the output ain't bad. Fortunately, my first project is pretty basic -- just text, styles, no graphics, a couple drop caps. Thank you for your help thus far.

     

    I hope the Adobe team doesn't spend all their human resources pressured to turn out a new version every year (as the survey I went through said Adobe aspired to do), but keeps enough human resources fixing what seems to be a pretty buggy CS5.5.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2011 2:32 PM   in reply to Peter Spier

    thanks, will give that a go.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2011 8:54 AM   in reply to MystiMac

    After various frustrations with indesignCS5.5 installation, which, per advice of adobe tech in Asia, changing the user account on my pc (windows xp), the user accounts were all corrupted... Not wanting to lose any more time, I bought a new computer, PC, running Windows 7. Now with inddCS5.5, the preferences are all screwy -- can't open more than one panel. If I open pages, then want to additionally have character, paragraph panels open, the pages panel gets changed to something else. I tried going to the user accounts, making files visible via your method, renamed the file InDesign Defaults to _InDesign Defaults. I didn't see InDesign SavedData, neither in the administrator account (I'm the administrator), nor in the users account. Then I restarted Indd, but still the preferences weren't working. Here's what I have now in explorer:

     

     

    scrnshot2.jpg

    Once again, can you help with this issue, now that I'm on Windows 7, and have the indd CS5.5 (with updates already in)?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2011 9:00 AM   in reply to MystiMac

    Here's a little better screenshot.

    scrnshot3.png

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2011 10:35 AM   in reply to Peter Spier

    Thanks Peter,

    Your comment about panel groups reduced to icons or icons plus labels -- I'm not seeing icons... Is there some setting, like "preferences" from the file menu? Or some other way to see if it's about panel groups?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2011 10:40 AM   in reply to Peter Spier

    Aha! I messed around and discovered how to make visible all the panels available. Now I'll customize my workspace. Thank you soooo very much!! You're awesome!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2011 1:46 AM   in reply to Peter Spier

    Thanks for the advice.  My page transitions had completely stopped functioning as well as any background colour for my pages when exported.  I took your advice, held down clt, alt shift and all is well again!

    Good job...

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2011 10:28 AM   in reply to Peter Spier

    I'm having a similar issue, I opened up an old file which was made in CS5, and all my paragraph styles are missing. the paragraph style window only shows the "basic" style. I went through this thread and did everything you suggested with no result

     

    I trashed my preferences with the keyboard short cut. closed and reopened indesign.

    I uninstalled indesign and reinstalled it.

    I activated all the fonts that were in the file using fontexplorer.

    I even opened the file from 3 different sources I had it saved on.

    I went into my library>users>preferences and it no longer has the adobe indesign folder. only file I found that had indesign in it was "com.adobe.InDesign.7.0.plist"

     

    none of these steps brought back the paragraph styles.

    Any suggestions what else I could do?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2011 10:49 AM   in reply to Heli Prajapati

    also, this is only happening to one particular file. I opened another and it has all the paragraph styles.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2011 3:53 PM   in reply to Peter Spier

    Thank you for such a quick reply. I tried exporting as .IDML then saving it as .indd and it didn't work either. No idea why this is happening. I suppose I'll just have to redo the styles. Thankfully its just a single spread document.

     

    Thanks again for your help.

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Aug 10, 2011 3:59 PM   in reply to Heli Prajapati

    From your description it sounds like the styles are missing when you open it in CS5.5. You might try opening it in CS5

    (and there you could export to IDML).

     

    Also, if you have other documents with the same styles, you can of course use Paragraph Styles (panel) > Load Styles.

     

    It sounds like your document was just corrupted though. Unfortunately.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2011 4:07 PM   in reply to John Hawkinson

    I'm working with CS5 and had made the file using the same. So I figured there wouldn't be any compatibility issues.

     

    After creating the file with all the styles I had saved it on my mac's hard drive, an external hard drive and burned it onto a cd. And neither of those files seem to have the styles when I open them in indesign as is. And even when I go to load styles from the same file saved on a different location, it still only shows the basic paragraph style. Its bizarre. I have other files that are working just fine, this is the only problem child so I'm guessing its completely corrupt.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 16, 2011 1:40 PM   in reply to Peter Spier

    My keyboard shortcuts in InDesign CS5 have suddenly stopped working.

    Some of them work (v = selection tool etc) but the ones that are used to switch tools WHILE using another tool (ie: using the selection tool and then holding down SHIFT = hand tool) has stopped working.

     

    I've followed this instruction and copied the ID Defaults and SavedData files to my desk top and then re-started ID.

    Some of the presets were restored to defaults, but not these keyboard shortcuts that I use approx 327 million times a day!

    Any other ideas?

     

    Should i have RENAMED the two files instead of just copying over and re-starting the program?

    Also, still having trouble with holding the cmd+cntrl+opt+shift at the launch.

     
    |
    Mark as:
Actions

More Like This

  • Retrieving data ...

Bookmarked By (10)