Skip navigation
zigonlightrail
Currently Being Moderated

Enable PDF toolbar by default in IE/Firefox?

Jun 24, 2011 12:02 PM

At some point since Adobe Reader ascended to version 10, the display of the toolbar within our web browsers appears to be turned off by default.  Is there a way to change the default back to toolbar-turned-on?

 

Firefox 5, IE7 (I have local issues that preclude upgrading IE), Reader 10.1.

 

Other settings or specs on reply.

 
Replies
  • Currently Being Moderated
    Jun 25, 2011 11:06 AM   in reply to zigonlightrail

    Pressing F8 will toggle the toolbar on or off in either browser. Firefox should save whatever you set it to, displayed or not displayed. IE should too but since I hardly ever use it myself I can't speak accurately to that. It should save the setting though like Firefox does.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 26, 2011 8:04 PM   in reply to zigonlightrail

    In version 10.1 of Acrobat and Adobe Reader, the toolbar is hidden by default when viewing PDFs in a browser plugin window, even if you set your preference otherwise. It's a known issue and will be addressed as soon as possible.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 27, 2011 12:15 PM   in reply to Dave Merchant

    That's interesting to know Dave. I'll keep it in mind for future posts.

     

    Funny thing though. I use FF 5 beta, FF6 "Aurora" and IE9 and PDFs always open with the toolbar enabled.

    I'm involved in a criminal case (not the defendant, thankfully) and have been viewing/downloading statutes since December in both browsers, but mostly Firefox, and I always have the bar to click when I need to save something.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 9, 2011 1:08 PM   in reply to 370H55V

    Has anyone found a solution for this yet? Acrobat X add-on doesn't show up in either FireFox or IE9... Although FireFox acknowleges that the add-on is not compatible.

     

    Drew

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 12:59 PM   in reply to zigonlightrail

    Alt-F8 resets the toolbar.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 2:53 PM   in reply to zigonlightrail

    In the Internet Preference, turn OFF "Display in Read Mode by default".

     

    Screen shot 2012-04-10 at 2.51.07 PM.png

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 12:24 PM   in reply to Sabian Zildjian

    Yes!! That worked on Version X, however on Version 9 that option isn't available. My answer was more directed toward Version 9.  Thanks for the correction!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 12:52 PM   in reply to icarus123

    so, are you saying to uncheck the "Display  in Read Mode by default", within Acrobat Pro X? Then what needs to happen? What do I need to do in IE?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 1:18 PM   in reply to CADManDrew

    I found that after unchecking "Display in Read Mode by Default",  I had to go back into "Adobe Reader" program then go to Preferences and "Uncheck" Display PDF in browser.  Then open up a PDF in an IE window,  when it opens up a Adobe Reader then go back again to Preferences and "Check" Display PDF in browser.  Close Adobe then refresh your browser window to redisplay the PDF and  the toolbar should reappear.  Hope this makes sense.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2012 1:39 PM   in reply to icarus123

    I think I'll have to completely start over... it's not working for me...

    thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2012 1:33 AM   in reply to zigonlightrail

    Hi,

    you can also try to adjust the mentioned behaviour by adding/modfying the following Reg key:

     

    [HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\10.0\AVGeneral]

    “bBrowserDisplayInReadMode”=dword:00000000

     

    If you need to have the same for Adobe Acrobat X.x.x as well just do the same to this key:

     

    [HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat\10.0\AVGeneral]

    “bBrowserDisplayInReadMode”=dword:00000000

     

    Regards,

    Norbert

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points