Skip navigation
Yichalal
Currently Being Moderated

Internal error

May 6, 2011 1:25 AM

I can not log in to CS Review  anymore from InDesign 7.04 (nor from Photshop for that matte). I get a message

"An internal error occurred. Please try again."

 

I'm working on Mac OS 10.6.7

 

I already disabled the firewall to no effect and I cant't find anything related in the logs.

 

Any ideas?

 
Replies
  • Currently Being Moderated
    May 26, 2011 12:09 PM   in reply to Yichalal

    I have the same issue, I can upload files from within review but I can't sign in from the CS review panels of InDesign or photoshop. Everytime I try I get the same "Internal error occured please try again"

     

    I have updated all my adobe products, restarted, nothing.

     

    There is another desktop in my office that is able to use the system as intended.

     

    Any help ? I hate abandon the product for what seems like a log in issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 29, 2011 10:35 AM   in reply to Yichalal

    Same issue here, can't get Screen Sharing to work anymore. What up. Any users have any ideas why I can't share my screen in Illustrator to show designers what to do?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2011 10:30 AM   in reply to Yichalal

    I have the samo problem, have anybody some solutions this trouble ? I am windows user and when I want to log in to CS Live services, the form write me this notice: "An internal error occurred. Please try again."

     

    Please I'm desperate. Thnx for suggestions.

     

    Kulin

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2011 5:59 AM   in reply to Yichalal

    I too am having the same problem in InDesign-- can't connect to CS Review-- it says "An Internal Error Occurred. Please try again" But I can't do anything since it won't even let me sign in through InDesign-- all the tabs in CS Live are inactive. What a piece of crap-- c'mon Adobe.

     

    Has this problem been resolved... anyone?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 25, 2011 3:06 AM   in reply to ametee

    same issue here but works on my laptop but internal error from the desktop mac. Any suggestions on resolving this would be greatly appreciated!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 25, 2011 3:24 AM   in reply to Peter John Greenwood

    Further to  my previous post, just done some testing and all working perfectly from the laptop so I'm thinking this is a case of the ID on the desktop getting a bit confused on login. Does anybody know if prefs or a plylist file delete would refresh the CS Review details?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 29, 2011 6:30 AM   in reply to Yichalal

    Same error here.  Would really like to find a solution to this.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 29, 2011 6:38 AM   in reply to Yichalal

    There is a few other people with the same issue. Adn I ask, where is some adobe support to find solution for this problem ?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 2, 2011 2:11 AM   in reply to Kulincz

    My issue has been solved with the help of a kind Adobe tech guy. I deleted the CS Live keychain password (Mac os) and that resolved the issue for me.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2011 8:18 AM   in reply to Yichalal

    What is the keychain entry called? I don't have a keychain entry saying 'CS Live' on my Mac...  And I can no longer log in (Service not available)

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2011 8:40 AM   in reply to Frans van der Geest

    something along the lines of....

     

    Adobe CS Live 1.0-com.adobe.renga

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2011 8:47 AM   in reply to Peter John Greenwood

    Got it.

    Deleted it.

    Didn't help... :-(

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2011 8:56 AM   in reply to Frans van der Geest

    try closing all your apps and restarting your computer with your internet connection unplugged..... then try a login to cs live.... that sometimes clears the guff out. Obviously it wont connect but for some reason it sometimes helps. Reconnect to the internet and try again. Good luck!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2011 9:04 AM   in reply to Yichalal

    How I can delete file with pass information of CS Live? And what file is it? I am Windows user. Thank you for suggestions.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 11, 2011 9:17 AM   in reply to Kulincz

    I am on Windows too, and could not find a file to delete like the Mac people are doing.

     

    This is a little long, sorry, but I wanted to detail what happened to me.  I hope that this helps others.

     

    Here is what I believe broke it for me.  I installed the suite on two machines.  On the first machine I set everything up, but when I tried to login to CS Live through one of the programs I was told that my email address was not validated.  I clicked "resend email validation" and went home.  I then installed the suite at home and tried the CS Live login again and again got the email validation error.  I checked my email and received no messages from adobe asking for me to confirm my email.  I then logged in to may adobe account through the web site and changed my adobe ID to a different email address.   I went back into dreamweaver and clicked CS Live and logged in with the new email address.  Again I was asked to validate my email and clicked resend email.  This time I received the email right away from adobe and validated the new email address.  I was then allowed to login to CS Live through any of the programs in the suite.  Next day I get back to work and that installation started giving me the error that we are all discussing here.  I had an internal error and could find no way to reset or fix it.

     

    Today I finally fixed it:

     

    1. logged in through the web site and changed my Adobe ID back to my original ID that wasn't receiving the validation email.

    2. through dreamweaver I tried the CS Live button and it said "Welcome Mike".  The internal error was gone, but I still could not get the validation email.

    3. still in dreamweaver I clicked "Sign out" on the CS Live button.

    4. logged in again through the web site and changed my Adobe ID back to the second ID that had been validated.

    5. in dreamweaver I clicked on CS Live button and logged in and everything works.  NO ERRORS.  finally.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 15, 2011 7:25 AM   in reply to Yichalal

    It don't work for me :-/ . It's quite long time ago when I try to fix this as windows user. There is nobody with the same problem?

     

    Halo, Adobe, could somebody help me fix this?

     

    Thank you for any suggestions. I'm desperate.

     

    Kulin

     
    |
    Mark as:
  • Currently Being Moderated
    Calculating status...
    Jan 27, 2012 10:58 PM   in reply to Kulincz

    Hey Kulin,

     

    I tried ohioFatboy method and it worked for me. It seems that Premiere (or any other Adobe software) doesn't recognize password changes if you don't log out first.

     

    To fix it, just go to Adobe.com and change your password back to the one that Premiere recognized, then go to Premiere and log out from the CS Live Menu that resides within Premiere. Then go back to Adobe.com and change your password again.

     

    After doing so, go back to Premiere and try to connect to CS Live. It will ask you for your email and password. Type the new one and that's it.

     

    It worked for me. I'm on Windows 7.

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 10:39 AM   in reply to Central16

    PLEASE PLEASE HELP! I get Internal error when I try to share my screen in Illustrator CS5 I'm using Windows 7 and NOTHING suggested above works...Please help!!!  I have tried EVERYTHING  above, (not the Mac stuff ofcourse ), but nothing has solved this issue. Yes even what Ohio Fat boy tried >
    People at the costumer service send me here over and over and do not give me a solution. I am desperate! THANK YOU FOR THE HELP!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points