Skip navigation
Currently Being Moderated

Sign in failed. Please try again.

Jul 5, 2011 2:38 PM

I keep getting this error when I try to log-in through my folio builder. I know my user name and password is correct as I've already signed into my acrobat account online.

 

Any advice here?

 

Thanks in advance!

 
Replies
  • Currently Being Moderated
    Jul 5, 2011 8:03 PM   in reply to Matthew Cain

    I know it's not much help but I just checked here in Sydney, launched InDesign opened Folio Builder and signed straight in.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 6, 2011 12:21 PM   in reply to Matthew Cain

    I haven't personally or had clients express issues with signing into the folio builder with a valid acrobat.com account.  Did you update your tools with the June 23rd update? or are you using something prior?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 6, 2011 12:44 PM   in reply to Matthew Cain

    folio producer tools were updated to 1.1.1 on the 23rd.  it may or maynot have caused issues but yes it was updated.

     

    http://www.adobe.com/downloads/  it should be the first download on the right and is dependent on your OS version and Indesign Version.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 6, 2011 10:54 PM   in reply to Matthew Cain

    Matthew,

     

    If you have a standard install configuration and internet access, I don't know of any reason your sign from the Folio Builder panel in would not work with the same credentials as you use for Acrobat.com.  If you have a newly created Acrobat.com account you will need to have completed the e-mail verification step.  There is a 3 day grace period in which you would have been allowed to enter before, but could now be blocked.  We do have some log files that we can examine for clues if you are willing to provide me your AdobeID username offline of the forum.  I do not need or want to receive the password.  Please also confirm my two assumptions noted at the beginning of this response.

     

    Michelle Dalton

    mdalton@adobe.com

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 2, 2011 10:37 AM   in reply to Matthew Cain

    I have the same connexion problem.... but only when I am on Wifi connexion

     

    My account is set since long time and work properly. But today I experience wirking with a Wifi connexion and and can not connect within Indesign.... But it does on www.adobedigitalpublishig.com....

     

    That seel very strange....

     

    Is there a trick or something to do regarding Wifi connexion ???

     

    (It was also working with a network cable) but not the wifi !!! grrrr

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 2, 2011 3:19 PM   in reply to minia92

    Is your wifi conneciton going through the same router?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 2, 2011 5:25 PM   in reply to John J Metzger

    Hi

     

    It is a different one from the network cable.

     

    THis is very stange because it was correctly from Home Wifi.... but not my office Wifi...

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points