Skip navigation
FlashFlood1000
Currently Being Moderated

Help - not able to add icons in flash cs5.5 ipa

Jul 2, 2011 8:02 AM

I have created a ipad app using flash cs5.5 which works great until I try to add the different icon fils sized (29x29, 48x48, etc) to the icon tab.  When I add all of the icons I receive teh below error message.

 

Note that I was able to successfully create the .ipa file ONLY when I used just the 48x48 icon.  However, I was unable to load that ipa to apple using the Packager as I received another error message that the Small-File-50 icon needed to be a size of 72x72.

 

I have tried to manually add the data to the xml file as well as tried different configurations (standard vs. high setting, iphone and ipad, ipad, etc.)  ,

 

I also successfully created the app in 5.0 and was able to upload it to Apple using the packager so I believe the issue is being able to add the icons similar to how 5.0 lets you.  It appears in 5.5 the App Icons for publish directory is not created in the same way so perhaps that is the issue?  I even tried creating my own AppIconsForPublish folder but that did not work either.

 

Any help is appreciated.

 

Thank you!

 

Adobe Error.jpg

 
Replies
  • Currently Being Moderated
    Jul 3, 2011 10:30 PM   in reply to FlashFlood1000

    I hope the compressed format of png is right! sure you can create with Icon_29.png Icon_48.png Icon_57.png Icon_72.png Icon_512.png in all sizes

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2011 10:00 PM   in reply to FlashFlood1000

    Try with reinstall the version of java runtime.

     
    |
    Mark as:
  • McbainGames11
    287 posts
    Jun 17, 2011
    Currently Being Moderated
    Jul 5, 2011 5:01 AM   in reply to relaxatraja

    in adobe cs5 i never could get icons is it even possible lol?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2011 5:15 AM   in reply to McbainGames11

    I'm not get you, what you'r coming to say?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2011 10:15 PM   in reply to FlashFlood1000

    Try with both AIR 2.6 and AIR 2.7

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 6, 2011 10:43 PM   in reply to FlashFlood1000

    I have been able to add icons to all my testing and adhoc iPad files, but when I goto publish for the final app store distribution(with the new provisioning etc) and open the resulting .ipa in itunes there is no icon displaying??? seems to publish fine, no errors, was wondering whether it will display fine once uploaded and approved by apple???

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2012 1:08 PM   in reply to omdesign2011

    Hi,

     

    I'm seeing the same thing with my published ipa for app store distribution. Were you able to submit the ipa successfully?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 24, 2012 1:16 PM   in reply to cmk7

    yeah was fine.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points