Skip navigation
Kennymosher
Currently Being Moderated

Red Epic-RMD cs5.5 support

Jul 23, 2011 7:19 AM

I was wondering if anyone else has trouble importing RMD's into Premiere 5.5.  I am trying to reference the metadata from Red-Cine-X. 

Thanks

Kenny

 
Replies
  • Currently Being Moderated
    Aug 3, 2011 8:41 PM   in reply to Kennymosher

    Yep, Not working for me, wonder if I should re-install?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 4, 2011 9:17 AM   in reply to simonett

    I'm on a MAC 8 core but running

    OSZ 10.6.8 wonder if that is a problem.  Any one there?

     

    Are there only 2 of use doing this

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 15, 2011 8:37 AM   in reply to Kennymosher

    Yep, Never worked for me. I re-installed 3 times following directions and never could get it to work. Bought 5.5 anyway with

    the hope that they will get the bugs worked out. I wonder if it's working for anyone??     

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 15, 2011 9:24 AM   in reply to Kennymosher

    Good to hear. So you copied everything to your internal drive?  That's not really a feasable solution for me. Too much footage.

    Hmm --I could test it though. Will have to test next week when things let up.  Thanks

    Bill

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points