Skip navigation
Currently Being Moderated

Help with flash player since updated to Mac OS X Lion

Jul 24, 2011 1:16 PM

When is adobe going to fix the update for the new Mac OS X Lion?  I have updated my Mac with the new software now my flash player will not work properly. I have uninstalled then reinstalled several times to no avail.  Could someone help me with this issue???

 
Replies 1 2 Previous Next
  • Currently Being Moderated
    Jul 25, 2011 5:00 AM   in reply to Browneyedgirl01

    same problem here

    I don't know what to do

     

     

    Youtube or webchats don't work anymore

     
    |
    Mark as:
  • Chris Campbell
    9,454 posts
    May 4, 2010
    Currently Being Moderated
    Jul 26, 2011 2:59 PM   in reply to tiddles75

    Hi guys,

    I'm sorry you're running into issues with Lion and Flash Player.  Can you give me a bit more detail about what's happening?  Any screenshots you could provide would also be helpful.

     

    Thanks,

    Chris

     
    |
    Mark as:
  • Chris Campbell
    9,454 posts
    May 4, 2010
    Currently Being Moderated
    Jul 27, 2011 10:05 AM   in reply to Browneyedgirl01

    Browneyedgirl01 wrote:

     

    The flash player folder is not even showing up in my application folder, as if I have not even downloaded. 

    Thanks for your assistance. 

    Can you check the folder: /Library/Internet Plug-Ins to see if you have a file named "Flash Player.plugin" present?  If it exists, and you're using Safari, please go into Safari preferences and verify that on the Security tab, the "Enable Plug-ins" checkbox is checked.

     

    In addition, it might be worth while to run through this KB doc if you haven't already:

     

    http://kb2.adobe.com/cps/908/cpsid_90893.html

     

    Thanks,

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 2, 2011 2:34 PM   in reply to Browneyedgirl01

    It's August already and Adobe has not fixed the glitches with it's Flash Player to be compatible with Mac's Lion OS.  I recently downloaded Lion and now when I try to use the Flash Player in various chat rooms that I ALWAYS used it in.....the Flash Player box does not even accept my clicks to do things like permit the website to use my camera, change my camera, etc. etc.  In fact, I can't even close the box but have to exit the website completely.  ADOBE - PLEASE FIX THESE PROBLEMS THAT I AND MANY OTHER'S WHO ARE HAVING THE SAME PROBLEMS CAN GO BACK TO USING OUR FLASH PLAYERS WITH OUR LION OS.

     
    |
    Mark as:
  • Chris Campbell
    9,454 posts
    May 4, 2010
    Currently Being Moderated
    Aug 2, 2011 9:12 PM   in reply to Robertjmnyc@aol.com

    I apologize for the issues with Lion, I know they can be very frustrating (I have 2 10.7 workstations that I use daily.)  For what it's worth, we've fixed the "settings" bug and if all goes to plan we will release a new version of the player on Tuesday, August 9th.

     

    Thanks,

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 2, 2011 9:18 PM   in reply to Chris Campbell

    Thank you very much Chris for addressing my issue and in such a timely manner.  I look forward to the new version.  Robert

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2011 9:57 AM   in reply to Chris Campbell

    Can you take a look at the expressInstall process in Lion OSX as well?

     

    The install dialogue buttons are un-clickable.

     

    Steps to reproduce:

    - Uninstall AIR Runtime

    - Try TweetDeck's install badge for example: http://www.tweetdeck.com/desktop/

    - You'll notice it will prompt you to install AIR but you can't select Yes or No.

     

    Thanks

    Martin

     
    |
    Mark as:
  • Chris Campbell
    9,454 posts
    May 4, 2010
    Currently Being Moderated
    Aug 3, 2011 1:50 PM   in reply to martinmcb

    Hi Martin,

    This should also be fixed but I'll double check and let you know.

     

    Chris

     
    |
    Mark as:
  • Chris Campbell
    9,454 posts
    May 4, 2010
    Currently Being Moderated
    Aug 3, 2011 3:20 PM   in reply to Chris Campbell

    Just double checked, express install works as expected.

     

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 4, 2011 1:29 AM   in reply to Chris Campbell

    great, thanks Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 4, 2011 1:32 PM   in reply to Browneyedgirl01

    I get: Error #2032: Stream Error for Safari, Chrome, and Firefox with FB 4.5.1 and Lion.

     

    Totally unable to launch my app

     
    |
    Mark as:
  • Chris Campbell
    9,454 posts
    May 4, 2010
    Currently Being Moderated
    Aug 4, 2011 3:03 PM   in reply to WebTrauma

    Hi WebTrauma,

    Check out the known issue section for Flash Builder in this tech doc:

     

    http://kb2.adobe.com/cps/905/cpsid_90508.html#main_Flash_Builder

     

    There's a bullet point in there about how to configure Flash Player to work with Flash Builder and Lion.  If you still require assistance, I'd recommend posting over on the Flash Builder forums, you'll most likely find more developers over there that have relevant experience.

     

    Thanks,

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 9, 2011 5:48 AM   in reply to Chris Campbell

    It's still not working for me.  I go to any website that does a video chat (omegle, chatroulette, etc.) and an internal dialogue box pops up asking me if I want to allow access to my camera and microphone.  When I click allow, nothing happens.  The box doesn't disappear, the button doesn't depress, nothing.  I searched around a bit and found someone who had the same problem and then fixed it.  He said to go to the settings page on the adobe site and click "always allow" on any website I wanted to access, since the dialogue box would then no longer appear.  I did this, and even though on the settings page it registered my preference, the dialogue box still appears on every website.  I don't know if it's a problem with Lion (because I wasn't having this problem before) or Adobe, but I'm stuck.  Could you let me know if there's anything I can do, or if it's a problem with other users that Apple or Adobe is working on?  Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 9, 2011 9:05 AM   in reply to Chris Campbell

    Well Chris your answers have been very informative but Aug 9th has allmost gone now and no sight of a new Lion version of your Flash Player.  Any new dates you think may be achieved.  How will we know when the new version is ready and how to find it, will it be issued by Apple updates or will you make an announcement.

     

    Regards

     
    |
    Mark as:
  • Chris Campbell
    9,454 posts
    May 4, 2010
    Currently Being Moderated
    Aug 9, 2011 9:34 AM   in reply to malcolmam

    malcolmam wrote:

     

    Well Chris your answers have been very informative but Aug 9th has allmost gone now and no sight of a new Lion version of your Flash Player.  Any new dates you think may be achieved.  How will we know when the new version is ready and how to find it, will it be issued by Apple updates or will you make an announcement.

     

    Regards

    We're based in California, and it's about 9:30am here.  If all goes to plan (and there's not a problem on the web hosting side) we should see it out later this afternoon.  I'll make a post as soon as I know it's released.

     

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 9, 2011 9:54 AM   in reply to Chris Campbell

    Thank you Chris I had totaly forgotten the time change.  I am sure we will all be excitedly waiting for your anouncement.

     

    Best Regards

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 9, 2011 12:22 PM   in reply to Browneyedgirl01

    Adobe just released Flash Player 10.3.183.5 which fixes some of the Mac OSX 10.7 Lion bugs. It definetly fixes the Dialog box issue. Happy updating!!

     

    Way to go Adobe on fixing this 20 days after Lion came out and about 1.5 months since the GM Seed of Lion came out!?!!?!?

     

    Truely Pathetic on Adobe's part!!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 9, 2011 1:04 PM   in reply to aribraunstein

    Dialog box issue has now been fixed..........................well done at last.................yippppppppppeeeeeeeeeee

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 9, 2011 3:54 PM   in reply to Browneyedgirl01

    Yes, some of the features on the flash player are working now but I can't use my external web cam like before.  I always set the player to "USB video class video" and my external web cam worked.  Now on that same setting I only get the use of the built in web cam on my computer monitor.  Can some one advise me if I am doing something wrong?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 9, 2011 4:09 PM   in reply to Browneyedgirl01

    NEVER MIND.....for some reason, now it works with my external cam.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 9, 2011 11:15 PM   in reply to Chris Campbell

    Here is a screen shot of what I'm faced with when I try to use youtube/webchat, etc....

     

    I've tried to toggle through the buttons using tab but I can't select allow with the space bar or return key so I'm stuck with this settings box and with no control over youtube...very frustrating.

     

    Please help!!!

     

    Screen Shot 2011-08-10 at 3.55.02 PM.png

     
    |
    Mark as:
  • Chris Campbell
    9,454 posts
    May 4, 2010
    Currently Being Moderated
    Aug 10, 2011 12:53 PM   in reply to Zok161

    Hi Zok161,

    The latest version of Flash Player (released yesterday) should fix this bug.  Can you try updating and let us know how it works?

     

    http://get.adobe.com/flashplayer

     

    Thanks,

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 12, 2011 2:41 AM   in reply to Chris Campbell

    Hi Chris

     

    I updated and so far it seems to be OK working both in Safari and Firefox.  Have not yet discovered any problem.

     

    Malcolm

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 12, 2011 10:52 AM   in reply to Chris Campbell

    Hi Chris,

     

    I downloaded and installed the latest version and I now have control back ! If I come across any other issues, I'll let you know.

     

    Thanks for the help,

    Zok

     
    |
    Mark as:
  • Chris Campbell
    9,454 posts
    May 4, 2010
    Currently Being Moderated
    Aug 12, 2011 11:31 AM   in reply to Zok161

    Thanks for the update guys!  Glad to hear its working, sorry we had to go through all that.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 1, 2012 12:49 AM   in reply to Chris Campbell

    It is not.... I get to be dissapionted in Adobe. Fight your fight with Apple and not with the costumer please.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2012 7:16 AM   in reply to Chris Campbell

    Chris,

     

    I am having all the same exact issues that zok161 was having , youtube/webchat, etc... I am having zero success in resolving the issues. Any assistance to resolve these matters would be greatly appreciated. Thank you

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2012 7:28 AM   in reply to Chris Campbell

    This is a example that I have been dealing with. Doing the short cut through system prefrences and selecting allow does not work very often for me and after 3 plus months Im beyond frustrated.

     

     

     

    Screen Shot 2012-02-16 at 10.21.23 AM.png

     
    |
    Mark as:
  • Chris Campbell
    9,454 posts
    May 4, 2010
    Currently Being Moderated
    Feb 16, 2012 1:43 PM   in reply to ohbigo

    I hear you.  We know this is still a problem with certain iMac models and we're working with Apple to resolve it as soon as possible.

     

    As for the storage dialog that keeps appearing, you should also be able to get around this by setting "Allow sites to save information on this computer" in your Flash Player control panel in System Preferences.  With this set, do you still get this dialog appearing?

     

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2012 6:51 AM   in reply to Chris Campbell

    Chris ,

     

    I have done this, but have had very limited success. I have allowed sites to save info on this computer, and even entered the site specifically and selected "Allow" for that site , and still the settings window is unresponsive and must close down the window because it freezes. Same exact thing happens in cam to cam chat rooms.

     

    Thank you for your time,

     

    ohbigo

     
    |
    Mark as:
  • Chris Campbell
    9,454 posts
    May 4, 2010
    Currently Being Moderated
    Feb 21, 2012 6:44 PM   in reply to ohbigo

    Ohbigo,

    Did any of the steps in this FAQ help?

     

    Working around the 10.7 Lion Flash Player settings bug

     

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2012 9:32 AM   in reply to Chris Campbell

    Some success on certain videos, still zero luck with cam to cam site. I just tried iauchat.com since they had a fix for the Mac bug issues, but it did not work either:( Next.....? Here is a screen shot.

     
    |
    Mark as:
  • Chris Campbell
    9,454 posts
    May 4, 2010
    Currently Being Moderated
    Feb 27, 2012 11:19 AM   in reply to ohbigo

    Unfortunately the screenshot didn't come through.

     

    With the camera issue, do you see iauchat.com listed in the "Camera and Microphone Settings by Site" dialog?  Are you specifying "Allow" and it's ignoring your choice?

     

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 29, 2012 6:01 AM   in reply to Chris Campbell

    That is correct sir is still ignores  even though I have it in the settings and selected Allow.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 29, 2012 6:07 AM   in reply to Chris Campbell

    This is another example....It remains frozen and unresponsive the moment I try to activate my cam.

     
    |
    Mark as:
  • Chris Campbell
    9,454 posts
    May 4, 2010
    Currently Being Moderated
    Feb 29, 2012 5:19 PM   in reply to ohbigo

    Ohbigo,

    Could you contact me at ccampbel@adobe.com?  I'd like to setup a time with you to do a desktop sharing session so I can see what's going on with your system.

     

    Thanks,

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 1, 2012 3:53 AM   in reply to Browneyedgirl01

    Somebody please help me!! I have a big problem now. It's very embarrassing me.

    When i buyed the Lion after i saw the flash player not good, but i dont care, im waited the updates, maybe it will be good. But it wasnt.
    I reinstalled my computer, after i put the new flash player (Adobe Flash Player version 11.1.102.62) after it wasnt good... i put on the beta version the 11.2 rc, and not good. I have safari and google chrome and firefox, and nothing good. And i forgot... we have 3 computers at home, and the another two is working good with windows... and everything is fast.

    Some pages not loading, some pages is frozed, and lot of times i cant serching on the youtube. The FB games is not good too. And everything very slow.

    I have a macbook air Late 2010 with Lion (10.7.3) and with safari 5.1.3 and chrome 17.0.963.56 and firefox 10.0.2.

    How many months have to me to wait?
    And sorry for my english....

    Screen Shot 2012-03-01 at 1.08.22 PM.pngScreen Shot 2012-03-01 at 1.09.26 PM.pngScreen Shot 2012-03-01 at 1.10.19 PM.pngScreen Shot 2012-03-01 at 1.14.47 PM.png

     
    |
    Mark as:
1 2 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points