Skip navigation
Currently Being Moderated

Export to PDF causes blacks to go grey.

Aug 31, 2011 12:18 PM

Hello,

 

I have been dealing with an issue involving the way InDesign exports to PDF.  In images and boxes drawn in InDesign the black value is being reduced to 95% while the text remains full black.  I thought it was a printer issue but I looked more carefully at the PDF and sure enough it's in the image I outputted to PDF format.  How would it be possible that the blacks in images and drawn boxes could loose the 100% black but not the text?  Do I have a bad install or just a setting misplaced?

 

I am running CS5.5 with all the latest updates on a brand new Mac Book Pro.

 

Thanks,

Brett

 
Replies
  • Currently Being Moderated
    Aug 31, 2011 2:50 PM   in reply to AdeptDigital

    This seems pretty odd on a Mac as it sounds like the sort of thing that can happen when printing to PDF rather than exporting (no longer easy since Snow Leopard), and it's even odder that it affects drawn objects, but not type. What settings are you using for export?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2011 2:51 PM   in reply to AdeptDigital

    Also, are there color objects inthe file? RGB Blacks?


     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2011 3:12 PM   in reply to AdeptDigital

    "Highest Print" settings does not correspond to any of the standard presets. I need to know exactly what is used, if one of the regular presets, or what you have in the Output pane of the export dialog.

     

    What do you see in the file if you roll over the black objects that are output at 95% if you open the Separations Preview in ID?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2011 3:45 PM   in reply to AdeptDigital

    Something odd is going on. It looks like there's a profile conversion happeing in spite of the export settings.

     

    Is it happening in all files, or just this one? Are you SURE you are using the default [Black] swatch?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 31, 2011 5:30 PM   in reply to AdeptDigital

    Have you t4rashed your prefs? see Replace Your Preferences

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 1, 2011 12:55 AM   in reply to AdeptDigital

    I've tried to replicate the fault here and the only way i can come close to doing this is: creating a new WEB document (rather than print document) and then preparing PDFs. Can't imagine something like this being overlooked, but that's the only way.

     

    Is the OP able to package up the file using the package option from the file menu, and zip those files (plus a PDF made using the indesign file) and upload it somewhere... maybe using yousendit or something and then posting that yousendit link? We'd need to see what's being done because there's no way that artwork with vectors as taken in the OP's screengrab should produce a 5mb PDF.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 1, 2011 2:54 AM   in reply to AdeptDigital

    Thats a very odd problem. Just out of interest you haven't changed your transparency blend space options to RGB have you?

    Just a thought, but that can cause screwy results.

     

    You could always go old school. Export an EPS and distill it. Do they still make distiller?

    Cheers.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 1, 2011 4:44 AM   in reply to cdflash

    I'd like to see a sample file, too.


     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2011 8:17 AM   in reply to AdeptDigital

    The PDF in your package reads fine here, and matches the colors in the .indd file perfectly. The graphic on the left on the second page is a four-color black starting out, as is the type in the logo on the lower right. Everything on page 1 is K-only in both ID and your PDF.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2011 8:45 AM   in reply to AdeptDigital

    I think I figured out what's going on.

     

    You mentioned earlier that you are including ALL profiles. When you do this instead of choosing Tagged Source Profiles Acrobat is changing the numbers it displays in output preview depending on the simulation profile. If the simulation profile (and the output profile from Acrobat matches the document profile in ID you should see your 100% k.

     
    |
    Mark as:
  • Rob Day
    3,116 posts
    Oct 16, 2007
    Currently Being Moderated
    Sep 2, 2011 3:12 PM   in reply to AdeptDigital

    Everything on page 1 of your posted PDF is on the black plate, so if you or your printer are printing to Composite Gray there will be a conversion from CMYK (0|0|0|100) to grayscale, which would typically get you 92% black if SWOP CMYK is the source. You need to print the black plate separation or composite CMYK to output the black values unchanged.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2011 8:29 PM   in reply to Rob Day

    agree with peter's post - i can't fault your PDF to behave like it was in your earlier posts. if i'd have received your PDF at my work, it'd be fine (apart from the fact that there is a black keyline on the page border - naughty!).

     

    is there a step that we're not being told about here?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 3, 2011 3:10 AM   in reply to cdflash

    I think the PDF in the posted package was made without changing the settings to include ALL profiles, just to include the tagged source profiles which is part of the preset. I firmly believe that changing that setting is the root of the problem.

     
    |
    Mark as:
  • Rob Day
    3,116 posts
    Oct 16, 2007
    Currently Being Moderated
    Sep 3, 2011 5:45 AM   in reply to Peter Spier

    The conversion from 100% black to 92% black indicates there's a conversion to grayscale happening somewhere. It would be impossible to convert 0|0|0|100 CMYK to 0|0|0|92 CMYK when converting from one CMYK profile to another—there would always be CMY in the mix. If you set your PS Color Settings to the default and open the PDF with Grayscale set as the mode, the black converts to 93%

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 3, 2011 6:53 AM   in reply to Rob Day

    True, but in Post 5 the OP mentions CMYK values for that 100% K block, which is where I think what I said was relevant.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 22, 2012 6:39 PM   in reply to AdeptDigital

    I seem to be having this same problem with the InDesign CS6 demo.

     

    Did anyone figure out how to get it to export files correctly?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 22, 2012 6:46 PM   in reply to AdeptDigital

    I just now found a setting that fixed this for me.

     

    Edit -> Transparency Blend Space

     

    The default setting was "Document CMYK".  Changing it to "Document RGB" solved the problem for me.

     

    Beware the file I'm working on is strictly a black and white (1-bit) TIFF with some text added.  Your results may vary!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 22, 2012 6:52 PM   in reply to miqrogroove

    Now I'm finding that the PDF created using "Document RGB" looks fine on its own, but if I add it to another existing PDF it ends up looking grey again.  This is so confusing!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 22, 2012 7:34 PM   in reply to AdeptDigital

    Here is my solution:

     

    After trying every conceivable combination of settings, I decided there was probably something wrong with the way I imported the original image.  I had imported it from a PDF, and perhaps that is where the bug lies with InDesign.  Luckily, I still had a copy of the original TIFF from before it was a PDF.  I re-imported the image into the indd file and then changed the following settings:

     

    Edit -> Transparency Blend Space -> Document RGB

     

    File -> Export -> Output

      Color Conversion -> Convert to Destination (Preserve Numbers)

      Destination -> sRGB IEC61966-2.1

      Profile Inclusion Policy -> Don't Include Profiles

     
    |
    Mark as:
  • Rob Day
    3,116 posts
    Oct 16, 2007
    Currently Being Moderated
    Jul 23, 2012 6:22 AM   in reply to miqrogroove

    File -> Export -> Output

      Color Conversion -> Convert to Destination (Preserve Numbers)

      Destination -> sRGB IEC61966-2.1

      Profile Inclusion Policy -> Don't Include Profiles

     

    The OP's job was printing on an offset press. You've converted your PDF to all sRGB, so if it's output to separations any black objects would print as 4-color not 100% black.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 23, 2012 10:53 AM   in reply to Rob Day

    Except for the part where it's a 1-bit file and it will print fine.  It's too bad this is such a convoluted process.

     
    |
    Mark as:
  • Rob Day
    3,116 posts
    Oct 16, 2007
    Currently Being Moderated
    Jul 23, 2012 12:46 PM   in reply to miqrogroove

    It's too bad this is such a convoluted process.

     

    I don't see any problem with 1-bit black or text black with a CMYK Transparency Blend Space, either in InDesign's Separation Preview or in Acrobat's Output Preview after exporting via the PDF/X-4 preset. In all cases output reads as 0|0|0|100 CMYK, which is what you would want and expect going to  press

     

    A placed all black 1-bit psd in ID

     

    Screen shot 2012-07-23 at 3.07.19 PM.png

     

    Exported to PDF/X-4

     

    AcrobatScreenSnapz001.png

     

     

     

    Are you outputting separations or to a composite printer? If composite  is your Print>Output>Color, Composite Gray or Composite CMYK?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 7:11 AM   in reply to Rob Day

    Okay, I realize now that we are not talking about the same color.

     

    Rob Day is talking about some kind of press preview, whereas I am getting grey output on screen even if I try to use the PDF/X-4 preset.  Since the sRGB destination profile is unavailable in PDF/X-4, I have to use the ROMM-RGB profile as a workaround in that case.  This seems no less confusing than my previous workaround.

     
    |
    Mark as:
  • Rob Day
    3,116 posts
    Oct 16, 2007
    Currently Being Moderated
    Aug 3, 2012 7:35 AM   in reply to miqrogroove

    Rob Day is talking about some kind of press preview, whereas I am getting grey output on screen even if I try to use the PDF/X-4 preset.

     

    The OP's document is going to press—the destination is CMYK.

     

    If you are working for screen then set your document's intent as Web or Digital Publishing (File>Document Setup). In that case the  [Black] swatch, which by default is assigned to your placed 1-bit image, will be 0|0|0 black RGB and will stay that way on export to PDF. If you export to an RGB or Unchanged Color destination (PDF/X-4) the RGB black will be unchanged

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 7:48 AM   in reply to Rob Day

    Changing the Intent setting does nothing to resolve the problem.  Once again I am returning to the workaround I posted above.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 7:56 AM   in reply to Rob Day

    Correction: Actually if I go all the way back to a new document with Intent set to Digital Publishing and then place the TIFF again, then it will export correctly!  Hooray!

     

    On the other hand, changing Intent from File -> Document Setup does not work as described on the existing file(s).

     

    So I have a somewhat better work around now, thank you Rob Day.

     
    |
    Mark as:
  • Rob Day
    3,116 posts
    Oct 16, 2007
    Currently Being Moderated
    Aug 3, 2012 9:27 AM   in reply to miqrogroove

    On the other hand, changing Intent from File -> Document Setup does not work as described on the existing file(s).

     

    It sounds like your 1-bit images are not assigned the default black swatch [Black]. When you switch the intent to Web or Digital Publishing the default black swatch is converted to 0|0|0 RGB. A 0|0|0|100 black CMYK swatch you made would not necessarily convert to 0|0|0.

     

    If your 1-bit images are colored with a swatch other than [Black] open its swatch and change it to 0|0|0 RGB.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 9:32 AM   in reply to Rob Day

    I have not created any swatches at all.  This is a simple 1-bit TIFF being placed in an InDesign document.  I can't believe how complicated this is becoming.  Let's just be happy that my new documents are working.

     
    |
    Mark as:
  • Rob Day
    3,116 posts
    Oct 16, 2007
    Currently Being Moderated
    Aug 3, 2012 9:50 AM   in reply to miqrogroove

    I cant't replicate your problem. Here's a 1-bit tif placed in a CMYK doc assigned with US Sheetfed Uncoated which exaggerates the gray black:

     

    Screen shot 2012-08-03 at 12.42.00 PM.png

     

    Then converted to Web intent:

     

    Screen shot 2012-08-03 at 12.42.53 PM.png

     

    Finally exported to Acrobat where the sRGB preview reads as 0|0|0:

     

    AcrobatScreenSnapz001.png

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 10:44 AM   in reply to Rob Day

    As I said earlier, the export does work with new files.

     

    I invested an extraordinary amount of time fiddling with different settings and I've found that you should be able to replicate a problem with the Document Setup method by first setting the Transparency Blend Space to Document RGB, which I had done to my files as previously described.  Following that, a change of the Intent setting from Print to Web still results in greys instead of blacks at export.  For some reason, InDesign exports 1-bit images in a 4-channel CMYK format after that particular combination of settings.

     

    Your solution does work after I add another step:

     

    1. Open the document that has the image placed in it.

    2. Reset the Transparency Blend Space setting to Document CMYK.

    3. Change the Intent setting to Web or Digital Publishing.

    4. Export to PDF.

     
    |
    Mark as:
  • Rob Day
    3,116 posts
    Oct 16, 2007
    Currently Being Moderated
    Aug 3, 2012 11:42 AM   in reply to miqrogroove

    For some reason, InDesign exports 1-bit images in a 4-channel CMYK format after that particular combination of settings.

     

    A 1-bit image takes on whatever color is assigned to it, so if you select the image and choose any RGB swatch  its source color will be rgb on export—the color doesn't have to be default CMYK black.

     

    Screen shot 2012-08-03 at 2.41.25 PM.png

     

    Not sure why the default black swatch stays CMYK when the blend space is RGB and you change the document intent to Web.

     

    The blackness of a 0|0|0|100 CMYK object is dependent on the document's CMYK profile—US Sheetfed Uncoated shows black as gray because that's what happens on press—60|50|50|100 is blacker than 0|0|0|100.

     

    Some older profiles don't make the distinction, so if you set the assigned document CMYK profile to Photoshop Default CMYK and export to an RGB destination the default black swatch will convert to 0|0|0 RGB.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points