Skip navigation
Currently Being Moderated

Magic Bullet Denoiser crashing Premiere Pro and AE CS5.5

Aug 27, 2011 4:53 PM

Is anyone else having problems with Denoiser in either programmes? Possible solutions?

 
Replies
  • Currently Being Moderated
    Aug 28, 2011 12:45 PM   in reply to Bliksem7
    Is anyone else having problems with Denoiser in either programmes?

    YES !!!

    Possible solutions?

    Not that it might be called a 'solution'...

    Since MB DeNoiser works more or less predictable in CS5, it's possible to create AE composition with DeNoiser applied there and then import it to PrPro.

    (Personally have no problem with importing AE CS5 comps via Dynamic Link directly into PrPro CS5.5, but unable to even open them in AE CS5.5... )
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 4, 2011 12:40 PM   in reply to Bliksem7

    Yes! It crashes on almost every shot that it is applied to.

     

    The footage is HD 1080p25. AE CS5.5

     

    Unfortunately, this makes it impossible to get the AE render job run through and also throws off BG Renderer.

     

    I hope there will be a fix soon.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 4, 2011 2:09 PM   in reply to andi_urra

    File a bug report with Red Giant.

    I did for Looks 2 and ColoristII in CS5.5

    They recently fixed the bugs.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 4, 2011 3:07 PM   in reply to Ann Bens

    Hi Ann,

     

    thank you very much. I hope this gets fixed. The bug seems to be known

    in the web for some time now. I found it in some forums. However, nobody

    seems to know a cure. It is also filed on

     

    http://aeerrors.myleniumstuff.de/?cat=25&paged=2

     

    I followed the recommendation of updating the software and the graphics

    drivers but it did not help.

     

    I would be happy to be able to use Denoiser again.

     

    Kind regards,

    Andreas

     

     

     

    Am 04.09.11 23:09, schrieb Ann Bens:

    File a bug report with Red Giant.

    I did for Looks 2 and ColoristII in CS5.5

    They recently fixed the bugs.

    >

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 5, 2011 9:36 AM   in reply to Bliksem7

    Yup, crashes like crazy.

     

    I've had a lengthy support case with Red Giant testing and reporting to them.. to make the story short, they told me the product is very problematic for them, & I've been waiting for a fix for nearly a year now.

     

    Got to the point I just bought Neat Video ha.  It was worth it.

     

    The only "work around" I found with Denoiser was to use dynamic links.  It seemed to crash far less often if I was rendering an AFX clip insidet Premiere Pro rather than AFX.  It still caused various issues where the background AFX process crashes, then the clip goes offline and needs relinked.

     

    Maybe it'll get fixed one day... maybe abandoned like Steady was. :)

     

    - wb

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 3:00 PM   in reply to Bliksem7

    Christ, I've uninstalled & reinstalled and tried numerous other things to try and discover the problem and after all that it was simply because i was using denoiser on a clip. Jeez. What a waste of 6 hours of research. Think i will just live with a slightly noisy image from now on!

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2012 1:28 AM   in reply to Bliksem7

    As much as I love Red Giant products, they continually crash every editor I use them in.  Looks has been beyond unstable in Final Cut, and ToonIt! is currently killing Premier Pro for me.  God bless 'um, but the solution is probably to use another plugin.  I've been fighting with this problem with various version updates, "fixes", and promises for 5 years now, and I've had it.

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2012 6:56 AM   in reply to HCKPro

    Any DeNoiser owner should be able to get the ALL NEW DeNoiser II for FREE, check here - http://www.redgiantsoftware.com/blog/2012/02/28/magic-bullet-denoiser- ii-is-here/

     

    Jeff Pulera

    Safe Harbor Computers

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2013 12:42 PM   in reply to Bliksem7

    i had a similar issue, i would attempt to apply the denoiser II effect on my clip and i wouldnt really see any difference, when i went to render i would say there was an error compiling movie - and simply wouldnt render

    i then proceeded to attempt it in after effects and applying as an adjustment layer and it only crashed

    i then went back to PP and deselected "Use GPU" in denoiser II- effect controls  (its beneath frame sample) and its working! slow as heck but works

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points