Skip navigation
Currently Being Moderated

CS 5.5 Crashes on 2010 Macbook Pro

Aug 24, 2011 7:07 AM

I've got a 2010 Macbook Pro with 8GB RAM and an nVidia card. CS5 worked great on it, but CS5.5 is a different story. I can create projects, import footage, save, and reopen, but when I add a few items to the timeline, save, and close the project or program, the problems begin. Premiere crashes every time I attempt to reopen the project. I've tried using different drives, different types of footage, logging in as administrator, and a complete reinstall. No success.

 

I informed Adobe tech support of the problem and uploaded crash logs from the program and OS X for them to view. The really annoying thing is that they've promised twice to call me back in a few days after bumping up the problem to a higher level of tech support, but failed to do so.

 

Any ideas? I'm still able to use CS5 on this machine but it's extremely annoying that 5.5 is completely useless to me.

 
Replies
  • Currently Being Moderated
    Aug 24, 2011 5:15 PM   in reply to Bob Ramage

    G'day Bob. I can't steer you towards any solutions but

    I have a Macbook Pro 17inch with 8GB ram and Premiere Pro CS5.5 hasn't crashe

    d on me yet.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 25, 2011 2:37 PM   in reply to Bob Ramage

    I am running a 2.93GHz Core 2 Duo with 8GB 1067MHz Ram on Mac OS X ver 10.6.8 (snow leopard) with Nvidia GeForce 9400M. I think this is a 2009 model? Sorry I've got no suggestions but hopefully someone can help you out

     

    Michael du Sautoy

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2011 3:19 PM   in reply to Bob Ramage

    Can you PM me the crash logs so I can take a look?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 1, 2011 3:54 PM   in reply to Bob Ramage

    > Still no return call from Adobe tech support either.

     

     

    If you post your case number here, I can see what's up and maybe give the person in charge of your case a poke.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 6, 2011 3:05 PM   in reply to Bob Ramage

    Hi Bob,

     

    I sent an email with some addtional information to the address on file in your support case.

     

    Best regards,

     

    Chad

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 6, 2011 9:48 PM   in reply to Bob Ramage

    Glad to hear that all is working as it should now. The GPU reference was a bit of a needle in the haystack of the system profiler report, but I'm glad it turned out to be the right needle.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 7, 2011 3:18 AM   in reply to Bob Ramage

    Gday Bob, I was hoping that you might forward me Chad's solution to your problem. I will be upgrading my macbook pro shortly and I don't want to find myself in a similar situation.I am sure you must be greatly relieved.

    Cheers

    Michael

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2011 5:08 PM   in reply to Chad Baker

    Hello Chad.  I was reading the post with regards to the 2010 macbook pro crashing pretty consistently when bringing up Premiere Pro CS5.5 with media linked/in the time line/  I am getting a similar symptom.  My case number is 182894346 and was hoping you could help steer me in the right direction with the solution for Bob's problem posted above.  it may be the same issue, but i did not see the technical solution, only the result was fixed.  Thank you very much.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 31, 2011 7:42 AM   in reply to Bob Ramage

    Thanks Bob.  I will do that.  I have narrowed ot down in linking to ProRes files.  It is not consisent, but I get can it to repeat if I open Premiere when the project has linked ProRes files on either the internal or external drives.  DOes not happen everytime, but can get it to occur often.  When I remove the ProRes media links in the project window, I cannot get the system to crash at all.  I am coming from FCP 7.0.3 and have been using ProRes on this macbook for a couple of years.  Just transitioning to Adobe (maybe) and upgraded to Lion recently

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 31, 2011 10:46 AM   in reply to David S Bellino

    If anyone has any thoughts on this, please feel free... I have been trying to reproduce for the past 3 days.  Premiere 5.5.2 on Macbook Pro (2010) Lion 10.7.2.  Premiere launches a project with nothing in the timeline, only files in the the project window.  The application either successfully launches and the media links (several formats QT ProRes, H/264, R3D, etc...) or crashes while trying to link media.  I have tried differnt types of media and removing others.  Never seems to be a problem with MPEG-4, R3D, etc... but the Quicktime movies (ProRes, but not only) seems problematic.  This is completely inconsistent.  I am not changing anything, just simply binging up the same project over and over.  The application will crash or successfully launch randomly.  May get 4 or 5 successful launches and then next one is a crash.  May crash 2-3 times in a row.  Then successfuly launch again for the next serveral tries.  I can tell when the application launches whether it will crash or not.  I can hear my drive when the app tries to link media and everytime it succesfuly launches.  When I don't hear my media drive after lauch, I know it will crash - and does every time.  If I remove  all Quicktime media references/links and only leave MPEG-4 and/or R3D I cannot get it to crash. However, no consistency in the crashes with the Quicktime media.  Any thoughts?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 1, 2012 7:06 AM   in reply to Bob Ramage

    MacBook Pro (2009) 3GHz, Intel Core 2 Duo, 8 GB with 256 SSD internal, Lion 10.7.2 (pretty high end mac laptop).  External drives are G-SAFE, SSD 256, Promise SmartStore, etc... all sorts of variations with FW800.  Thought it was external media drive issues at first, bt b een testing and narrowing down for several days.  SImplified it down to no external drives and two small media QT files on my internal drive (SSD) and still crashes often.  Premiere will launch and crach within a few seconds while trying to link files (so it looks like).  In the project window, the icons for the media files will change to video, movie icon etc.. when all is fine and the app stays up.  I can tell when it is about to crash when the app launches and the media file icons remain unknown for several seconds then it seems to time out and crash within a few seconds.  All I do is try to bring up the project again and it will either do the same or launch successfully.  no rhyme or reason.  sometimes it works sometimes it crashes.  i just keep trying until it launches and media files link... then all is fine and I can edit.  VERY frustrating and makes me not at all confident about the product.  But, I realize it is something very strange and probably system-specific related.  Can't imagine this is a normal problem with Premiere.  Just feel its like a needle in a haystack.  I tried reinstalling Lion, clearing cache, etc... with Adobe tech.  just don;t know where to go from here/??  Thanks again for your comments.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points