Skip navigation
Currently Being Moderated

3D - Repoussé

Sep 8, 2011 6:27 PM

How can i enable this option? Or not there is that possibility for me?



Pedro Filho

  • Currently Being Moderated
    Sep 8, 2011 8:00 PM   in reply to Pedro Filho

    May be the text layer is not an active layer

    Mark as:
  • Currently Being Moderated
    Sep 9, 2011 4:18 AM   in reply to Pedro Filho

    If you donot have Graphics processing unit(Grphics card) or  if you have one that doesnot support the Photoshop, then Repousse in Menu item will be greyed out.Hence ensure that you have a suitable card. You can go to preferences-performance and verify whether openGL drawing is checked.In case of non compatible cards this will be greyed out and u need have uptodate drivers or a replacement of card---Bosu Babu

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points