Skip navigation
Currently Being Moderated

HDV Captures with no Preview

Jun 13, 2011 2:49 PM

Upgraded from CS5 to CS5.5. When capturing HDV clips (have checked all project/camera/logging settings twice) I am getting a black screen in PPro even though all clips log correctly and I am able to perform "batch capture". In CS5, less than a week ago, using same exact pc and setup, I was able to view the clip in capture window while logging clips, but not while capturing of course. Am able to control device in capture window so am stymied why no picture. Any ideas? Thanks...

 
Replies
  • Currently Being Moderated
    Jun 13, 2011 3:57 PM   in reply to Spoot51

    HDV has never been visable while transferring from tape to computer

     

    Use this for HD capture http://strony.aster.pl/paviko/hdvsplit.htm

     
    |
    Mark as:
  • Jon-M-Spear
    970 posts
    Jan 27, 2006
    Currently Being Moderated
    Jun 13, 2011 11:50 PM   in reply to Spoot51

    You are right!  You shou d be able to preview HDV source material in the capture screen whilst you select in/out points.  It's the monitoring of HDV during capture that does not happen.

     

    Ensure that your capture mode in PP is set to HDV, not DV and, conversly, check that your camera is not set to downsample to DV, whilst PP is set to capture HDV.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 1, 2011 2:23 PM   in reply to Spoot51

    Spoot51:

     

       I am having the same problem capturing HDV after upgrading to CS5.5. Premiere.  Did you find a solution?  BTW, when capturing HDV in CS5 via a firewire you can view the video in the capture window while setting the ins and out points (as you stated).  But apparently Adobe changed how the capture process works in CS5.5. or is it a bug? I would like to know. Also, when you clips are captured are they saved in the identical format when using Cs5.5 vs CS5?  Since CS5 is still loaded on my machine, I plan to CS5 to capture video.

     

    Cheers, JD

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 1, 2011 5:18 PM   in reply to Terra_Dav

    I think that I have a fix. I'll report back in a bit once I've tested it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2011 2:55 PM   in reply to Todd_Kopriva

    Try this:

     

    1. Quit Premiere Pro.

     

    2. Copy the mc_dec_mp2v.dll file from this location:

    C:\Program Files\Adobe\Adobe Premiere Pro CS5.5\Plibs

     

    ... and put it here:

    C:\Program Files\Adobe\Adobe Premiere Pro CS5.5\

     

    3. Restart Premiere Pro.

     

    The problem appears to be that the installer isn't putting a copy of this DLL in the right place.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2011 6:11 AM   in reply to Todd_Kopriva

    I have the same problem. Unfortunately your recoomendation did not solve the problem.

     

    Can you please help me.

     

    Thanks and regards

    Karl E Schmitt

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 6, 2011 6:29 AM   in reply to AvKuSG

    Further to my request for help from yesterday some additional info re my PC and camera:

    OS: Windows 7 64-bit, CPU: Intel Core i7 920, graphics card: NVIDIA Quadro FX580, driver version 8.17.12.7536, RAM: 6 GB DDR3, camera: Sony HDR-FX7E

    All worked well with previous version of Premiere. All settings are the same as used previously.

    Camera can be operated from capture panel, in and out points can be set and capture is working.

    Only change: update of graphic card driver

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 6, 2011 3:14 PM   in reply to Spoot51

    Todd from Adobe's solution to viewing video and sound while setting up Batch Capture works great.

    SADLY I just moved from CS3 where I could view video and sound while it captured to my computer.

    Now with CS5.5 you can view nothing or hear no sound.

    This is a step backwards or am I missing something?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 6, 2011 11:48 PM   in reply to Spoot51

    I know that there is no picture in the capture panel during actual capture. But my problem is that there is also no picture just playing the video using the capture panel for setting in and out points.

     

    Everything worked fine with the previous version of Premiere. The problem started after the upgrade from Creative Suite 4 Production Premium to Creative Suite 5.5 Production Premium, i.e. Premire CS5.5.

     

    Some further info re the problem:

     

    1) in the control panel under printers and devices the camera is shown as working proberly.

     

    2) the camera can be operated from the capture panel for viewing the footage and audio is availble but no picture of the footage. However, the footage can be seen on the monitor of the camera.

     

    3) In and out points can be set and clips can be captured either manually or between in and out points using the capture panel.

     

    4) a number of fire wires have been used and all show the same result - audio Ok but no picture in the capture panel.

     

    5) copying the mc_dec_mp2v.dll file as recommended by Todd did not solve the problem.

     

    6) playback in the programme monitor works perfectly.

     

    7) The recommendation as per page 82 of Adobe's Manual, i.e. "If the video image does not appear in the Capture panel, verify your device control and capture settings. Then, leaving the device on, restart Premiere Pro" was followed but did not solve the problem

     

    Please help.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2011 4:27 PM   in reply to AvKuSG

    There's a fix in the Premiere Pro CS5.5 (5.5.1) update relating to preview when capturing HDV.

     

    After you've installed that update, let us know how it works for you.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2011 4:49 PM   in reply to Todd_Kopriva

    Long over due, but thanks anyway.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2011 1:13 PM   in reply to Ann Bens

    Installed the update and did some hdv capture.

    The first time i tried it i had preview during capture.

    After that no more preview during capture only during play.

    If i stop the tape the screen goes black.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2011 3:00 PM   in reply to Ann Bens

    Ann looks like the update is not ready for Prime Time.  I was just about to update but will now

    wait till Adobe solves the problem.

    Sadly my other computer with CS3 and the Matrox RT.X2 never had a problem and I could view the video during batch capture.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 9, 2012 1:38 PM   in reply to ferdinandNGC

    The Matrox RT.X2 was providing the preview during capture - this was not possible in Premiere without Matrox hardware

     

    Jeff Pulera

    Safe Harbor Computers

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 1, 2012 2:10 AM   in reply to ferdinandNGC

    hi

    i just have a question can i do real time video editing with my matrox rtx2 on  premier cs5.5 ?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 1, 2012 5:57 AM   in reply to BGIXHUXHI

    Premiere CS5 was the last supported version for Matrox RT.X2, there will be no new drivers beyond CS5. If you are currently using CS4 or older, note that with CS5, Matrox was forced to eliminate all of the Matrox GPU effects from RT.X2 due to the Adobe Mercury Playback Engine taking over the GPU.

     

    Moving forward, please consider the Matrox MXO2 hardware line if you need capture and monitoring capabilities with CS5.5 or CS6.

     

    Jeff Pulera

    Safe Harbor Computers

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points