Skip navigation
Currently Being Moderated

Adobe Media Encoder -> Encore - H.264 Blu-ray

Aug 10, 2010 10:45 AM

I just exported a Premiere Pro timeline using the Media Encoder with H.264 Blu-ray format and the 1080i 29.97 HQ preset. Presumably, you would choose this so that you do not have to transcode when you get to Encore. However, when I put my 16GB M4V file in a timeline, it wants to transcode saying it is "Untranscoded". Why? It also says the Blu-ray disc is only 11GB.

 

Please tell me there is something I can do to prevent from having to re-encode or transcode this file when it is already in a Blu-ray format.

 
Replies 1 2 Previous Next
  • Currently Being Moderated
    Aug 10, 2010 12:20 PM   in reply to Nick Marques
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2010 12:44 PM   in reply to Nick Marques

    >should already be a Blu-ray

     

    Well, it would seem that Encore doesn't like SOMETHING about the file and therefore wants to transcode

     

    3 choices I know of are dimensions or data rate or sound type

     

    Since you say your file matches to the "yadda yadda" degree, then I have no other ideas

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2010 12:50 PM   in reply to John T Smith

    Please post a screenshot of your En project panel, including the column headers.

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2010 1:38 PM   in reply to Nick Marques

    >wonder if it's the presets that are wrong or if Encore has a bug

     

    Bug Report and Feature Request https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2010 3:33 PM   in reply to Nick Marques

    It appears that setting the Profile to Main instead of High as suggested in other posts from CS4 works

    Did you verify this yourself, or are you relying on second-hand information?  You should definitely test for yourself in case that's not the right solution for you.

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 11, 2010 1:00 AM   in reply to Nick Marques

    I have verified this with AME H264 - blu ray Preset 1080i 29.97 generated m4v file.

    and the status is showing don't transcode for blu ray.

    Please share AME preset screenshot.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2011 5:38 PM   in reply to Nick Marques

    I'm getting the same thing. I setup AME and then Encore reports needs transcoding. So sad that this is not fixed yet.

     

    Also, I have tried encoding from within Enocore and have tried making a custom setting. Encore selects the custom setting and then encodes at the lowest setting anyway. So instead of a 15GB 1.5 hour long Blu Ray, I get a 4.5 GB Blu Ray.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2011 7:24 PM   in reply to Nick Marques

    muzicman82 wrote:

     

    I just exported a Premiere Pro timeline using the Media Encoder with H.264 Blu-ray format and the 1080i 29.97 HQ preset. Presumably, you would choose this so that you do not have to transcode when you get to Encore. However, when I put my 16GB M4V file in a timeline, it wants to transcode saying it is "Untranscoded". Why? It also says the Blu-ray disc is only 11GB.

     

    Please tell me there is something I can do to prevent from having to re-encode or transcode this file when it is already in a Blu-ray format.

    is it that stupid "2 pass VBR" bug showing its ugly head?

     

     

    <vent> i swear.... when it comes to DVD authoring encore is great, but encore BD authoring is just atrocious. if i had a first born son to sell, i would totally pony up for Sony Blu-Print and be done with it once and for all... but alas i'm dealing with what i have.... i really wish for CS6 they would give Sonic the middle finger if sonic won't update authorcore for adobe, and recreate encore from ground up to better work with BD on their own terms (like the work they did with overhauling/rewriting Audition) or have 2 seperate apps. Encore DVD with sonic authorcore engine and Encore BD with some new adobe proprietary nonsense. or try to hit-up sony to see if they would lend a scaled down engine of blu-print to be the backbone and say "up yours sonic, we got sony." i just wish encore BD was a smidge comparable to scenarist/blu-print/dostudio or such. why can't i make a flipping simple pop-up menu with backgrounds without jumping through all the layer edge hoops?!? i realize those apps are priced that way for a reason.... but i have yet to really be creatively inhibited when it comes to DVD authoring, but i'm constantly hitting walls and upsets with BD authoring when i step outside a few familiar templates. i want more interactivity. ah well... </vent>

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2011 9:02 AM   in reply to Nick Marques

    I can't believe, even with CS 5.5, this "bug" exists. It's ridiculous. If you're going to have a H.264 BluRay preset in Media Encoder, I should be able to drag those files in to Encore 5.5 with NO ISSUE. Yet it still wants to transcode.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2011 8:51 PM   in reply to LeeWarner

    This bug is with only H264 VBR 2 Pass presets and if you change to VBR 1 Pass keeping evverything same, the bug should not be there.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2011 6:05 PM   in reply to ram8kumar

    hello,

     

    "This bug is with only H264 VBR 2 Pass presets and if you change to VBR 1 Pass keeping evverything same, the bug should not be there."

     

    honestly speaking, most everyone agrees that 2 pass is better quality than 1 pass

    and if this issue has been happening since cs4 and we just received our first update

    to cs5.5.1 for ppro, why does adobe still require us to 'lower' quality settings...

     

    it's almost like adobe doesn't want us exporting a full quality BD...

    doesn't adobe have the resources to fix this issue already?

     

    unless there is an acceptable answer, then shouldn't this be unacceptable...?

     

    this is almost like saying, "yeah the full hd presets don't work, but if you use the standard def presets, you should be okay..."

     

    especially if other authoring programs can do 2pass BD discs...

     

    is there an acceptable answer as to why this issue hasn't been fixed?

    is there any plans to update encore?

     

    thanks,

     

    jeffrey

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2011 6:26 PM   in reply to tfi productions 44

    maybe they are not aware. to think of it.... i don't think i've posted a bug report. i should proabably do that. maybe no one has??

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2011 6:45 PM   in reply to Keith_Clark

    hello,

     

    i disagree...

     

    this 2pass vbr BD issue has been happening since cs4

    if i've read the forum threads correctly,

     

    this thread just exposes the issue again...

     

    it would be nice to get an official answer other than speculation...

     

    jeffrey

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2011 7:30 PM   in reply to tfi productions 44

    jeffrey,

     

    Did you try setting the Profile to Main instead of leaving it at the default High setting?  I just did, and En ingested the file from the AME as "Don't Transcode".

     

    Setting it to Main is a much better workaround than going from 2-pass to 1-pass, and if you save the modified preset, it's always just a single click away in the Preset control of the Export Settings dialog.

     

    And please do fill out a bug report as you see the bug: is the bug that the included preset defaults to the High profile when only Main will work with 2-pass VBR in En without transcoding?  Or is the bug that using the High profile with 2-pass VBR results in a file that En thinks it has to transcode?  Or both?  And consider that with all the bugs in En that need fixing, the fact that this issue has at least 2 viable workarounds (OK, maybe one-and-a-half viable workarounds) may likely push it to the bottom of the fix-it list.

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2011 7:43 PM   in reply to Jeff Bellune

    hello,

     

    it was my understanding that the 2pass issue is separate from

    the main/high issue...

     

    i thought all 2pass BD would be shirked by encore...

     

    ""Setting it to Main is a much better workaround than going from 2-pass to 1-pass, and if you save the modified preset, it's always just a single click away in the Preset control of the Export Settings dialog""

     

    i interpret this as a 'main/2pass BD project' works,

    but a 'high/2pass BD project' doesn't work...

     

    i'm confused with the 'going from 2 pass to 1 pass' because the forum threads say that 2pass doesn't work...

     

    sorry for adding any confusion to a confusing matter...

     

    thanks for helping

     

    i don't mind workarounds as long as users don't have to sacrifice quality

    which seems to be the issue going from 2 pass to 1 pass regardless of  the main/high thing...

     

    jeffrey

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2011 7:59 PM   in reply to tfi productions 44
    i thought all 2pass BD would be shirked by encore...

    Nope.

     

    i interpret this as a 'main/2pass BD project' works,

    but a 'high/2pass BD project' doesn't work..

    Correct.

     

    i'm confused with the 'going from 2 pass to 1 pass' because the forum threads say that 2pass doesn't work...

    ...unless you change the profile from High to Main.

     

    thanks for helping

    You're welcome.

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2011 8:02 PM   in reply to Jeff Bellune

    hello Jeff,

     

    i think i understand

    and will execute tests tomorrow night

    after work

     

    thank you so much for the clarity

    have a blessed night,

     

    jeffrey

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2011 2:54 PM   in reply to Jeff Bellune

    Just did a 2pass with profile set to main instead of high. Still didn't work. Encore shows it as untranscoded. I'm using CS5.5.

     

    Either way, main, high, whichever. It's ludicrous for this bug to still be around.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2011 3:24 PM   in reply to LeeWarner

    Then:

     

    MeGUI

     

    It's free and x264 is a better H.264 encoder than MainConcept anyway.

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 19, 2011 3:28 PM   in reply to Nick Marques

    Hi,

    I just wanted to say this bug, encore wanting to re-transcode, also happens with the PP Blu-ray MEG2 setting. I made a Blu-ray disc for the first time. Just used all default settings in adobe media encoder and a Blu-ray meg2 file. Encore wants to re-transcode the file. This should be fixed!! Plan and simple. Fix it. :-(

    I love Premiere Pro, etc. But I hate that Adobe makes us, the end user, shell out $350 bucks just to get something fixed. The fix should be a free update.  Stop creating a new version and work on fixing the current one. :-(. Bugs like this has been around since at least version CS2 and I am sick and tired that Adobe can't or won't fix the bugs. And we, the end user have to find our own work around. Plus I love the integration in CS5. that I don't have to render in a 3rd party app as a middle step as I had to in version CS3 to produce high quality DVDs. Adobe did finally implement a better and good quality workflow for authoring DVDs if you export/transcode one sequence at a time that is.

     

    John Gerard

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 17, 2011 3:14 PM   in reply to Jeff Bellune

    hello Jeff,

     

    finally got around to trying out your suggestions...

     

    i exported from PPRO cs5.03 as 1920x1080, 29.97 interlaced (upper), h264 main, 2pass

    unmuxed (separate audio track ac3 and separate video track) that are imported as assets into encore

     

    and encore still wants to transcode

     

    so i used the same settings to transcode, too..

     

    then encore at the end of the transcode states

     

    BluRay Ojbect "<timeline> emilyshelby" error: "invalid format" code: "14" note: "error" this stream

    doesn't include Pitcture Timing SEI unit offset = 150690284

     

     

    can you please comment...i really don't want to have to use megui

     

    thanks,

     

    j

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 17, 2011 3:45 PM   in reply to Jeff Bellune

    hello Jeff,

     

    i just read the thread '

    Aug 21, 2010 2:23 AM

    How do I fix an error with "Picture Timing SEI"?

     

    and i checked my files and the export from PPRO is interlaced upper field first

    and the transcode (that didn't complete) is also interlaced upper field first

     

    i trashed the encore preferences before i started

    so i think i've done everything correctly

     

    again, i don't want to have to use another program

    and i don't want to be limited to 1 pass...

     

    thanks again,

     

    j

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 18, 2011 8:15 AM   in reply to tfi productions 44

    This "bug" has been going on for so long that it's reached a point of insanity. Plain and simple. I don't want to have to use a separate program...for example megui is PC based and I'm on a mac.

     

    It's very simple to me...I should be able to use ADOBE! Media Encoder to be able to create the best quality output to put into ADOBE! Encore.

     

    Come on. Just fix the damn problem. The end.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 18, 2011 9:07 AM   in reply to LeeWarner

    I don't know why setting the profile to main isn't working for you guys.  It works here.  All I can do is suggest you delete all of the cache files associated with the media you're using, and clean the media cache database.

     

    Consider trashing your preferences as well.

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 18, 2011 9:17 AM   in reply to Jeff Bellune

    hello Jeff,

     

    can you reply back with the specific locations

    of the cache files and the cache database to delete please

    (is it a cache within the Encore folder

    or the media cache that cs5 uses that you see

    within PPRO preferences that you can change the location of)

     

    i am hoping it is the media cache attached to PPRO

    because then i still have hope because the other oddity

    of my project was that i re encoded the bluray from PPRO

    to use the main profile setting at the export came out to be

    like 24GB but Encore was still reading it as 32GB

    (so it is picking up wrong information somewhere

    which i'm hoping is the media cache database or media cache)

     

    again thanks for helping me get through this

     

     

    jeffrey

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 18, 2011 9:24 AM   in reply to tfi productions 44

    In Premiere Pro, go to Edit | Preferences | Media.  There you will find the location of your media cache files.  There is also a "Clean" button for the database -- you don't have to delete anything in the database.  See attached.

     

    MediaCachePrefs2.png

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 7, 2011 8:33 AM   in reply to Jeff Bellune

    I have now tried these exact settings on both my PC and my Mac. Nothing, nada, zip, zilch. Encore still thinks it's untranscoded. Ugh.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2011 9:05 PM   in reply to LeeWarner

    I am reporting the exact same problem.

     

    Main

    VBR 2 Pass

     

    Encore will take it as untranscoded.

     

    However, another project looks just fine, exact the same setting.

     

    Could someone explain to me whether High just does not work?  I have m4v from past project whcih are encoded by default setting (so High instead of Main).  Am I left with the only option to re-encode?  This is my biggest concern.

     

    Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2011 9:22 PM   in reply to Howard Hoffman

    And can someone tell me where to find the cache file? 

     

    .pek, .cfa are for ac3.

    .mpgindex is for m2v

     

    What's the cache file for m4v?

     

    I can confirm that most of m4v with High (reported by MediaInfo) works fine.  All files I have are encoded in VBR 2 Pass.

     

    Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2011 10:38 AM   in reply to Diana1314

    Thanks so MUCH Diana1314. You will now be reported to the Spam Patrol. If that isn't a PR line, I'm not sure what is.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2011 11:23 AM   in reply to LeeWarner

    Lolz.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2012 1:46 PM   in reply to Nick Marques

    Just wanted to jump in here and say I am having the same exact issue.

     

    http://forums.adobe.com/message/4117698#4117698

     

    http://forums.adobe.com/message/4117565#4117565

     

    Trying all the same stuff, Encore wants to transcode 2-Pass VBR High/Main m4v files.  If I encode just a minute or two of my sequence, it'll take it fine but the whole thing ~1.5 hrs it wants to re-transcode it.


    Very odd and VERY frustrating, especially considering trying to find work arounds involves waiting for six hour + encodes to complete

     

    This has been around since CS4?

     

    That is ridiculous.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2012 3:03 PM   in reply to HarpuaFSB

    http://forums.adobe.com/message/4118773#4118773

     

    I have a message from Adobe developer saying it's fixed in Encore.  I am hoping we will get that as an update/patch.

     
    |
    Mark as:
1 2 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points