Skip navigation
Currently Being Moderated

Again problem with stability of Adobe server

Sep 23, 2011 8:05 AM

Like last friday, today again we are encountering serious problem with uploading of folios from ID to server and then downloading to Chip. We are paid customer, we need to publish magazine on time AND THIS IS NIGHTMARE!!!

 
Replies
  • Currently Being Moderated
    Sep 23, 2011 8:16 AM   in reply to Martin Lér

    I totally agree with you, its frustrating. After reuploading our folio (I got a new computer system) went to download and now I either get errors trying to install a folio or pages aren't showing up correctly.

     
    |
    Mark as:
  • Bob Bringhurst
    4,644 posts
    May 29, 2007
    Currently Being Moderated
    Sep 23, 2011 8:51 AM   in reply to Martin Lér

    Last night, Apple experienced an outage that prevented retail folios from being download, and Adobe implemented a quick fix to work around the issue. That update caused a brief outage, but upload/download should work fine now (and retail issues can be downloaded despite the Apple outage). I uploaded and downloaded from my home connection, and it works well. It appears to be an isolated problem.

     

    If you still can't upload/download, please send a message to DL-digipub-feedback@adobe.com.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2011 9:03 AM   in reply to Bob Bringhurst

    Yes me too!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

     

    I have had no problems since having a "provisioned account" a week ago, surely this cannot be starting over again. We to have a FINAL deadline this weekend.

     

    We can update using Folio Builder but we cannot update using Folio Producer Organizer:

     

    Error .... updating the folio on the distribution server

    Could not upload article.

     

    What on earth is going on this time?

     

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2011 10:06 AM   in reply to Bob Bringhurst

    We are also having similar problems uploading to Android although not on a provisioned account. Bob please don't keep telling us it's an isolated problem as for many of us these issues are near enough constant!

     
    |
    Mark as:
  • Bob Bringhurst
    4,644 posts
    May 29, 2007
    Currently Being Moderated
    Sep 23, 2011 10:16 AM   in reply to Graham Davis

    What do you mean when you say you're "uploading to Android"? Do you mean downloading to an Android device?

     

    Graham, I think it's useful to point out whether the problem is universal or isolated, don't you?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2011 11:14 AM   in reply to Martin Lér

    We are also encountering similar problems. In our case, fortunately we are able to upload the newest folio from Folio Builder to Server.

    Everything look well on both of the Folio Producer and Adobe Content Viewer. BUT, somehow it appear different result in our Customer Viewer!!!

    In our Customer Viewer, it shows up the previous content, the one we do some modification before publishing.

    Even we did click update on Folio Producer, it's still appear inconsistent contents between Customer Viewer and Adobe Content Viewer.

    Doesn't it supposed to be same content for both?

     

    After serveral update on Folio Producer, our Customer Viewer finially appear SOME OF updated content. (EX. we made 10 fixs, but it just update 3 of them)

     

    P.S. This is just small part of issues since we have contract with DPS. Please, NO MORE PROBLEM HAPPEN.

     

    We are paid customer, to having stability service is our legitimate rights.

     
    |
    Mark as:
  • Bob Bringhurst
    4,644 posts
    May 29, 2007
    Currently Being Moderated
    Sep 23, 2011 11:22 AM   in reply to Chun Lu

    If you update the articles in your folio, these changes will appear in the Adobe Content Viewer but not the Customer Viewer. When you go into the Folio Producer Organizer on the web and click Update, the changes should appear in the Customer Viewer.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2011 11:36 AM   in reply to Bob Bringhurst

    Yes Bob, We did click Update for many many time on the Folio Producer Organizer on web!

    it's take LONG waiting time for EACH update.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2011 11:46 AM   in reply to Bob Bringhurst

    We have the same problem, we cannot download or update folio from DPS, we test with folios with HTMLResources.zip and fail the download, but the folios without HTMLResource dont have problem to download.

     

     

     

    When the Adobe Viewer try to download the HTMLResource fail and show "Cannot Install Item" "Please restart the app and download your purchase again"

     

     

    If The folio without HTMLResources the download is successful

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2011 12:03 PM   in reply to Martin Lér

    We'd prefer to having stability service better than discount.

    Actually, our editor team are considering about to recommend WoodWing Digital Publishing Solution for board to reference.

    Too much low rating reviews for our App on iTunes Store, because of Adobe's "STABILITY SERVICE".

    In this situation, it is not good for company reputation.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2011 12:14 PM   in reply to Chun Lu

    After several hours of failed attempts my update has now completed but only after I shut down the web dashboard mid way through, after waiting for ages. When I go to the iPad I was confronted with a NEW folio not an Update and having hit the download it at last downloaded (all 761mb).

     

    Having made several more updates using Folio Producer Organizer we are still getting 50% failures with the message:

     

    Error .... updating the folio on the distribution server

    Could not upload article.

     


     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2011 4:48 PM   in reply to Martin Lér

    We had similar problems today. Changing status from public/provate retail/free of folio file in Folio Producer was almost impossible. Many errors. I think it has nothing to do with Apple. We are speaking about server side not Customer viewer. 

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 24, 2011 1:33 AM   in reply to Lukasz Kawecki

    We are still having problems updating from Dashboard to the distribution service to the iPad, whilst the same folio is downloading ok from Acrobat.com (blue flash). The problem is wirh Adobe although Apple did have a problem http://community.woodwing.net/content/important-apple-itunes-problem-c ds-unable-connect

    Adobe cannot hide behind that excuse.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 24, 2011 2:09 AM   in reply to Graham Davis

    I know that I am often a harsh critic of Adobe but the problems that I have been having with Dashboard have just been resolved by changing browser. I changed from Firefox to Chrome (Vista), coincidence or something more signifigant? The browser is something that we never seem to consider when discussing problems especially when multi tabbed browsing is commonplace.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 24, 2011 3:00 AM   in reply to Graham Davis

    Might be a just a coincidence... When we suffer acrobat/distribution service prolems it happens on different browsers (Safari/Chrome/FF) and both PC and Mac. Like it was yeasterday.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)