Skip navigation
Currently Being Moderated

PPro CS5 always conforming files

Apr 30, 2010 2:03 PM

I have downloaded and installed today the CS5 trial version (my order is still pending). Doing some test and it seems I have some problems with CS5 that I've never had with CS4.

Each time I open a project the audio conforming files of the project are regenerated which means I have the same conforming files on the media cache files folder, each time renamed

filename 48000.cfa

filename 48000_1.cfa

filename 48000_2.cfa

filename 48000_3.cfa

etc....

 

seems never ending, I don't understand what is wrong , why the program doesn't use the previous cfa file and create another one ? it's a big waste of time and space disk

 
Replies
  • Currently Being Moderated
    Apr 30, 2010 2:29 PM   in reply to jphilip75

    Please tell us about your system, and especially details on where you have your Scratch Disks located.

     

    Continued/lost Conforming is often related to external HDD's, networked HDD's, or similar. More detail, the better.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2010 4:22 PM   in reply to jphilip75

    Phil,

     

    Interesting. I was just throwing out possibilities, based on others' experiences with similar behavior. Sounds like not of those situations match yours.

     

    I would wonder what would cause this behavior with some files, but not others.

     

    Good luck, and maybe someone else will have the key to your problem.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2010 8:56 PM   in reply to Bill Hunt

    Are your source files read-only?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 27, 2010 3:53 AM   in reply to Bill Hunt

    I'm working in a project with two avchd files (2hours each).  The files where recorded with two identical consumer cameras.  I copied the folders of the sd cards to two folders in the hard disk and imported into Premiere cs5 5.0.2 Every time I open the project, one of the files must be conformed. Allways the same file in the project, and allways the First file I imported.  I tried to import is diferent order and allways the first file must be conformed.  Each camera has three video files, both groups of files have the same names. I thought the problem may be the name of the file... I joined the three files of each camera in one file and renamed it, but I had the same problem, the first file I imported is conformed every time I open the project.  I deleted all temporary files, I copied the files to other folders and created new project for test.  The computer has an I7, 8GB memory, windows7, one 1TB hard disk, adobe production cs5, microsoft office 2007, Adobe Audition, and nothing else.  Can I test something to find a workaround?  Lluís

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2011 11:27 AM   in reply to jphilip75

    same problem with CS5.5..

    when I read this post I discovered that my internal SATA drive where treated as external drives appearing in Safely Remove Hardware tray, so, I thought that this was the cause for the problem.. I followed this: http://superuser.com/questions/12955/how-do-i-remove-the-option-to-eje ct-sata-drives-from-the-windows-7-tray-icon doing it for each controller ie. a key for controller0, controller1, etc..  as it it solved my problem of getting the drives in the safely remove hardware tray icon..

    well, nothing really changed with PPRO doing the same conforming of AVCHD files each time I open the project..

    AME does the same re-conforming thing when I try to encode sequences from the same AVCHD Project..

    also in addition, anyone tried to export XDCAM MXF out of PPro then try re-import or enocode using AME? it re-conforms with every single action you try to do withing AME or PPRO.. a nightmare..

     

     

    hope this gets a solution coz its very frustrating..

     

    Thanks all,

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 15, 2011 1:57 PM   in reply to jphilip75

    You can try these steps in case of continous conforming of audio files -

     

    1. Try resetting the preferences

     

    - Windows


    __________ Go to run, type %appdata% in the box, hit enter. When the Windows Explorer window has opened up, open Adobe folder, then open Premiere Pro folder, delete the specific version folder( or rename that to keep a backup). Do remember to close all the applications before resetting the preferences.

     

    - Macintosh

     

    _________ Go to {USER}/ Library/ Preferences/ Adobe/ Premiere Pro/ - delete the specific version folder. Remember to close all background applications, including your browser.

     

    After resetting the preferences, try putting an audio in a new project. Most probably, your issue would be resolved.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 16, 2011 7:25 AM   in reply to nahawand
    function(){return A.apply(null,[this].concat($A(arguments)))}

    nahawand wrote:

     

    same problem with CS5.5..

    when I read this post I discovered that my internal SATA drive where treated as external drives appearing in Safely Remove Hardware tray, so, I thought that this was the cause for the problem.. I followed this: http://superuser.com/questions/12955/how-do-i-remove-the-option-to-eje ct-sata-drives-from-the-windows-7-tray-icon doing it for each controller ie. a key for controller0, controller1, etc..  as it it solved my problem of getting the drives in the safely remove hardware tray icon..

    well, nothing really changed with PPRO doing the same conforming of AVCHD files each time I open the project..

    AME does the same re-conforming thing when I try to encode sequences from the same AVCHD Project..

    also in addition, anyone tried to export XDCAM MXF out of PPro then try re-import or enocode using AME? it re-conforms with every single action you try to do withing AME or PPRO.. a nightmare..

     

     

    hope this gets a solution coz its very frustrating..

     

    Thanks all,

     

    Yes i have the same problem, premiere makes the MXF file with 8 mono audio tracks and sits there and conforms them all (even though they are empty!)

     

    conformed audio is simply a nightmare and MUST BE REMOVED FROM FUTURE VERSIONS OF PREMIERE!

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 5, 2011 3:19 AM   in reply to digitlman

    Another solution.

     

    To anyone that comes across this thread as I did searching for a solution to this issue this is what worked for me - ffdshow. 

     

    I am using a particular codec that sort of works in premiere but that I found was giving the constant audio conform problem. After installing ffdshow it went away. 

     

    I installed version ffdshow_rev3631_20101115_clsid_x64.exe as this is a win7 64 bit version. 

     

    Basically ffdshow decodes your video files within Premiere. It handles the more esoteric formats that people like to use and also 'pro-sumer' formats like the various flavours of MPEG4 and the compressed audio formats etc. 

     

    When you install it just tick the formats you want it to decode.

     

    Try it, you can always uninstall it if it doesn't work for you. 

     

    Drew

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 5, 2011 5:33 AM   in reply to Drew_Clockhouse

    you can always uninstall it if it doesn't work for you.

    It is even better not to install it at all.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 5, 2011 5:34 AM   in reply to Harm Millaard

    Why's that Harm?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 5, 2011 5:40 AM   in reply to Drew_Clockhouse

    I am very familiar with FFDSHOW and do not see how it could cause premiere to stop conforming audio files when video clips are imported. Actually i have it installed on a couple of my machines so i can play back 4:2:2 video in mediaplayer classic but it does not seem to have any effect on premiere.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 5, 2011 5:51 AM   in reply to digitlman

    do not see how it could cause premiere to stop conforming audio files when video clips are imported.

    I'm not saying that FFDshow stops Premiere from audio conforming - just the opposite in fact.  For me it allows me to use a particular type of file (fourCC - MP42) within Premiere without getting stuck in an endless conforming audio loop.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 13, 2011 12:59 PM   in reply to jphilip75

    I have been experiencing this sporadically but frequently enought to be very annoying.  I shoot using a Canon VIXIA (AVCHD) MTS files and a Canon T2i MOV files.  I record wave sound using a Zoom H4n.  I create a project and import all the files into the same directory but separate bins.  Premiere Pro 5 is configured to save the conform files in the same directory as the source files.  Sometimes repeated conforming happens during the initial import.  Today everything went smoothly and I created a FCP transfer file to allow Pluraleyes to create a syncronized FCP transfer file.  PP was left open.  When Pluraleyes finished I went back to PP and it started to repeat the conforming of the all the MTS and MOV files.  This is happening before I load the FCP file.  Looking at the directory it appears that there is a .cfa and a _1.cfa as well as a .pek and a _1.pek for each source file.

     

    Since my projects have 2 to 4 hours of dual camera video this is a huge waste of time.

     

    Sometimes I end up with several _n versions of each pek and cfm file all with the same sizes.

     

    Win 7 64 bit

    Dell 8300

    8GB ram

    External USB2 hard drive

     

    Generally this effect goes away after the initial setup of the project and the import of the Pluraleyes file and any reconforming triggered then.

    I will try shutting down PP while PE runs for the next project.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points