Skip navigation
Currently Being Moderated

Premiere CS5.5 missing codecs from CS5.0?

Nov 4, 2011 3:59 PM

Tags: #error #update #codec #project

Hi Guys,

 

I'd been working on a project in Premiere CS5.0, then I installed CS5.5 and it still opened just fine.

 

Then when I uninstalled CS5.0 the project refused to open in CS5.5 saying "This project contained a sequence that could not be opened. No sequence preview preset file or codec could be associated with this sequence type. Then it quits to splash screen with no more info.

 

As far as I can remember the sequence was a pretty standard 1920 x 1080 format, using footage from native Canon DSLR, Sony EX3, and GoPro.

 

I no longer have the installation discs for CS5.0 so am stuck until I can remedy this with a deadline looming.

 

Thanks in advance,

 

Toby Ricketts.

 
Replies
  • Currently Being Moderated
    Nov 4, 2011 4:36 PM   in reply to tobyricketts

    Hey Toby,

     

    Apparently, we're not to call this the "revert to trial" bug any more with CS5.5, but the effect is the same: Pr loses its ability to use the third party codecs that Adobe licenses for support of such formats.

     

    It's a pain, but here's what you need to do:

     

    1) Deactivate the software (under the Help menu in any suite application)

    2) Uninstall

    3) Run the Adobe Creative Suite Cleaner Tool

    4) Reboot

    5) Optionally, you can do #3 and #4 again, but it's typically not necessary

    6) Reinstall

    7) Activate

    8) Update immediately from something like Bridge (if you want the latest version, which you do)

     

    That should get you back all the sequence presets and format support that you'd otherwise be missing.

     

    If you have any problems, post back.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 5, 2011 5:46 AM   in reply to tobyricketts

    Bummer! You're the second person in two days to have this same (or at least a very similar) issue. Hopefully, Todd Kopriva--one of the very helpful Adobe people--will stop by and offer some assistance; I know he assisting the other guy who had this problem.

     

    It's very peculiar, so I hope it can get sorted for you quickly. Sorry the above didn't get you back up to speed!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 5, 2011 10:46 AM   in reply to Colin Brougham

    If you continue this conversation on this thread, it will be easier for the Adobe folks investigating the issue to track. You can also read some more context on that thread.

     

    Toby, do you mind if I share your email address with one of our testers so that he can get in touch with you for more information if necessary?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2011 10:46 AM   in reply to tobyricketts

    hey there!

    I had the same problem Toby had but I found a way around to get it work. First I uninstalled all my adobe programs and then run the Adobe Creative Suite Cleaner Tool to get real clean. After a reboot I:

    • Installed Premiere Pro CS5 in trail mode using a old .dmg I still had (Toby, maybe you can still download it from somewhere on the internet!)
    • after installation -and a reboot if I remember right- I opened Premiere Pro CS5 and activated it. Now, Adobe will ask you if you want to install some missing codecs (including the missing codecs this thread is about) because Premiere was  installed in trail mode. Premiere will now update to full functionality and next time you open up Premiere all codecs will be available!
    • Now install Premiere Pro CS5.5 without de-installing CS5. I also installed this trail first, activate afterwards but don't know if this is a necessary. 

     

    and that's the point where I am right now! CS5.5 works with all the codecs. Only thing I have now is two installs of Premiere Pro (CS5 & CS5.5) but I'm afraid that de-installing CS5 will also remove the codecs.
    Guess I can live with that and will wait till Adobe comes with a fix. Hope that helps!


    -Lars

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 19, 2012 2:37 PM   in reply to Colin Brougham

    I have the same problem,

    i have done all the steps and nothing yet?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 19, 2012 11:59 PM   in reply to tobyricketts

    i did all the steps and again the same problem?

    missing all project/ sequence presets?

    only

    DV

    DVCPRO

    DV24P

    DVCPROHD

    Mobile Device

     

    that's it...

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 28, 2012 2:37 PM   in reply to tobyricketts

    Hi everyone,

     

    I was having the same "ready to smash my head against a brick-wall" frustrating loss of codecs. Then i came across this post, and it worked perfectly for me...

     

    http://forums.adobe.com/message/4232387

     

    The basics of it are that you follow Colin's instructions above, with the added step of changing your time zone before you reinstall. I'm in NZ, and so i changed my time zone to London by manually altering the time and switching off automatic updates from a time server. After installing as a trial i opened up premiere pro, all presets were there. I then closed down premiere, and initiated and update to all the creative suite through Bridge. Once the creative suite had been updated successfully (still in trail mode), i opened up premiere again. All the sequence presets were still available to me. I then closed and opened Premiere again, entered my serial number, activated and created a timeline using one of the codecs that have disappearing. all worked fine and dandy. I tested premiere byu closing and opening a few times, after restarts, with projects that wouldn't open when the problem was around etc. It all worked great. I then altered the time back manually, and have kept the automatic time updates option off.

     

    So far it has worked for me, so hopefully this will help others.

     

    Good luck. Can't wait to see CS6!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points