Skip navigation
Currently Being Moderated

importing comp with layers not working

Nov 4, 2011 1:10 PM

I recently imported the same file successfullly before updating to cs5.5. But now when I import the same illustrator file as comp with cropped layers in will not separate the layers anymore. Unfortuneately I don't have Illustrator since i am a starving student. so I have to use the file as given to me. Also the previous time I did it it was on another machine I no longer have access to. I'm pretty sure that version of After Effects was CS5 since it had the mocha plugg ins.

 

So why is this? What is the solution? Is there a hidden setting in After Effects?

 
Replies
  • Currently Being Moderated
    Nov 4, 2011 2:40 PM   in reply to RhettBic

    The options have changed for importing AI files. You get Footage, Composition, Composition with retain layer sizes. 

    Comp or Comp with layer sizes should work fine. Does on my Macintosh.

     

    Oh, wait, I'm running CS5.0.

    Shoot, sorry.

     

    Umm, hit the AE help system. if CS5.5 changed the AI handler dramatically, it should be spelled out there.

     

    Message was edited by: bogiesan

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 5, 2011 7:44 AM   in reply to RhettBic

    Is the source document RGB?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 5, 2011 10:30 AM   in reply to RhettBic

    TimeRemapper asked a very relevant question. See this FAQ entry (which is about PSD files, but the information is relevant for AI files, too):

    http://forums.adobe.com/thread/415490

     

    > Unfortuneately I don't have Illustrator since i am a starving student. so I have to use the file as given to me.

     

    You can download and use the free 30-day trial version.

     

    > I'm pretty sure that version of After Effects was CS5 since it had the mocha plugg ins.

     

    We've been including mocha since CS4.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 7, 2011 10:08 AM   in reply to RhettBic

    Can you post the file somewhere so it can be analyzed?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 7, 2011 3:34 PM   in reply to RhettBic

    Any desire to share in the event others have the same problem?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 8, 2012 12:06 AM   in reply to RhettBic

    Sorry to ressurect an old thread ... But I had the same problem and it was due to the source psd being in CMYK as opposed to RGB.  Hope this helps anyone else who encounters similar problems.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points