Skip navigation
kwompus
Currently Being Moderated

Motion Menu

Nov 7, 2011 9:35 PM

I am on 5.5 and have been working at this for too long, but I have been trying to create a motion menu - I tried dynamic link into AE to try and reveal/animate the buttons at the end of my :45 video (created in PP) - I was then going to loop the menu, but AE would not recognize the file (it would not populate when I double clicked).  I then simply tried to create a motion menu in Encore, which works, but the moment I add a button I am no longer able to preview the motion menu video....note - I am starting w/ a 'blank menu hd' as my template vs. using a prebuilt template.  Also, I attempted to loop my menu to have it play 'forever' but when I populated the timecode of where I wanted it to loop is simply froze the video at that point - making the video into a still.

 

Any help would be greatly apprecited, but I've got to crash so i won't see it until the am.

 

Thank you.

 
Replies
  • Currently Being Moderated
    Nov 8, 2011 4:06 AM   in reply to kwompus

    Try File | Render | Motion Menus after you make any changes to the menu.

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2011 5:52 AM   in reply to kwompus

    You're welcome.

     

    -Jeff

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points