Skip navigation
Currently Being Moderated

Adobe acrobat X fails to delete a page the first time

Mar 17, 2011 5:26 PM

When using Adobe Acrobat X I open the page view and go to to delete a page in a multiple page document. The delete request does not work the first time. This happens everytime I first open a document. To delete the page I have to go repeat the proceduere again while the file is still open and then delete the page again... and it works everytime. Any suggestions from anyone? Just trying to save time. Fred

 
Replies
  • Currently Being Moderated
    Mar 17, 2011 7:13 PM   in reply to fredL in san diego

    How are you deleting the page? What OS and version of Acrobat X? I delete pages all of the time with no problems, but I do realize that is not a helpful response, but it indicates an issue with between your system and Acrobat.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2011 11:12 PM   in reply to fredL in san diego

    I have the same problem. I use the delete command CTRL+SHIFT+D. But even from the toolbox, its the same.

    Even if you close the file after trying to delete the page, it shows that it has done nothing, because there is no prompt to save the file.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2011 12:02 AM   in reply to UTE-Tech01

    This problem has been fixed in the 10.1 update. Please update your Acrobat using Help->Check for updates and let us know if it works fine now.

    To know the verison you are using currently: Help>About Adobe Acrobat. Look for the version number at the bottom of the screen.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2011 5:35 AM   in reply to AbhigyanModi

    I do have the 10.1 update. It has always had this problem and still does.

    And now, with the update, it has the problem of not opening up multiple pages (that I was posting somewhere else).

    System specs:

    - WinXP-Sp3

    - 2.5Ghz DualCore

    - Workstation with Small Business Server on Gigabyte network

    - AVG11 business ed

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 9, 2011 1:48 PM   in reply to UTE-Tech01

    I can confirm this is still happening in 10.1

    - win7 pro 64-bit, sp1

    - oodles of everything

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2011 1:19 AM   in reply to marcos.minshew

    This is very common problem. In case it persist you may try some other PDF software's like Nitro or Classic PDF. I am have used classic PDF, its work fine with me. It allows you to delete/insert any one or range of pages from PDF files. If you have any problem regarding this issue fee free to ask. Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2011 1:50 AM   in reply to marcos.minshew

    Install the update 10.1.1.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2011 3:57 AM   in reply to lisabritne

    I have the same problem of not being able to delete the first page. I use <CTRL+SHIFT+D> almost always.

    After printing my manuals with cover sheets, my typing is almost automatic now: <CTRL+SHIFT+D><ENTER><ENTER><CTRL+SHIFT+D><ENTER><ENTER>.

    The second page deletes without a problem.

    Now explain to me why in the heck would I think about using Nitro or other software after I have paid a good sum of money (for a service that doesn't work)?

    Hell, that almost sounds like buying something from my company!  (i hope my boss doesn't read this!)

    I have the latest updates (for XP and v10.1.1).

    At least the slow file opening is fixed now....

    I can live with that and a great big "F$£& you adobe" after every <CTRL+SHIFT+D><ENTER><ENTER><CTRL+SHIFT+D><ENTER><ENTER> I make...

    now get back to work all y'all !!!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2011 7:27 AM   in reply to UTE-Tech01

    Well, great. Based on this discussion I did the upgrade to 10.1.1. Now it gives me a dialog, "One or more pages could not be deleted." and it fails EVERY time.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2011 7:56 AM   in reply to marcos.minshew

    @marcos.minshew:

    i get this error sometimes too. it's mainly when I have just printed the PDF file.

    it made me close all the open PDFs and then wait a minute to clear out of memory (I assume) before I could re-open and then modify it again.

    Maybe it just requires waiting a few minutes....Like we all have the time to wait for this POS to work correctly...

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2012 7:34 AM   in reply to fredL in san diego

    Hi,

     

    IT WAS A LONG TIME, BUT THE SOLUTION IS AVAILABLE... THE NEW UPDATE 10.1.2 IS THERE !!!!

     

    This update solves all the problems in our company.

    So install the newest Update (10.1.2) and the deleting pages problem is solved,

     

    Thx & best regards

    deploy77

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points