Skip navigation
Currently Being Moderated

Problem configuring Application Server using Livecycle Configuration Manager for Livecycle ES2.5

Nov 1, 2011 2:12 PM

In process of installing Livecycle ES2.5 on Linux with WAS 7.0.0.11, I hit a roadblock while configuring Application Server.

 

Before this step, I created a new instance of Application server and started it successfully after changing the SOAP timeout properties and increasing the heap size for Deployer.

 

Now on the Livecycle configuration Manger, I filled out all the necessary fields on the Application Server Configuration Screen, but on Verify Server connection,

I get the following errror:

 

ALC-LCM-100-000

 

The error message reads " Abnormal termination of WAS JACL script for [ValidateServerCluster].

 

Couldnt find any helpful information about how to resolove this and proceed ? Any help will be appreciated !!

 

[ A screenshot of error is attached below ]

livecycle was config error.JPG

 
Replies
  • Currently Being Moderated
    Nov 1, 2011 4:55 PM   in reply to superflexer

    Is this WebSphere BASE or ND?  If it is ND, the SOAP_CONNECTOR_ADDRESS should be that of the Deployment Manager of the cell, not the LiveCycle appserver instance (server).

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 6, 2011 9:52 PM   in reply to superflexer

    I am facing the same issue. Please let me know if the cause or a solution was found.

    11-7-2011 11-20-44 AM.png

     

    Thanks,

    Tushar

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points