Skip navigation
Currently Being Moderated

Can't not import mov files into AE.

Nov 18, 2011 1:39 AM

This problem has appeared for some of the time. It causes several things I can't do in my After Effect, but I really have no idea how I can fix it.

 

 

Problem 1: wait a long time to open the AE, it hangs on the initializing media core and takes about 10-15 mins to get through.

 

Problem 2: can't import the mov files, and if I import the mov to the AE project, this pop up comes

               "After Effects error: file 'file name.mov' cannot be imported - this 'MooV file is damaged or unsupported.'"

 

Problem 3: can't output the comp as mov. and this pop up warming comes

               "After Effects: One of the output modules could not be imported. It has been reset to use the default setting for the selected file format."

 

 

 

I read some threads and I knew this might cause by the blocked communication between AE and QT. But I have double check my QT, it is version 7.6.6 and I have no firewall software installed, hence the communication is okay (i guess, since I can play the mov file normally and not the warm message that “QuickTime is not installed on this system…”) .

 

Some other thread says may because of the three party component in the QT Library. This may make sense, cause I install some converters for converting the wmv and avi before…

Here are the components in the QT Library:

 

AviImporter.component

FFusion.component

iChatTheaterPreview.component

IMXCodec.component

XviD_Codec.component

---------------------------------------------------------------------- ------------------------

↑↑The above 5 component I have move them out, but no luck still ↑↑

---------------------------------------------------------------------- ------------------------

AppleAVCIntraCodec.component

AppleHDVCodec.component

AppleIntermediateCodec.component

AppleMPEG2Codec.component

AppleProResCodec.component

DesktopVideoOut.component

DVCPROHDCodec.component

DVCPROHDMuxer.component

DVCPROHDVideoDigitizer.component

DVCPROHDVideoOutput.component

DVCPROHDVideoOutputClock.component

DVCPROHDVideoOutputCodec.component

FCP Uncompressed 422.component

LiveType.component

 

Could anyone give me some advise regarding to those problems, and is there any of the above component I should move away.  DEL .\/.

 

Thanks so much in advance for any of your help and advise, really appreciate that! thanks!

 

Donna

 

---------------------------------------------------------------------- ------------------------

Here are some background info about my mac:

Mac OSX 10.6.8

2x3 GHz Dual-Core Intel Xeon

8GB memory

AE CS5

QuickTime Player 7 version 7.6.6

---------------------------------------------------------------------- ------------------------

Branched to a new discussion.
 
Replies
  • Currently Being Moderated
    Nov 18, 2011 7:54 AM   in reply to ilannod

    Remove all of those third-party components and try again.

     

    If After Effects works with QuickTime fine after that, then put the components back in one by one until you find the one (or more) that's causing the problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 20, 2011 2:20 PM   in reply to ilannod

    I was having the same problem and so far this solution has worked for me. (knock on wood)

     

    Try setting your default player for .mov files to QuickTime.  (Mine was set to Windows Media Player)

    • Right click on one of the mov files you are having a problem opening in AE.
    • Select the "Open with" and select "Choose default program..." at the bottom.
    • Select Quick Time. (Make sure the "Always use the selected program to open this kind of file" box is checked.)
    • Reboot your computer.
    • Open AE and see if it works.
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points