Skip navigation
Raestloz
Currently Being Moderated

Local content stuck at "Pending Download"

Nov 23, 2011 8:18 AM

Tags: #help

I'm trying to download a Local Content and it's stuck at "Pending Download" while actually it's already downloaded (progress bar was full). And when I click on "update" it immediately says the application is decompressing the help file, but after that nothing happens and it's back to "Pending Download" status again

 

I can't delete the data (it's greyed out), and in order to try again (to click the "update" button) after each attempt, I have to close Adobe Help and open it again

 

Is there something that I can do about this?

 

By the way, the file in question is "ActionScript 3.0 Developer's Guide"

 
Replies
  • Currently Being Moderated
    Nov 23, 2011 10:07 AM   in reply to Raestloz

    Hi there:  sorry to hear about your difficulties with the AS3 Developer's Guide.   We were not able to replicate your issue but here are some suggestions that may help.  First, try manually deleting the HTML package via your file system. To locate this particular help package, navigate to: 


    Windows: %appdata%/chc.4875E02D9FB21EE389F73B8D1702B320485DF8CE.1  


    Tip:
    To find this directory in Windows, copy the preceding phrase into the Windows Explorer file manager.


    Mac OS:
    /[username]/Library/Preferences/chc.4875E02D9FB21EE389F73B8D1702B320485DF8CE.1

     

    Inside that directory, you should be able to click through Local Store > Help > en_US (or whatever language you have installed) > as3.   Delete the folder named 'dev' -- this should be the uncompressed HTML for the AS3 Developer's Guide.  Restart the Help application, and check the Local Content preferences to check on the status. 

     

    If this does not resolve the issue, than please try deleting the entire folder "chc.4875E02D9FB21EE389F73B8D1702B320485DF8CE.1" and restarting the Help applciation. Please note that deleting this entire folder will also delete any previously downloaded help files so you will need to update your local help content again.

     

    But try deleting just the 'dev' directory first to make sure nothing got stuck or corrupted during the decompression phase.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 23, 2011 11:40 AM   in reply to Raestloz

    I would only back up the Help package folders themselves (i.e., everything inside the en_US/language directory).  You should be able to copy them back again for viewing in the Help app.  I would defnitely delete everything else though since it sounds like there might be a corrupt preference or configuration file somewhere. 

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 16, 2012 1:05 AM   in reply to Raestloz

    Thanks for the replies. All is now well.  

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points