Skip navigation
Currently Being Moderated

Problem with Myriad Pro and Office 2010

Nov 25, 2011 6:21 AM

Tags: #watermark #myriad_pro #compressed



we have a strange problem one a few of our computers. we recently upgraded a few computers to Windows 7 with Office 2010.


On those computers, when they create a new, or edit an existing document with Myriad pro as font and put in a Watermark, all the text gets compressed on one big pile of letters.

when you increade/decrease the size of the font (default is 11) all the text comes back normal. Not thet font size 11 only has an issue. for example. when you create a document with Myriad Pro size 10 and put in a watermark, the same problem occurs. increasing the font to 11 will get the text back to normal.



the computers with the issue are all Windows 7 and run Office 2010. i tried it on a non and fully patched Word 2010. both have the issue. i also tried a handfull of other Fonts but none of them have the same issue.

also tried it on my own windows 7 office2010 laptop which doesnt run any of their software/plugin's and different anti-virus software. result is the same.


Does anyone have an idea or perhaps the same problem?


Kind regards,



  • Currently Being Moderated
    Nov 25, 2011 10:05 AM   in reply to LeonBoers



    How are ou applying a watermark to a Word document. I am not aware of any native facility within Word that provides explicitly for a watermark. Is this something you are applying through a print driver or a third party plug-in? Are you applying a watermark in a PDF you've already made from the Word document.


    A little more information and perhaps we can begin to help you out.


              - Dov

    Mark as:
  • Currently Being Moderated
    Nov 28, 2011 7:40 AM   in reply to LeonBoers

    OK, thanks for the further information.


    Yes, I can reproduce this. I also tried this same construct with other applications with Myriad Pro 11pt with equivalents to Microsoft's “watermark” feature (implemented as translucent outlined type - i.e., a non-opaque polygon - overlaying the text).


    There is nothing in the font itself that is point size-dependent.


    Given that we cannot reproduce this issue with other applications and you cannot reproduce it with other Word versions, the variable appears to be Word 2010. I would suggest that you report the issue to Microsoft and see if they are aware of the issue and of any fix.


              - Dov

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points