Skip navigation
Replies 1 2 3 4 Previous Next
  • Currently Being Moderated
    Aug 12, 2011 5:53 AM   in reply to RiccardoDordogno

    @RiccardoDordogno:

     

    The I suggest there is something wrong on your machine with either Powerpoint or the OS. I've installed Presenter 7.07 on 4 different machines with no install issues with 7.07. Have you tried this on another PC or under VMWare as a way to see if it is PC specific?

     

    First, I would try uninstalling Powerpoint, uninstalling Presenter, reboot, reinstall Powerpoint (making sure it is the 32-bit version!), reinstall Presenter 7.07.

    Make sure you are signed on as the PC admin as well....just checking all the details here.....because I got caught on another install yesterday where I was not signed on properly as the admin.

     

    Second, call into support as they will need to take a look at your setup and the log files. Something is getting in the way here. I've seen the Powerpoint plug-in engine get hosed sometimes and that can cause what youa re dealing with but only Support can diagnose this directly with you.

     

    Good luck.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2011 1:49 PM   in reply to Heyward Drummond

    Thank you for this suggestion, i will do it as soon as i have some time available to play with that

    BTW i am a little confused, i see now a version 7.0a on the presenter update webpage

    which one should i use ? 

    Riccardo

     

     

     

     

    ps: can you remind me the support number for France ? thankx

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2011 6:40 PM   in reply to RiccardoDordogno

    Not sure...that looks odd to me...I'm cheching. In the meantime, just see my posting above where I point to the trial version and you can use that to update your version...just have your serial number handy.

     

    The Adobe France Support number is posted on the French page:

     

    http://www.adobe.com/fr/support/contact/

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 16, 2011 12:07 AM   in reply to Heyward Drummond

    7.0a is the correct version; this has been updated as the previous installer would not have worked with Office2010. Please use this and add the patches as was required previously.

     

    thanks

     

    Nirupam Tewary

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 16, 2011 4:57 PM   in reply to Glen Gummess

    Have you tried the newly posted Adobe Presenter 7.07 version.  The installer is located directly on the Adobe Presenter product page half way down.

     

    See if this helps. It was developed to address the install issue and the version posted there is the full installer...but is the trial version. You have to uninstall Presenter 7.x then reinstall using this full installer, enter your serial number and it shlould be fine.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2011 2:16 PM   in reply to nirupam_tewary

    Thank you for following this up. I have been travelling and had no time to reset the Presenter

    with the new version. thank you for confirming it is 7.0a is the correct one, which patches

    are your referring to ? it is the latest version but should already be patched ??

    Sorry I think I have lost track of this long story ....

    Riccardo

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2011 8:35 PM   in reply to RiccardoDordogno

    Go to Adobe Presenter>Help>About Adobe Presenter.

     

    At top Right Corner Version will be mentioned. If it is mentioned 7.0 then go to Adobe Presenter>Updates. And install all patches. After installing 4 patches you can go and check version  Adobe Presenter>Help>About Adobe Presenter; it should show 7.0.6.

     

    Latest presenter is 7.0.7 which is avaiable at http://www.adobe.com/products/presenter/?promoid=DJDXB. Download trial version for 7.0.7. And do following step:-

    1) Uninstall Previous version (7.0.x)

    2) Install downloaded setup of 7.0.7

    3) At time of installation give 7.0a licensce number.(which work for 7.0.7 as well)

     

    Regards,

    Shubhi

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2011 3:11 AM   in reply to VideoPep

    I have a fully licenced version of the adobe e-learning suite 2.5 which installed fine with my licence number. However I experienced the same problem as discussed above and decided to follow the instructions above.

     

    The trial version now works fine but my licence key is not being accepted as valid.

     

    Regards

     

    Terry

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2011 9:15 AM   in reply to Terry0906

    You'll need to call into Support and log a ticket so they can discovere what is the issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 2, 2011 10:11 PM   in reply to Terry0906

    Hi Terry,

     

     

    You facing issue while wotking with Presenter 7.0.7 with Els 2.5 right? Are you able to do the steps mentioned for upgrading Presenter 7.0 in Els2.5 with Adobe presenter 7.0.7 . Here is link to KB article http://kb2.adobe.com/cps/912/cpsid_91200.html

     

    Perform the following steps to upgrade Adobe Presenter 7.0.6 in Els 2.5 to version 7.0.7:

    1. Uninstall Presenter 7.0.6.
    2. Install Presenter 7.0.7 in Trial mode.
    3. Reinstall the appropriate Adobe suite and during the installation, select only Adobe Presenter as the product to install.
    4. When you are prompted for a serial key, enter the key that you purchased for the suite product.

     

    Regards,

    Shubhi

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 3, 2011 12:01 AM   in reply to VideoPep

    Hi.

     

    Thanks for the response. I had not followed all of the instructions through

    correctly (hadn't done points 3 and 4). Followed through correctly and

    everything worked fine.

     

    Cheers.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2011 2:01 PM   in reply to VideoPep

    so far the 7.07 install is working... will report back if that changes! thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 2, 2011 2:19 PM   in reply to Glen Gummess

    for the runtime error that crashes PPT & gives the "serious error" message, this seems to have worked for me...

     

    File > Options > Trust Center > ActiveX Settings

     

    select "Enable all controls without restrictions and without prompting..."

     

    12-2-2011 2-14-31 PM.png

     

    I'm running the new 7.07 install of Adobe Presenter, so that didn't fix that message.  If this fix doesn't "stick" I'll let you all know.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 1:11 PM   in reply to Davelg7

    Hi

    I have been using adobe flash for years - now it said that my password is wrong it gives a hint which is my present passwood. Please help I am no longer able to use any videos on the internet.

     
    |
    Mark as:
1 2 3 4 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points