Skip navigation
Currently Being Moderated

m4v file needs transcoding in Blu-ray project

Nov 30, 2011 7:57 PM

m4v is produced by Media Encoder

 

However, when imported into Encore, it's shown as untranscoded.  When I try to build, it will start transcoding process.

 

What's causing this?

 

Thanks!

 
Replies
  • Currently Being Moderated
    Nov 30, 2011 8:35 PM   in reply to Howard Hoffman

    What is your max datarate in the project setting?

     

    A perhaps related thread:

     

    http://forums.adobe.com/message/4043414#4043414

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 1, 2011 2:13 AM   in reply to Howard Hoffman

    There seems to be a bug in Encore ( i have not encountered it yet) with the vbr 2pass.

    Set VBR to 1 pass, see how that works out.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 1, 2011 5:40 AM   in reply to Ann Bens

    I agree with Ann, since nothing else is working. Jeff has posted elsewhere (I linked part of it) suggesting that the VBR 2 pass is only an issue in High profile? And Ann, you are using VBR 2 pass without problem?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 1, 2011 6:40 AM   in reply to Stan Jones

    Yes with high profile, tried different settings also in ntsc (as i am on pal), I have never seen this issue.

    Nor in CS5 or CS4.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 1, 2011 10:45 AM   in reply to Howard Hoffman

    Well set it to high and try again.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2011 1:13 PM   in reply to Howard Hoffman

    Did you use the same name to save the file or did rename.

     

    On a side note: if something is not working right in Encore I start over in a fresh Encore project. Usually it turns out fine.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2011 1:29 PM   in reply to Howard Hoffman

    I've tried the 30 second and it works just fine.

    Do you mean you have tried a short, 30 second segment using those settings and it works?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2011 1:58 PM   in reply to Howard Hoffman

    I would go for 5 minutes.

     

    What preset are you starting with; how are you changing it?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2011 3:33 PM   in reply to Howard Hoffman

    I always go through AME never seen this.

    Check for gaps, they can cause 'weird' behaviour.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 4, 2011 7:26 PM   in reply to Howard Hoffman

    Let's assume there is corruption in the clip. That would be good troubleshooting. The b1 - b4 having no error in any of them is odd.

     

    Unusual, but I have had to go back and recapture.

     

    I don't see that we asked: what is the source?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2011 1:27 AM   in reply to Howard Hoffman

    You do not need a 'joiner' you can put all the pieces in one Encore timeline.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2012 7:19 AM   in reply to Howard Hoffman

    This has to be a bug in AME CS5.5, having the same exact problem:

     

    http://forums.adobe.com/message/4117565

     

    Anyway, I have CS5 installed on my Windows partition and tried adding the .m4v file to Encore CS5 and Encore still wanted to transcode it which leads me to believe that it's a problem with the encode using AME.

     

    I was able to open my Premiere CS5.5 project in CS5 without an issue so I'm going to just have to encode using AME CS5 under my Windows partition until Adobe issues a patch for this extremely inconvienient problem.

     

    There are few things more frustrating than sitting through an eight hour encode only to learn Encore wants to do that again when you know it shouldn't have to.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2012 4:10 PM   in reply to Howard Hoffman

    So basically encode VBR 1-Pass or wait for the fix.

     

    That seems crazy to me but whatcha gonna do?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points