Skip navigation
Currently Being Moderated

Video flicker CS5.5 Premiere.

Dec 9, 2011 9:45 PM

Hi. I've been having this problem for quite sometime. I've tried many different things like changing the field order dominance, deinterlace, creating a new sequence straight from the clip, changing the speed duration, importing into after effects and using key remapping. I'll post up any more info if I remember later.

 

Here is a Vimeo link to the clip I am talking about...

http://vimeo.com/33338487

 

I use the Canon XHA1 and film 50i DVPAL widescreen.

 

I use Windows 7 on PC. My video card is NVIDIA GEforce 9800GTX/9800 GTX+(Microsoft Corporation - WDDM v1.1).

 

Here are my project settings...

project settings.jpg

 

My capture settings...

capture settings.jpg

 

My capture preferences...

capture preferences.jpg

Project panel info...

 

project panel info.jpg

 

When I right click on clip for the properties, I get this information...

right click info clip.jpg

 

My sequence settings...

sequence settings.jpg

 

I hope I've been able to give you all the information you need. I hope someone can even direct me into the way I would need to go to find out what's going wrong. The problem is most prevalent when I make it slow motion. I make it slow motion by right clicking the clip and changing the speed duration to 30 percent. Actuallu, I can change the clip to a few different percentages and I'll get the same flicker. Particularly at the top of the image. I can see the highlights, the trees in the background, detail on the outfits flicker especially. I know you should expect some, but this is definately more than usual. I hope the link to the vimeo video will help you see the problem.

 

Please let me know if you need anymore info. Thank you...

 
Replies
  • Currently Being Moderated
    Dec 11, 2011 4:51 AM   in reply to Saad Khan

    Did you deinterlaced or use Flicker Removal the photo's and slomo footage on the timeline in the Field Options?

    Cant read your export settings.

     

    I would edit in HDV and export to DVD, this gives a better result then downconverting in the camera.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 11, 2011 5:55 AM   in reply to Saad Khan

    For slowmo you should probably check 'Frame Blending' and preferably do that in a nested sequence which is not interlaced. Also, you should enable Frame blending in your export settings as well.

    If everything else fails, de-interlacing your footage before importing in PPro helps.

     

    Good luck

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 11, 2011 6:34 AM   in reply to zikade

    No i disagree, the A1 (which i happen to have also) is a tape camera everything is interlaced so leave it interlaced.

    And no frame blending on export that is for when using different framerates.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 11, 2011 7:12 AM   in reply to Ann Bens

    Doing ist that way would be fine if the output would be interlaced as well, which it isn't. By staying in interlaced mode you'll never see your movie the way it will be until you export it in the end, the result is shown above.

     

    Bottom line: somewhere along the road you'll have to do de-interlacing and I'd prefer to actually see any problems doing so as early as possible.  Furthermore, you are actually changing from 50 fields per second to 25 frames per second, reducing the perceptible motion by 50 percent and having some time remapping done as well; using Frame Blending does ceate a much smoother result, especially for the time remapped parts of your video.

     

    On the other, if you had progressive footage I'd only apply the frame blending on the time remapped clip, here Ann is quite correct.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 11, 2011 9:03 AM   in reply to Saad Khan

    H.264 is a funky compression codec to say the least. Try expoting as a P2 Format and see if you get the same result. That will let you know if your settings are bad. Having said that I noticed the top border of the video jiggles up and down.  

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 11, 2011 6:33 PM   in reply to Saad Khan

    The screen shot was hard to read. I don't know for sure why you are having problems. Try turning off the GPU acceleration if you have it turned on. See if that helps.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 11, 2011 11:16 PM   in reply to Saad Khan

    What happens on export if you opt to match sequence settings?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 12, 2011 2:49 AM   in reply to Saad Khan

    Don't use Match Sequence settings, set everything manual or use a preset.

    Stills and slow motion in a interlaced timeline needs to be deinterlaced (Field Options) on the timeline.

    In export always use Max Render Quality and VBR2pass.

    What do you need the H.264 for?

    What is your final output going to be?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 12, 2011 9:41 PM   in reply to Saad Khan

    Saad Khan, I don't think I said anything about down converting. I just wanted you to experiment to see if the end result was always the same as a process of elimination.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 13, 2011 2:18 AM   in reply to Saad Khan

    Read my previous post again.

    Capture in HDV, edit in HDV (50i timeline) export to mpeg2-dvd (do NOT use match sequence settings, or preview files).

    Use an export setting like DV pal widescreen (or set it manually) and set Use Max Render Quality (hidden in the wing menu of the export settings) on.

    For Vimeo use the YouTube preset or a HDTV preset under the H.264 format.

    Especially working with interlaced material, for slomo's/freeze frames you generally set Always Deinterlace on the timeline or use Flicker removal, whatever works best. Its trial and error. You might want to experiment with Frame Blending (right click on the clip in the timeline)

    http://help.adobe.com/en_US/PremierePro/4.0/WS9393E273-9D4D-42f1-AEE5- 6B2F9B8D4F46.html

     

    Your camera downconverts from hdv 50i(nterlaced) to SD 50i. There are 50 fields in on frame, and there are 25 frames in one second. Medeamajic is confusing you. What your friend says is correct.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 13, 2011 4:29 AM   in reply to Saad Khan

    DVD IS 720x576 for PAL.

    The thin line on the edge is correct. You can get rid of it by cropping in the export settings. But first things first.

    Use these settings when timeline is SD, see screendump.

    When timeline is hdv use YT HD widescreen preset.

     

    YT SD.png

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 13, 2011 6:59 AM   in reply to Saad Khan

    SD is always lower field unless captured with a Matrox.

    So when going to dvd, fields should be set to lower in the mpeg settings.

    If you are editing HDV and going to dvd, fields should be set to upper in the mpeg settings, because HDV is always upper.

    For Vimeo etc movies need to be progressive in output, if you leave it interlaced you get the comb-effect.

    You can raise the levels but if you raise them to high it will change the settings like framerate and resolution in the settings.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 13, 2011 12:27 PM   in reply to Ann Bens
    SD is always lower field unless captured with a Matrox.

     

    Slight correction.  DV is always LFF.  Standard def MPEG material is often UFF.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 14, 2011 3:12 AM   in reply to Saad Khan

    Saad Khan wrote:

     

    Hi Jim, are you saying that for standard def video which has lower filed first, should be changed to upper field first when making a DVD?

    No, he's talking about Hollywood dvd's.

    Please read my previous posts again.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 14, 2011 3:10 AM   in reply to Saad Khan

    Saad Khan wrote:

     

    Hi Ann,

     

    When I export h264 I find exporting it with upper or lower field first gives me a better result than doing the progressive setting. Does that sound ok?

     

    I've now worked out the mpeg setting. Thank you. Can please tell me how to make it so I don't see the thin black lines on the side? :-)

    Did you upload to Vimeo because movies for the web always need to be deinterlaced.

    But if interlaced material in Vimeo gives better result; so be it.

     

    Cropping in the export settings:

     

    crop on export.png

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 14, 2011 3:11 AM   in reply to Saad Khan

    The main thing is that you should not reverse field order.

     

    If your source material is LFF, keep it LFF on export. If your source material is UFF, keep it UFF on export.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2011 5:49 AM   in reply to Saad Khan

    Look at the screendump.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points