Skip navigation
Currently Being Moderated

Epic in AE problems

Oct 25, 2011 10:42 PM

Hey guys,

Just starting my first red epic project in AE 5.5.  Installed the epic importers

From the labs (after effects and media encoder).  I thought it was all working but then I started to get errors

Saying the files were unsupported and they'd go offline, but randomly be available. If I reimport, they'll sometimes

Work, then if I go to save, they drop offline again.  Any ideas?

 
Replies
  • Currently Being Moderated
    Oct 27, 2011 3:08 PM   in reply to mike_mike_motorbike

    yep--I was getting same error. Finally just converted everything to pro-res 444 and edited in FCP. There really is no one here answering

    questions--it really sucks a forum. Sorry I can't help.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 27, 2011 3:32 PM   in reply to mike_mike_motorbike

    Yeah, I bought it with the thought that I could use it with the Epic and so when it wasn't working I had a deadline and couldn't mess with it.

    May give it another try when things slow down--

     

    Did you try re-booting. 5k only appeared for me after a re-boot.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 30, 2011 9:17 PM   in reply to mike_mike_motorbike

    I'm having the same problem with R1 footage with the new Epic importer. Adobe tech support had no ideas. Red said they'd look at my files - some are problematic - others not. It is a very frustrating problem.

     

    I reverted problematic layers to QT, some r3ds work fine.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 3, 2011 10:34 AM   in reply to mike_mike_motorbike

    Is your version reatil or download? Mine is retail.

     

    Some poeple on the Red forum report no problems whatsoever - I'm trying to get a handle on what the variables are.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 20, 2011 5:48 PM   in reply to mike_mike_motorbike

    Hello,

     

    same problem here.

     

    PC, windows 7 64 bits.

    Cs 5.5 download update from  cs 5.

     

    And premiere epic import is working fine.

     

    > AFTER EFFECT  WON T RECOGNISE THE FILE FORMAT !!

     

    I contact RED.  and they are  " INVESTIGATING "  the problem.

     

    I saw on there RED website a post of some people having the same issue.

     

    http://reduser.net/forum/showthread.php?65374-After-Effects-5-5-Unsupp orted-Format-error/page2&s=034bbdce2b2330d206e4c7ca6fa6ef48

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 20, 2012 6:20 AM   in reply to yann mallard

    I am getting the same errors.


    At first, I could import Epic footage, but as soon as I moved the timeline it crashed.

    I then did an update to the latest versions (which only seemed to update Premiere, not AE).

    Now I can import and view the Epic file.

    But as soon as I apply Warp Stabilizer, it gives the error "file ... cannot be imported - this `.r3d' file is damaged or unsupported."

    http://casafilms.co.uk/pics/AE_CS5_5_Epic_WarpStabilizer_error.png


    This is followed by the error "zero denominator in ratio addition."


    and then the error "zero denominator comparing ratios."


    I have tried using RedCine-X to crop and recreate the R3D file, but that still doesn't work

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 20, 2012 11:49 AM   in reply to AntonyM6

    Hi Anthony,

     

    I'm troubleshooting this problem with mike_mike_motorbike over in this thread on the AE forum:

    http://forums.adobe.com/message/4148363

     

    If you want to hop over there and join the conversation, we can keep it all in one bucket.

     

    -=TimK

    -=Adobe After Effects QE

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points