Skip navigation
Currently Being Moderated

Adober Updater Not Able to Connect - Error Code U41M1C212

Dec 19, 2011 2:33 PM

Tags: #error #adobe #cs5.5 #windows_7 #update #creative #suite #7 #updater #firewall #error_code #u41m1c212

I recently installed CS 5.5 on my Windows 7 Machine. When I first installed everything I did the initial update and all was well. Since then an update for Camera Raw came out and I have attempted to update the suite.  I use the normal path   Help > Updates   Once the Updater Launches this is the error I receive:

 

The update server is not responding. The server might be offline temporarily, or the Internet or firewall settings may be incorrect. Please try again later. Error Code: U41M1C212

 

I know the server is not offline as I can launch the updater from my other machine (which is Win XP) and it connect fine. I have disabled every firewall on my computer and attempted the update and still nothing.

 

Any ideas on what I should try or what steps I should take?

 
Replies
  • Currently Being Moderated
    Dec 20, 2011 1:47 AM   in reply to Lynda Spangler

    Not really, but these cryptic errors often mean that the product/ updater database or some related config file is damaged. In that case you would have to clear the pertinent files in your user directory (Users\Lynda\AppData\... etc.) and possibly also the global files in the updater  folder (Program Files (x86)\Common\Adobe\... and so on). There's also some article on that on teh knowledge base, I just can't seem to find it ATM...

     

    Mylenium

     
    |
    Mark as:
  • Sharad Saxena
    192 posts
    Apr 30, 2010
    Currently Being Moderated
    Dec 20, 2011 6:22 AM   in reply to Lynda Spangler
     
    |
    Mark as:
  • Sharad Saxena
    192 posts
    Apr 30, 2010
    Currently Being Moderated
    Dec 22, 2011 8:49 PM   in reply to Lynda Spangler

    I have forwarded your suggestion to the updater team and thanks for the update.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 30, 2011 10:38 AM   in reply to Lynda Spangler

    HOW TO FIX THE ERROR CODE U41MA212

     

    1- Go to network and Sharing Center

    2- Click on Change adapter settings

    3- Richt click in Microsoft WIFI Miniporter adapter.

    4- Disable it.

     

    Go ahead and update whatever you want.

     

    THAT IS IT!!!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 31, 2011 11:25 AM   in reply to Lynda Spangler

    The suggested fix didn't work for me, but I discovered an AKamai NetSession Interface Control in the windows control panel. It has the option to empty the cache and an option to stop and restart the service.  That worked for me.

     

    I thought I'd mention it in case the first suggestion didn't work for others.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 2, 2012 10:25 AM   in reply to robotfog

    where exactly in the control panel did you find the Akamai?...I can't find it on my computer and the error code fix did not work for me

    thanks for your time

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 2, 2012 10:54 AM   in reply to hidesertdi

    In windows control panel.  You may need to change your view inside Control Panel if you are looking at the basic view. XP and Windows 7 let you get a more detailed look at control panel. In windows 7, Control Panel has a 'view by:' option in the upper right. If you choose small icons, you will see tons of controls that were hidden.  I can't remember the XP version except that it is on the left side of the window.

     

    There are a lot of controls hidden by the default view in Control Panel.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2012 10:22 AM   in reply to robotfog

    Unfortunately I still get the same error message despite doing the below

     

    1- Go to network and Sharing Center

    2- Click on Change adapter settings

    3- Richt click in Microsoft WIFI Miniporter adapter.

    4- Disable it.

     

    AND

     

    AKamai NetSession Interface Control in the windows control panel. It has the option to empty the cache and an option to stop and restart the service

     

    thanks again for your help

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2012 5:56 PM   in reply to hidesertdi

    I'm sorry it didn't work.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2012 10:11 AM   in reply to Lynda Spangler

    I have the same problem on my laptop only.

     

    There is neither this wifi virtual adapter, nor this akamai thing.

     

    It just doesnt work! I have Windows Xp on both.

     

    I could install the ACR update manually, but I was not able to find the update for Photoshop 12.1!

     

    To me, this does not look like  a problem of the laptop, since all other programs run smoothly.

    The problem is Adobes Updater software which is just plainly spoken, very badly programmed!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 10:30 AM   in reply to ChrisSpark

    Actually the KB mentioned above is inaccurate. The problem is related to the fact that sometimes Adobe Product Update mixes active network interfaces and gets stuck while making a connection. To solve the issue, go to your Network Adapters section in Control Panel and disable all network interfaces that are unplugged. For starters only leave the one which provides your computer with Internet access. Then try Adobe Updater again, it should work. Once you are done updating, for trial-error purposes start enabling those disabled network interfaces one-by-one and try Adobe Updater again, thus determining which specific network adapter is the cause of the problem.

     

    For me, it was Bluetooth interface

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 9:02 AM   in reply to Shehi

    Yay! Thank you soooooooo much...that was it exactly! I appreciate you taking the time to post!

    Mine was my  virtual wireless adaptor

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2013 9:49 AM   in reply to Shehi

    Brilliant! Worked for me at last having tried tried everything. Miniport adaptor (don't kow why it was there) had to be disabled and then it all worked fine.

     

    Thanks

     

    Clive

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 12, 2014 2:49 PM   in reply to EMUEDITORIAL

    This works and is simple. That's how it should be. Thanks!!!!!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points