Skip navigation
Currently Being Moderated

How to create a movie that fills the screen?

Dec 31, 2011 12:03 AM

Here a slide show I made from some pictures.

 

I have selected a 24fps 1080p movie, imported the photos I wanted to show, filled vertically the whole of the Program Monitor with the singel photos.

Now after exporting the whole movie as Windows media, Windows Media Video 9 codec,

 

and the video looks like this, the pictures dont fill the screen.

 

What am I doing wrong? What do I have to do so that the photos fill the screen vertically?

And how do I get a better image quality?

 

http://www.youtube.com/watch?v=fPM0Li6hMU0

 
Replies
  • Currently Being Moderated
    Dec 31, 2011 1:32 AM   in reply to Eireannsg1

    Don't export as Windows Movie, but instead use a YouTube preset.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 31, 2011 6:39 AM   in reply to Eireannsg1

    Don't do 24fps. Paste media into a 30 or 60 fps sequence.

     

    Export H264 HD.

    Export wide screen. Check your export preview screen for issues.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 31, 2011 11:37 PM   in reply to Eireannsg1

    Your program is still being matted.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 1, 2012 7:37 AM   in reply to Eireannsg1

    I'M NOT SURE IF THIS COULD BE YOUR SOLUTION!

    I read that you filled the pictures, the whole screen right? Then there could be something wrong with the resolution (I think). Export>Tab: Video>Frame Width:1440 amd Frame Height: 1080

    Or it could be his sequence settings ;o?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 1, 2012 11:36 PM   in reply to Eireannsg1

    The last one was the right aspect ratio, therefore not matted on the resulting video.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 2, 2012 6:00 PM   in reply to Eireannsg1

    I don't know if this will help but I was trying to output a 1920x1080 MP4 this weekend and it kept on letter boxing it to 1440x1080 (black bars top and bottom). I had to unlink the aspect aspect ratio check box and explicitly set the frame width and height while leaving pixels set to "square".

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 2, 2012 9:06 PM   in reply to Eireannsg1
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2012 5:49 PM   in reply to Eireannsg1

    The black parts that are not your photograph.......................

     

     

    Best of Luck.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2012 1:01 PM   in reply to Gamerisk

    The issue is that either:

    1. You need to scale the photos up to fit the sequence size in the Effects controls tab.

    OR

    2. You need a smaller sequence size to fit the photos.

     

    The other problem is that you turned the camera sideways for some of the images. You can either scale them up and lose the top and bottom of the image or leave black bars on either side of the image. For those kinds of images, I usually scale to fill the screen and then animate the photos to move from top to bottom or vice versa.

     

    Your other images are not the size of the sequence either, so scaling the image up will lose some of the image.

     

    If you want a sequence the same size as your image, you can create one automatically by drag/dropping it onto the New Item button in the Project panel.

     
    |
    Mark as:
  • joe bloe premiere
    4,391 posts
    Dec 6, 2009
    Currently Being Moderated
    Jan 5, 2012 4:25 PM   in reply to Eireannsg1

    ...there seem to be not too many screen/project dimensions selectable for HD there are 1080p and 720p or so. Maybe there is a setting somewhere where I dont have to select an option out of a list but can adapt the sequence size to my picture size (e.g. 1265pxx821px)

     

    When you create a new project you are presented

    with a menu of sequence settings to choose from.

    You can skip this step by hitting "Cancel", then import your media

    and create the type of sequence that best suits your footage.

     

    In the New Sequence dialog, click on the Settings tab.

    Change the Editing Mode to Custom, and then you can

    change whatever parameters you like.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2012 4:50 PM   in reply to joe bloe premiere

    Yes, you can even drag/drop a representative photo onto the New Item button. It will create an ideal sequence setting for you automatically.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2012 9:24 AM   in reply to Eireannsg1

    What is your delivery scheme for that SlideShow?

     

    For DVD/BD, you will want the Frame Rate to be within-spec.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 7, 2012 6:22 PM   in reply to Eireannsg1

    In the New Sequence dialog, click on the Settings tab.

    Change the Editing Mode to Custom, and then you can

    change whatever parameters you like.

    I think you actually need to click first on the "General" tab (not on Custom), and make your settings there. If you want to have the settings saved as a preset for a next time, click "Save Preset" at the bottom.

     

    Edit: sorry; you obviously figured that part out. Set the editing mode to desktop.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 8, 2012 4:44 AM   in reply to Eireannsg1

    What you are seeing is correct.

    Go to Settings first, then click on the editing mode and set it to Custom.

    Then alter the framerate.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 8, 2012 5:32 AM   in reply to Ann Bens

    Sorry for adding confusion.

     

    I see now that CS5.5 changed the "General" tab to "Settings" and the "Desktop" editing mode to "Custom."

     

    So Joe's advice at post 20 and Ann's are exactly correct.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 13, 2012 4:42 PM   in reply to Eireannsg1

    I think you have a point. The dialog should say, "Choose the Custom setting for non-standard codecs" and then switch over to that setting. It could also just cancel you out of that process and throw you back to the New Sequence dialog.

     

    As it stands, choosing a non-standard frame rate or frame size, you'd need to go to the Editing Mode and choose "Custom" for Premiere Pro CS5.5. For Premiere Pro CS5 and earlier, choose the "Desktop" preset. This is how you make sequences for things like web banners and digital signage.

     

    I'll try to make this clearer in documentation. Anyone want to make a video tutorial about Custom settings? It would be a great piece of content to place into Help.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 13, 2012 4:43 PM   in reply to Eireannsg1

    I agree that the custom setting is not easy to find. Make a feature request for "make finding custom setting easier" here: http://www.adobe.com/go/wish

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 13, 2012 4:45 PM   in reply to Stan Jones
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 14, 2012 6:32 AM   in reply to Kevin Monahan

    Thanks, Kevin. Yes, I found that once I realized I was ignorant on this change. And that made it easy to sort out!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points