Skip navigation
thebethjoseph
Currently Being Moderated

Web Content overlay crashing! Help?

Jan 10, 2012 10:08 AM

Tags: #error #html #dps #crash #preview #ipad #apple #indesign_cs5.5 #overlay #interactive #web_content #html_overlay

Everytime I try to use the Web Content overlay, InDesign CS 5.5 crashes. Working in Mac OS 10.6.8, for what it's worth.

 

I have a local html file that should display an RSS feed. When I try to bring it into my InDesign file with the Web Content overlay, everything seems fine until I try to save or preview; that's when InDesign spins and spins and spins until it crashes. I've tried much simpler html (just a black box that should appear on the screen) just to test, but it still won't work.

 

Here are my steps:

1. Create local html file and test in browser. No problems.

2. Within InDesign document, create bounding box to exact size or larger of what the html file will take up. No problems.

3. Using the Web Content overlay, choose my local html file to go in the box. Autoplay on. No problems.

4. Preview or save. CRASH.

 

Am I doing something wrong? Is anyone else having this issue? Help?

 
Replies
  • Bob Bringhurst
    4,642 posts
    May 29, 2007
    Currently Being Moderated
    Jan 10, 2012 10:28 AM   in reply to thebethjoseph

    Have you reset InDesign preferences? Try that.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 11, 2012 2:02 PM   in reply to thebethjoseph

    Have you tried deleting the bounding box and recreating a new one?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 11, 2012 4:42 PM   in reply to thebethjoseph

    I've had the  same problem. I tried unistalling the tools and folio panel and reinstalling them, now the folio panel displays 'you do not have a compatible Digital Publishing Plug-in'

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 11, 2012 5:57 PM   in reply to perseus7

    fixed the folio panel problem with http://kb2.adobe.com/cps/918/cpsid_91890.html

    but after reinstalling it still crashes when previewing in the web content overlay with local HTML file

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 29, 2012 9:00 AM   in reply to thebethjoseph

    I have been getting exactly the same thing happening. I worked on this months ago and gave up eventually.

     

    I tried again yesterday and after a few crashes I got this to work. Not sure exactly what fixed it as I tried many things but here is a rundown. I did get multiple crashes but persisted this time.

     

    I made a new document to house my animation, it was 200 x 400 pixels (size does not matter as long as its consistent - see further on).

     

    I created the animation in Indesign CS 5.5 and tested. Once I was happy I exported the FLA into a folder. Not sure if this helped in any way but I moved the Indesign doc into the same folder.

     

    I used Wallaby to point to the FLA and converted it into HTML5 and saved all the elements into the same folder. I dropped the .html onto the browser and it worked fine.

     

    I then drew a frame in my Indesign doc exactly the same size as previous, ie 200 x 400 pixels (again not sure if this had any effect on fixing the issue but it worked for me). I used overlay creator/web content to point to the .html file. I saved the folio and uploaded it to DPS.

     

    When I checked this on the iPad it works fine.

     

    Again, not sure how or what exactly fixed this but it works.

     

    Could just be that the more you try it the less it crashes and eventually works. :-s

     

    Hope this helps.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points