Skip navigation
SteveLCooley
Currently Being Moderated

Indesign 5.5 displays text with ragged edge.

Jan 12, 2012 6:21 PM

I've recently upgraded to 5.5 (from CS4) and notice that type looks horrible. I can set something with InDesign CS4 and it looks great. Type is smooth with no jagged edges. Then when I try to set the exact same text at the same pointsize and in the same font in CS5.5 it looks jagged. Even when I import an .ai file where the text has been converted to outline, it still looks horrible. Even when I convert to outline in InDesign 5.5, it looks horrible. I've tried to select Display Performance-High Quality, but it doesn't change the way the type looks at all.

 

Is there some new setting in 5.5 that I'm missing? I've been working fine in CS4 without this issue for years. As soon as I try to work in 5.5 I see the jagged edges. It's so distracting that I can't really work in CS5.5.

 

Any advice?

Branched to a new discussion.
 
Replies
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Jan 12, 2012 6:39 PM   in reply to SteveLCooley

    A screenshot would help a lot.

    It sounds like a font problem through. High Quality display only affects images -- text should always be perfect.

     

    What operating system? What revision of CS5.5? (7.5.0?)

     

    Try exporting your CS5.5 document to IDML and reopening htat in CS5.5.

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Jan 12, 2012 7:12 PM   in reply to SteveLCooley

    Steve: Please upload a screenshot!

    Also, you didn't answer my two questions.

     

    1. What operating system?

    2. What revision of CS5.5? (7.5.0?)

     

    Now there are three diffrent levels of type quality -- good in CS4, horrible in CS5.5, and ragged-but-not-asbadin CS5.5?

    Wowsers.

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Jan 12, 2012 7:27 PM   in reply to SteveLCooley

    Regarding your second question, I did say I was using version 7.5. Am I misunderstanding something?

    Yes! I asked what revision of CS5.5. CS5.5 is the same as 7.5. That is, "What revision of 7.5?" is an alternative way of asking. The answer would something like 7.5.0, 7.5.1, 7.5.2, etc. It should tell you in "About InDesign."

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Jan 12, 2012 7:47 PM   in reply to SteveLCooley

    Sorry, Steve, I thought that it actually said "7.5.0" in that screen -- it's been a while. I guess it only does that if you hold down Cmd while you open it. The non-zero revs do specify the 3rd component of the version number in the regular About box.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 13, 2012 5:19 AM   in reply to SteveLCooley

    John says that type should be crisp at all display qualities, but I frequently see jagged type associated with Typical Display, though I'm not certain it isn't associated with a bug we've recently discussed elsewhere where the High Quality Previews revert to typical after using the scroll wheel. Try switching to the hand tool for a moment, or use one of the thumb sliders to scroll the page slightly and see if it clears up.

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Jan 13, 2012 8:14 PM   in reply to Peter Spier
    John says that type should be crisp at all display qualities, but I frequently see jagged type associated with Typical Display

    Well, gosh, that sucks! I think that's unambiguously a bug.

    Not only does it not happen to me, but I don't think it makes much sense (though I spend most of my time in CS5).

    The performance win from Typical Display is that ID doesn't have to read all the data in from the image files and blit it out to the frame buffer repeatedly. But for type, the OS and graphics hardware are optimized so full high quality type doesn't pay any real performance penalty...

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 14, 2012 5:05 AM   in reply to John Hawkinson

    Suck it does. And yes, I've reported the bug, but I don't have a lot of hope for a fix, at least not until CS7 or 8.

     

    At least I finally figured out the cause, and a way to restore the view quality.

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Jan 14, 2012 7:47 AM   in reply to Peter Spier

    Is this your Logitech mouse problem? It sounds like maybe you should go shopping for another mouse, after all, a few bucks to save all this aggravation...

     

    Steve: Do you also use a Logitech mouse?

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Jan 14, 2012 7:57 AM   in reply to SteveLCooley

    Peter, I've tried using the hand tool to move the page around and the sliders. I didn't notice any difference.

    It sounds like your problem is not at all the same as Peter's bug.

     

    Is there a reason you cannot upload a screenshot? I'd really like to see what this problem looks like. Words are just not sufficient.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 14, 2012 8:09 AM   in reply to John Hawkinson

    John,

     

    I'm  not convinced the problem is isolated to Logitech mice, but I have no basis for comparison. I happen to like Logitech mice better than other brands, which is why I buy them.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 14, 2012 8:27 AM   in reply to SteveLCooley

    SteveLCooley wrote:

     

    Now that I've placed an image and view it here, it doesn't look as bad as viewing it directly in InDesign. So I'm not sure if it's helpful.

    Could be a monitor problem. As you say, it doesn't look all that bad here on the forum. Any time you are dealing with curved (or sloped) lines on a device that displays by lighting up square pixels (your monitor) you can only approximate the curve by using stair-steps -- pixels are either on or off -- and using antialiasing to smooth the appearance. The nearer the slope is at any given point to horizontal or vertical, the fewer the number of steps available to use in simulation and the more you see the jagginess.

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Jan 14, 2012 8:35 AM   in reply to SteveLCooley

    Now that I've placed an image and view it here, it doesn't look as bad as viewing it directly in InDesign. So I'm not sure if it's helpful.

    Well, in of itself that may be interesting.

    So, I assume when you view it in an image editor on your machine (not after uploading to the forum), you see the same thing as in the forum upload?

     

    So either that means the screenshot is not a faithful representation of what InDesign is displaying (that sometimes happens!), or the problem is not as severe as you thought it was?

     

    (It's more effort, but you may find it useful to go to QuickTime Player and use File > New Screen Recording and record a screencast, and then review it and see if you can see the problem. That is more likely to be a faithful representation, but you never know.

     

    Peter:

    I'm  not convinced the problem is isolated to Logitech mice, but I have no basis for comparison. I happen to like Logitech mice better than other brands, which is why I buy them.

    Well, you wouldn't want to put all your mice in one basket, would you? Might want to give another brand a try, just for kicks....

     

    I don't think Steve's problem could be inherent to monitor resolution if CS4's display is better.

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Jan 14, 2012 1:48 PM   in reply to SteveLCooley

    Well, it sounds like the path forward is probably fairly clear to you, but in addition to trying other monitors (or TVs with graphics input) and messing with the resolution of your current monitor, you might also play with the Universal Access (System Preferences) Seeing/Zoom feature, i.e. Cmd-Opt-Plus and Cmd-Opt-Minus (which must be enabled with Cmd-Opt-8, which is a toggle).

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 14, 2012 2:43 PM   in reply to John Hawkinson

    John Hawkinson wrote:

    Peter:

    Well, you wouldn't want to put all your mice in one basket, would you? Might want to give another brand a try, just for kicks....

    I also like the brand of car I drive. Are you suggesting I should buy something else?

     

    One minor annoyance is hardly worth switching to another mouse that I find more annoying most of the time (I do use other mice on other systems, just not with ID very often).

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Jan 14, 2012 2:48 PM   in reply to Peter Spier

    I also like the brand of car I drive. Are you suggesting I should buy something else?

    If you drive a $10 car, yes!

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 14, 2012 3:01 PM   in reply to John Hawkinson

    I try to keep the cost of mice under $40, but can't remember the last time I found one for as little as $10. But price has nothing to do with the driver.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points