Skip navigation
Currently Being Moderated

Content viewer -- archive or shred?

Jan 18, 2012 10:12 AM

As a complete fan of all things Adobe,  I apologize for my title.  I'm almost ready to publish my first indesign/dps app, but I've just spent 3 days going in circles, trying to fix what may not be fixable.  I wanted some advice before I start from scratch.


Was testing my app in the adobe content viewer and made the mistake -- yes, I made the mistake -- of hitting "ARCHIVE".   I don't think that word actually describes what  happened-- I think the label may need to be changed to 'SHRED."


I was having an HTML 5 hiccup, so I blissfully hit Archive  thinking I would then be able to download the entire thing once again,you know, a fresh copy.    Big mistake?


I changed a few articles, uploaded them -- and the folio  shows up in -- and dps folio producer online.  However, content viewer sees nothing.

I've  tried uninstalling content viewer on the ipad, in itunes  -- and resyncing.  The folio has vanished.   I tried sharing again from Indesign and the error message  says "user already has access to this folio."  Acrobat says the same thing, so does DPS online.  I am now a little gunshy of  the 'unshare' choice in acrobat. 


Is there a work around?  Change the name of the app? 


You shouldn't have to create a brand new user-- and you shouldn't have to upload the entire folio again-- there should be a way for the content viewer to view your content again, yes? 


Then again, I shouldn't have hit 'archive' in the first place.  Adobe, please consider a more appropriate name.


Thanks for listening...


I am ever hopeful-- but will probably upload a new version of the app... it is a very big app.


Happy New Year to all,

nancy p

  • Currently Being Moderated
    Jan 18, 2012 10:20 AM   in reply to buglegirl101

    Hmm.  In the same account, have you tried to create a quick 'dummy' folio (just a simple one pager) that would at least confirm if you've got access to the account from the viewer?  Upload that new dummy folio, then Sign In again in the Content Viewer.  If that dummy isn't showing up, something's wrong and it's probably not the Content Viewer.


    Another test?  Create a brand NEW account and upload the dummy or first page of your other folio that new account.  Sign in to the Content Viewer.  If you see your folio.....


    After that, I'd hit that UNSHARE choice as fast as lightning (blue lightning!).  I found the whole share/unshare very goofy.

    Mark as:
  • Currently Being Moderated
    Jan 18, 2012 10:21 AM   in reply to landrvr1

    I actually think there should be another button called KILL THIS FOLIO FOREVER.  When someone archives, but then logs back into the same account, they are always prompted to download the folio they just deleted.  Grr. 

    Mark as:
  • Currently Being Moderated
    Jan 18, 2012 10:43 AM   in reply to buglegirl101

    I’ve used the archive button on several occasions to force the full folio to download again.





    Mark as:
  • Bob Bringhurst
    4,644 posts
    May 29, 2007
    Currently Being Moderated
    Jan 18, 2012 10:46 AM   in reply to Bob Levine

    Right, after you Archive, the Archive button should turn into a Download button, and you can just download the folio again. Are you signed in to the Adobe Content Viewer with the same account that you're using in the Folio Builder panel? Did you archive a folio that someone shared with you?

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points