Skip navigation
nudomi
Currently Being Moderated

Audition 3.0/3.0.1 overriding hardware sample rate set in MOTU

Jan 17, 2012 11:12 PM

Tags: #audio #sample_rate #audio_hardware #motu

I am a long time user of Audition from the CEP days.  Just upgraded from Au 1.5 to 3.0.  I use a MOTU 828mk2 interface.  For me, always a reliable pairing with CEP 2.1, Au 1.0 and 1.5.  With the upgrade, I'm finding that Au 3.0 keeps overriding the sample rate set in the MOTU driver applet, from 44.1khz to 48khz.  I've tried resetting the preference in the MOTU app, as well as setting within Audition, i.e., pulling up the hardware interface using the Control Panel button within Edit>>Audio Hardware Setup.  The selected driver is MOTU Audio ASIO.  In either case, whenever I go back to the Audio Hardware Setup, it has changed back to 48khz.  I see this change occur on the MOTU front panel sample rate indicator as well.  Anybody run into this with MOTU or other hardware?  I've also loaded the 3.0.1 patch, even though this problem isn't listed in the Bugfix.  Didn't solve it.  Advice appreciated.  Apologies if this has been covered.  I tried searching on 'hardware sample rate change' and similar permutations, but that kept bringing up basic info on setting hardware, sample rate defs, etc.  Thanks.

 
Replies
  • SteveG(AudioMasters)
    5,602 posts
    Oct 26, 2006
    Currently Being Moderated
    Jan 18, 2012 1:20 AM   in reply to nudomi

    The only way that Audition can override the default is by having the session rate set at a different rate to the hardware setup default, and enabling record on a track (that's when it actually changes). What this probably means is that your default session rate in Audition is set at 48k. What you need to do is to start a new session, set the rate for this at 44.1k and then save this as the default session. Shouldn't happen any more after that! It certainly doesn't on my MOTU 8Pre, so there's a good chance that this will fix your 828 as well.

     
    |
    Mark as:
  • SteveG(AudioMasters)
    5,602 posts
    Oct 26, 2006
    Currently Being Moderated
    Jan 18, 2012 1:32 PM   in reply to nudomi

    nudomi wrote:

     

     

    Why is Adobe warning me about the default Windows Sound Driver when I have the MOTU ASIO driver loaded?? 

    That's a very good question - I've never had it do that before. But there again, I won't let the OS use my MOTU for any system sounds at all, and it's completely deselected as an option for this within the OS settings. And if you have it available to the OS, then this will very often over-ride just about anything. So initially I'd be looking to make sure that to all intents and purposes it doesn't exist as far as the OS is concerned.

     

    The other thing that may well be contributing to this is that you should also change the Edit View settings so that they also use the ASIO driver - otherwise it could be that that's overriding things.

     
    |
    Mark as:
  • SteveG(AudioMasters)
    5,602 posts
    Oct 26, 2006
    Currently Being Moderated
    Jan 19, 2012 2:27 AM   in reply to nudomi

    Yes, it's a pain when that happens. At least you're running a sensible OS - if you'd been trying this with W7, then there's a good chance that things would have been even worse. I'm assuming that you've installed the patch - not that I think that this would make any difference to this situation; from memory, I don't think it altered anything hardware-related. Unfortunately, one of the big differences between 1.5 and everything that came afterwards is that 1.5 was the last version to use the OS APIs and DLLs to provide a record/playback function - all newer versions wanting to do the same thing have to use the Audition Windows driver (or ASIO4ALL) to provide an interface between the software and the OS.

     

    One thing though - for Sounds, the correct selection is definitely No Sounds. If you give the OS the option, it will continually reset your sound device sample rate to play them (they aren't 44.1k!)

     

    On my similarly specified laptop, I leave the on-board sound enabled, leave it set to No Sounds, and have the audio and voice settings set to use the MOTU 1&2 inputs and outputs. This seems to work fine, and I don't get reset issues at all. I've left the internal audio device enabled, but don't use it for anything. Doesn't seem to interfere, though - probably because No Sounds is the selected option - and that really is quite important. It's even mentioned in the Audition installation instructions...

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points