Skip navigation
Currently Being Moderated

Anyone else having problems editing text

Jan 4, 2012 2:44 PM

Tags: #text #editing #adobe_proto

Elements in my projects such as titles an menus not acting 'selected' , and thus editable when they should be. This and my other poster regarding uploaded projects looking blank make me increasinly fed-up with these Touch apps from Adobe.

 
Replies
  • Currently Being Moderated
    Jan 6, 2012 11:33 AM   in reply to tgiadd

    Hi tgiadd,

     

    I'm sorry that's not working. Can you share a few more details so that we can help to troubleshoot:

     

    -Have you tried double-tapping on the text object you want to select-- this should put the text into edit mode and display the keyboard. (Just trying to determine if this is never working for you, or  sporadically not working).

     

    -Have you grouped any of your text items together? If so, tap to select the group, and then double-tap to select the individual text object and put it into edit mode. You can try this out on one of the samples that ships with Proto (Restaurant Menu is a good one to try); that may help us to determine if it's an issue with your particular file or with the app on your tablet.

     

    Can you share also what tablet/OS you are using?

     

    Thanks for posting!

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2012 8:42 PM   in reply to tgiadd

    Thanks for the details, Tim. That shouldn't be happening.

     

    I tried recreating the issue you're seeing, but can't get it to happen. One thing to note: Proto actually doesn't allow me to have an "empty" text object-- that is, when I delete text and tap away from the text object, it will re-insert the text I had in there before (as a safety measure, to prevent me from accidentally deleting text I don't want to lose). So I'm guessing maybe your file has gotten into a state where it isn't behaving as it is supposed to.

     

    I'm sure the product team would like to have a look at the file, are you able to share it with us via email or using Adobe's free Send Now service? They would also be interested in the file you have on the Cloud which is not previewing correctly.

     

    Thanks in advance for anything you can share. I will call the team's attention to this post.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 9, 2012 3:11 PM   in reply to tgiadd

    Hi Tim,

    Just a quick update, someone on the product team is investigating this and will post an update here as soon as possible. Thanks for providing the extra info!

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 11, 2012 1:03 AM   in reply to Kim Isola

    Hi Tim,

     

    One more request from the team, sorry I didn't catch this earlier-- could you reshare it, with the "Download Source" option enabled. That will enable the team to look at the contents.

     

    Regarding the text not acting as selected, the team was able to reproduce this by deleting text from a menu, and then adding in just a "space" as a character. When a space is the only character left, the text is unselectable. A bug has been filed against this and it will be fixed in a future release. Does this sound like what could be happening with your file? We're very sorry about the bug; I know this is not ideal but hopefully it can be avoided  by eliminating only spaces (by themselves, without other characters) in text objects. Do let us know if this does not sound like the same issue.

     

    Thank you so much for your help!

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 19, 2012 6:59 PM   in reply to Kim Isola

    Posting the updated link on behalf of Tim (tgladd):

     

    Here is the link:

    https://creative.adobe.com/share/a0644f9a-0e37-48b1-bbea-c4605f235c4e

     

    As other projects (the samples) upload fine etc..., I think could be the above bug in the file that is 'upsetting' the Stage 2 rendering to screen of the project (the 4secs point in the video). I therefore reckon that I'll rebuild the project (without putting placeholder spaces in menus, until an app update addresses that) in the hope that it doesn't reoccur.

     
    |
    Mark as:
  • Takashi Morifusa
    87 posts
    Nov 12, 2008
    Currently Being Moderated
    Jan 19, 2012 9:01 PM   in reply to Kim Isola

    Thanks for sharing the file.

    After investigating your file, index.html file, we find out the right side of the menu is empty box. It seems like you acciendally delete text and insert "space".

     

    <ul id="navbar_8">

        <li><a href="#">Vision</a></li>

        <li><a href="products.html">Products</a></li>

        <li><a href="products.html">Tools</a></li>

        <li><a href="#">Expertise</a></li>

        <li><a href="#">Company</a></li>

        <li><a href="#"> </a></li>

    </ul>

     

    We would like to improve this usability to prevent customer leave menu as blank text and ineditiable status for the future version of Proto.

     

    Regards,

    Takashi

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points