Skip navigation
Currently Being Moderated

Known issues with Adobe software on Mac OSX v10.7 (Lion)

Jul 20, 2011 9:05 AM

See "Known Issues with Adobe products on Mac OS 10.7 Lion".

 

Here is an excerpt from the section about issues affecting all applications:

 

Files stored in Library

In  Mac OS 10.7, Apple has made the user Library folder hidden.  Preferences, presets, and other user customization settings are stored  within this Library folder.

To access your user Library folder:

  1. In the Finder, choose Go > Go To Folder.
  2. In the Go To Folder dialog, type ~/Library
  3. Click Go.

For instructions on additional methods to make the user library folder visible, see the following document.

How to access hidden user library files | Mac OS 10.7 Lion

See "How to access hidden user library files | Mac OS 10.7 Lion" (cpsid_90947)

Java Runtime needs to be installed manually, otherwise applications may behave inconsistently

Many  Adobe applications are dependent on the Oracle Java Runtime Environment  (JRE) for some features to work. Apple recently changed the way it  includes Java in Mac OS, and with Lion, Java is no longer preinstalled;  it is now an optional install that the user must select.

Since  current Adobe installers and applications were built before these  changes by Apple, our software anticipates that Java is installed. Adobe  and Apple have worked together to ensure that you can install Java at  OS install time, or optionally at a later time before you install Adobe  applications. At runtime when you launch an Adobe application, you will  be prompted to install Java if it is not already installed. If you do  not install Java before running an Adobe application, there can be  missing or improperly behaving features. If you encounter any issues,  installing Java should correct the problems. Corporate IT organizations  should take care to preinstall Java (or make sure Java can be installed  through their firewalls/security) in order to avoid conflicts with Adobe  applications.

If the Java runtime is not installed, some issues that are known to occur include:

  • Failures to launch
  • Prompts to install Java runtime when attempting to use the applications
  • Applications may hang on quit.

For additional instructions for installing the Java runtime see the following document.

How to install the Java Runtime (JRE) | Mac OS 10.7 Lion

See "How to install the Java Runtime (JRE) | Mac OS 10.7 Lion" (cpsid_90908)

Crash Reporter

Illustrator CS5, Illustrator CS5.1, InDesign CS5.5: Crash reporter doesn’t appear or only appears after long delays (10-15min).

Scrolling behavior opposite of expected

In  application scrolling may reach opposite of expected due to "Move  content in direction of finger movement when scrolling or navigating"  feature. To alter this behavior, deselect the feature at the top of the  Mouse section within the System Preferences.

Rosetta support no longer included with Lion

CS2  or earlier versions of Adobe products required Rosetta to run on newer  Intel based mac systems. These older versions will no longer be  supported as Apple removed Rosetta support with the 10.7 release.

Branched to a new discussion.
 
Replies
  • Currently Being Moderated
    Jul 21, 2011 11:53 AM   in reply to Todd_Kopriva

    Any early adopters run into any AE CS5 or CS5.5 specific issues?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 21, 2011 12:45 PM   in reply to Navarro Parker

    Nothing so far on CS5 or CS5.5 for AE, Illustrator, Photoshop, Dreamweaver.   The only app that I use every day that had to be upgraded was XCode...And it's been downloading for about an hour.

     

    I'll go through the rest of the MC in the next few days to see if anything jumps out.  So far only installed on my MacBook Pro.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 21, 2011 7:30 PM   in reply to Rick Gerard

    My experience is similar to Rick's.  Installed on a MacBook Pro, no issues so far with my primary applications:  After Effects, Photoshop, Illustrator (all CS5.5), Final Cut Pro 7, Word.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2011 8:53 AM   in reply to Andrew Yoole

    Any changes to Quicktime X or ProRes (if you guys use FCPX)? Is QT 7 still available?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2011 9:20 AM   in reply to Navarro Parker

    Quicktime X has a few new features, including a trim capability, but still nothing like QT7.  It's export capabilities are all preset lowest-common-denominator options.

     

    Quicktime 7 can still be installed using the installer on your Snow Leopard disc.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 6, 2011 9:37 AM   in reply to Andrew Yoole

    Running After Effects CS5 10.0.2.4 in Lion, and the app won't hide. Another user on Creative Cow was experiencing the same thing with AE CS5.5.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 6, 2011 11:53 PM   in reply to Galen Fott

    I have the same experience, which I hadn't noticed until I read your post.  After Effects C5.5 not hiding in Lion on a 17" Mac Book Pro.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2011 6:49 AM   in reply to Andrew Yoole

    Mine is CS5 on a Mac Pro, but yeah. Anyone NOT experiencing it, I wonder?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2011 2:44 PM   in reply to Todd_Kopriva

    Yes, everything else that's CS5 (Photoshop, Premiere, Flash, etc.) hides, and also AE CS4 hides. AE CS5 is the only problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2011 3:26 PM   in reply to Todd_Kopriva

    Command-Shift-H does nothing. Choosing the Hide After Effects menu command deactivates AE, but the interface is still visible, obscuring the Desktop. Clicking on the AE interface doesn't reactivate it either, but clicking the AE icon in the Dock does.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 24, 2011 12:08 PM   in reply to Todd_Kopriva

    Has this hiding issue been addressed? I'm still having the problem on my laptop and am about to upgrade to Lion on my desktop machine.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 24, 2011 9:08 PM   in reply to Todd_Kopriva

    I'm having no issues with Lion. None, but then again I don't HIDE, never have. I use desktops or in previous versions, workspaces. It's efficient, quick, easy, and all Adobe apps I currently use seem to run just fine.

     

    Screen Shot 2011-10-24 at 9.07.45 PM.png

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2011 5:02 AM   in reply to SteveKer

    Just to mention that I have now installed Lion on my Mac Pro and AE seems to Cmd-Ctrl-H Hide as normal, so it is not a blanket issue unfortunately for the debuggers.

     

    Edit: This behaviour has been reappearring over the last few weeks since I installed Lion.  AE sometimes doesn't hide properly.  Everything behaves as if it has hidden, eg. when I click on AE I flip into Finder or whatever application had a window at that point on the screen, but the AE interface remains visible.  The only way to get back to AE is click it in the Dock and then try Hiding again.  Sometimes it takes 1 or 2 go's to get it to hide.  Its a pain.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 30, 2012 4:21 PM   in reply to SteveKer

    I can confirm this behavior is still occuring. AE CS5.5 in Lion (10.7.2) does not respond to Hiding either with a key command or from the Finder menu, regardless of whether I'm in the Finder or another app, regardless of the method used to navigate.

     

    As someone else noted, it's visual. For example, if you try to hide AE, it thinks it's hidden, even though it's still in plain site. But clicking anywhere on the interface to take me back to AE does not work. I can only return to AE via the Dock or Command-Tab. Pretty irritating.

     

    Basically it acts like a big facade over the desktop. Serious bug for those of us who switch programs frequently and need visual access to the Finder.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2012 6:00 PM   in reply to DBHansen333

    Same as noted.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2012 5:32 AM   in reply to Todd_Kopriva

    This hiding bug is really annoying, I was assuming it had been cured in CS5.5 (I'm still on CS5) but if it is persistent it really needs addressing.  I've tried using Mission Control but it doesn't achieve the same, simple method of hiding the app in one keystroke.  Since all the other CS applications hide just fine, it must be something that Adobe can address without too much from Apple?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2012 6:16 AM   in reply to SteveKer

    I have managed to find only one thing that works - using the Dock. Right clicking the AE icon in the Dock and selecting Hide makes it go away as desired. It's not the most efficient way of dealing with it, but for me it works.

     

    Why there and not with a key stroke nor from the Finder menu is confusing, but maybe it can help someone track down the cause.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 18, 2012 10:52 AM   in reply to DBHansen333

    What a relief....at least there's one way of hiding AE.  Right-clicking in the dock works for me, too.

     

    But please, Adobe, do something about the hiding issue in your next update.  I'm having the same problem as everyone else, running os 10.7.3 and CS5.5, and it's been maddening. 

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 23, 2012 11:02 PM   in reply to Todd_Kopriva

    Stil problems .. crashes.. more now than ever.. with 10.7.3 update.

     

    I am soo fed up with this... just lost more hours of work .. Adobe crash reports sent .. and never a reply.

     

    Ridiculously long saving AE file still ..

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 23, 2012 11:36 PM   in reply to Pharther Phurther

    Premiere also crashes constantly.  This is my first attempt at editing a video in Premiere after abandoning Final Cut, and I'm wondering whether I made the right decision.  I've lost a considerable amount of work because of this. 

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2012 4:26 AM   in reply to arithmerock

    Has anyone having problems with Ctrl + h not hiding AE tried checking the "Use Systm Shortcut Keys" box in the General section of Preferences? I just did that and it works fine on all 4 of the computers that I have running OSX Lion 10.7.3. I prefer to use the application shortcut keys and the desktops available in Lion. It's a much cleaner way for me to work. See my post above.

     

    Screen Shot 2012-02-24 at 4.18.55 AM.png

     

    To arithmerock, Tell us something about your system. I'm running Premiere Pro CS5.5 with no problems on 4 macs from an black MacBook, to an old white first generation intel iMac to a shiny new Mac Pro. It even runs on my wife's latest generation Mac Mini. If PPro is constantly crashing on you there must be something wrong with a driver or a codec or a font or permissions somewhere.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2012 4:34 AM   in reply to Rick Gerard

    Yes, I am now using the defaut Mac System shortcuts, Cmd-H for Hide AE and Ctrl-Cmd-H for Replace Footage.  The problem persists, albeit the Caps Lock trick seems to force AE to hide every time.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2012 9:19 AM   in reply to arithmerock

    Was having serious AE performance issues yesterday after installing Adobe Connect (used to watch a webinar) and/or firing up Flash CS5.5 for the first time in my Production Premium suite. Something seriously got screwed up with a shared library somewhere because of one of those two things, and it was messing only with AE. Everything I clicked took about 1-2 seconds to respond. Uninstalled Connect and cleared out my caches using Cache Out X. Fixed the problem.

     

    Do yourself a favor and clean out your caches. And repair permissions.

     

    Wouldn't be surprised if there is a font issue, or a bad driver somewhere too, as Rick suggested. I had a font conflict I ignored (FontBook warned me of) that I believe was causing problems with Photoshop. Uninstalled bad font and it went away. Not a bad idea to double check your fonts.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2012 9:49 AM   in reply to Rick Gerard

    Rick,

     

    You're right....using system shortcut keys does allow hiding to work.  I suppose I will have to just get used to working this way, as it's only a few shortcuts that I'll have to re-learn.  However, I shouldn't be forced to have to make this change, so I'm still waiting for a resolution to the issue.  I also read your note about desktops, and I started using my magic mouse to swipe to my second desktop whever I need to access the finder or other apps.  This works alright if I keep only AE on one desktop, but in practice it's just annoying for me.  All I want, and all I suspect everyone else in this thread wants, is to be able to continue to work the way they've been working all along, without having to adopt new practices because of a bug.  If hiding were disabled because it conflicted with a new feature for whatever reason, it'd be a different story. 

     

    Regarding Premiere, I'm running a 2010 iMac with a quad 2.8 processor.  I suspect that you are correct in assuming it's a codec or font issue.  In fact, I'm nearly certain it has to do with the codec, so I'll be looking into perhaps transcoding my footage.  The point I was originally making is that such problems *never* happened to me with Final Cut on this system using the same type of footage.  Or at least they happened very rarely, and when they did they weren't persistent.  I will go ahead and clean out my font cache and remove fonts I'm not using, just to be sure that isn't the problem.  I really do want to continue using Premiere because I've lost faith in Apple, but at the end of the day, the sotware just has to work.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)