Skip navigation
Currently Being Moderated

BrowserLab problems - used to work, can no longer connect now

Feb 5, 2012 5:33 PM

I was using Browser Lab thru Dreamweaver CS5.5 (v11.5, build 5344) with no problems whatsoever until recently. For no apparent reason, it stopped working. Now when I try to connect, I just get that "preparing for preview..." progress bar that never goes away.


I've gone over all the other threads in this forum concerning this problem, and I would seem to meet all of Adobe's criteria for successfully running this tool; and none of the fixes that worked for others are working for me.


Dreamweaver is up to date. My Adobe ID is up to date. I have cleared browser cookies and caches, restarted everything that can be restarted, etc. etc. etc. All to no avail.


I have noticed a couple weird things: after the tool failed in DW, I attempted to access it by first connecting to BrowserLab in my browser (no problem), then going back to DW and previewing; that actually worked but ONLY two or three times, out of well over a dozen attempts.


The other thing I noticed is that in my extensions manager, there is no BrowserLab extension listed. I don't know if that's normal or not; obviously, it's installed, since I have the BL panel available in DW.


I am losing my mind over this... any help/solution would be *very* appreciated. I'm trying to get a job out the door by tomorrow, I have come to rely on BL for IE testing since acquiring DW CS5.5, so this is putting me in an exceptionally bad situation.

  • Currently Being Moderated
    Feb 6, 2012 4:05 PM   in reply to sequentialtom



    I'm sorry to hear about the problems you're having with BrowserLab. I understand you're in a bad situation with a deadline and I do try to respond as promptly as possible to questions on the forums. My response time is based my workload here at Adobe, not on the license status of the person asking the question. I do the best I can but sometimes other work takes precedence.


    Right now I don't know what the issue is. You seem to have the current version of DW. All I can do right now is ask a number of questions that might help figure out what the issue is:

    1. Are you running Mac or Windows, and what version of the OS are you running?
    2. In the BrowserLab extension window in DW, click on the menu icon in the top right and choose About BrowserLab and give us the complete version number shown?
    3. Can you take a screenshot of the error message you're seeing and post that here?
    4. Can you take a screenshot of the extension manager list that shows BrowserLab is missing?
    5. Under the file menu, see if there is a Preview in Browser > Adobe BrowserLab option?



    Mark as:
  • Currently Being Moderated
    Feb 7, 2012 10:42 AM   in reply to sequentialtom

    Hi Tom,


    Good job posting that last screenshot, we're pretty certain that's the source of the problem you're having. There should be a Sign In button there, but instead you're getting that error message. I think that things got messed up when you switched Adobe ID password. Right now we're looking around internally for a person or KB article that knows how to fix this. We'll post a response as soon as we can.



    Mark as:
  • Currently Being Moderated
    Feb 7, 2012 11:08 AM   in reply to Mark Rausch

    Tom, check out this other forums thread for a possible fix:

    Mark as:
  • Currently Being Moderated
    Feb 7, 2012 1:15 PM   in reply to sequentialtom

    Great to hear, glad you're up and running again. Thanks for posting the correct keychain entry


    FYI, I don't think that BrowserLab being missing from the Extension Manager is anything to be concerned about.

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points