Skip navigation
Currently Being Moderated

Application icons

Feb 9, 2012 1:36 AM

 
Replies
  • Currently Being Moderated
    Mar 26, 2012 1:03 AM   in reply to Community Help

    It differs a little from what you wrote here. For example, now it says in the documentation:

    "For Spotlight search results on iPad, create two icons that measure:50 x 50 pixels", and than "Note that the final visual size of a Spotlight search results icon on iPad is 48 x 48 pixels"

    So shouldn't it be   ?

    Could you clarify it?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 26, 2012 1:06 AM   in reply to drunk.cat

    I meant:

    So shouldn't it be in the xml: image50x50 rather than image48x48 ?

    Could you clarify it?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 2:19 PM   in reply to Community Help

    There is an error that is thrown when you try to remove the gloss / shine from the icon, this is the code I have:

     

     

    Once I try to compile the app on the mobile device, I get an error:

    Error occurred while packaging the application:

    /private/var/folders/zn/znI7EuqSEoGgRID9pjCm-E+++TI/-Tmp-/AOT133495665 1018/someApp-app.xml(238): error 103: application.iPhone is an unexpected element/attribute

     

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 2:20 PM   in reply to Yozef0

    don't know why the code dosen't show (try #2 - basically the same as the one indicated above):

     

     

     

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2012 9:59 PM   in reply to Yozef0

    Hi,

    Can you check if you have 2 iPhone tags in your app desciptor?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2012 5:56 AM   in reply to neh@adobe

    You are 100% right , there was another tag after scrolling down. My bad.   Thanks guys :)

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 5, 2012 10:13 AM   in reply to Community Help

    Is there an Android equivalent to the "Launch Image" on iOS. The one that appears as the app is initializing. On Android, I just get a black screen while it loads.

     

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 6, 2012 9:02 PM   in reply to Community Help

    This document fails to clarify that if you already have an InfoAdditions node, you do not have to add a new one.

     

    The code provided by Adobe to remove the gloss effect must go inside the existing node, before the UIDeviceFamily.

     

    This is what worked for me:

    <InfoAdditions><![CDATA[<key>UIPrerenderedIcon</key><true/><key>UIDevi ceFamily</key><array><string>2</string></array>]]></InfoAdditions>

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2013 10:16 PM   in reply to Community Help

    Please add support for xhdpi icon for android i.e. 96x96. It's now long over-due.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 26, 2013 8:40 PM   in reply to Community Help

    No matter what, no matter where I put them, Default png launch images NEVER WORK.

    Am I supposed to include them under the AIR for iOS settings? (I use Flash Professional CS6)

     

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 26, 2013 8:47 PM   in reply to LilGames

    Yes. you need to include them in the "AIR for iOS settings > General tab> Included Files" section. Then, they should work.

     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2013 5:10 AM   in reply to askSaGe

    96x96 is added with AIR 3.7

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2013 12:19 AM   in reply to pierBover

    This doc fails in one more thing, in Flash CS6 you CANNOT edit the .xml before Publish, so you need to unpackage the .ipa with Air SDK command line, edit the .xml and package again the .ipa with the command line and signing again the .ipa (otherwise it won't be recognized by the iOS devices!!!!!)

     

    Why Adobe, WHY!!??

     

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2013 12:21 AM   in reply to cocoua

    it's as easy as a checkbox on the Publish settings!!!!

     

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 4:07 PM   in reply to Community Help

    After following the doc on this page, all launch images worked on my tests, except the "Default-Portrait@2x.png" and "Default-PortraitUpsideDown@2x.png". I tested them on on iPad3 in portrait aspect ratio; I saved the images in size 1536 x 2048 as png. Is there anyone successfully tested the "Default-Portrait@2x.png" and "Default-PortraitUpsideDown@2x.png"?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2013 4:13 PM   in reply to ozgur uksal

    Just wanted to add that the "package contents" tab shows the following files included: "Default-Portrait@2x.png" and "Default-PortraitUpsideDown@2x.png"; But, iPad3 doesn't use it for some reason I don't know. (I tested it using FB4.7 and AIR3.7)

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2013 7:06 AM   in reply to ozgur uksal
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2013 10:23 AM   in reply to Community Help

    List of launch images in the doc is missing "Default-Landscape@2x.png"

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points