Skip navigation
apInc4u
Currently Being Moderated

Cannot associate pdf with Reader using Windows 7

Feb 10, 2012 8:04 PM

It took me nearly a half hour just to get this far since I couldn't comment without login, and I couldn't login because my old id must have expired, and then the origina discussion wouldn't let me comment directly on their post, but finally I can say "thank you" to x3sw for posting this same question and a working solution.

 

Thank you!  Thank you!  Thank you! 

 

Registry edit worked...of course at first it didn't and I didn't know why and then after some investigation I realized that one of the quotation marks was missing and ~viola~, like magic Windows 7 would finally recognize Reader as a viable option for opening PDFs. 

 
Replies
  • Currently Being Moderated
    Feb 11, 2012 3:34 AM   in reply to apInc4u

    You may want to take a look at some of the videos in here:

     

    http://forums.adobe.com/docs/DOC-1021

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2012 8:34 AM   in reply to apInc4u

    I'm looking for the answer to this same problem but can not find it.  could you please send me a link to the answer.  Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2012 5:52 PM   in reply to apInc4u

    From your opening post, I understood that you had solved the problem of the title. I was only trying to help you with your posting problems...

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2012 8:06 PM   in reply to traveling dot

    traveling dot wrote:

     

    I'm looking for the answer to this same problem but can not find it.  could you please send me a link to the answer.

    The easiest way to associate PDF files with Reader is to uninstall it, then reinstall the latest version.

     

    Full installer download link: http://get.adobe.com/reader/enterprise/

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 12, 2012 10:01 AM   in reply to Pat Willener

    Pat,

    I tried that and it still didn't work.  I found the answer to my problem from Fran in Ohio's post.  All I had to do was go into my Adobe shortcut and when the screen came up do the following

     

    Go to

    EDIT

    PREFERENCES

    GENERAL

    then

    UNCHECK -> Enable Prtotected Mode at Startup

    then hit ENTER.

     

    After that my Adobe worked fine and I was able to view and print information from my Adobe screen.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points