Skip navigation
haydenVFX
Currently Being Moderated

Youtube playback speed, and stability.

Feb 9, 2012 3:48 AM

Tags: #youtube #video #collage #playback_issues

I am using collage to make interactive presentation boards for client meetings.

 

I love the fact that I can launch you tube clips from inside the app, but there are problems.

 

first, a youtubeHD clip that will run perfectly from the youtube app or browser, will stutter and stop almost instantly from within collage.

I am using asus transformer.

Also i have had a problem today with the links from the information dialog for the you tube clips (in collage) when they are passed to youtube, if produces a "force close" from the you tube app. this was working problem free yesterday, and i have changed nothing in the collage documents.

 

it would be really great to have vimeo integration too!

 

cheers,

 

Hayden

 
Replies
  • Currently Being Moderated
    Feb 10, 2012 6:38 AM   in reply to haydenVFX

    Hayden,


    You have reported two issues here.
    1) YouTube video stutter and stop almost instantly from within collage
    2) "Force close" with the information dialog links of the you tube clips

     

     

    I tried with many different clips and was not able to encounter both the issues. Could you please provide a little more info so that we can get to the core of this issue.
    * Could you please (if you can) share the links to the particular youtube clips that you are trying to use.
    * Also, does this happen with all the HD clips?

     

     

    -Subbi

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 13, 2012 6:40 AM   in reply to haydenVFX

    Thanks for sharing the links Hayden. Thanks for your time

     


    One more query: You mention that the Video starts playing and then after few frames, the playback freezes.
    Do you mean that after this point, the video never continues to play again?

     

    * Because I am seeing that after the initial few seconds of buffering, the video starts playing again

     


    -Subbi

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2012 5:37 PM   in reply to haydenVFX

    Just out of curiousity I tested this as well on a Samsung Galaxy Tab 10.1. The video played okay for me, no issues with freezing. I noticed the playback wasn't quite as smooth in Collage as it was in the YouTube app. I only tested the first video the "Deus Ex: Human Revolution - Opening Credits" one. I noticed that the video playback almost seemed to be playback at a lower framerate or something. When the video was saying "Stay with us" and the line was moving across the screen, instead of gradually extending  in a continuous motion (like in the YouTube app) it got longer in distinct segments for example. That was the only that I noticed though. Glad to hear restarting the device fixed it.

     

    -Dave

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points